Search found 31 matches

by BaidareW
Mon Jun 17, 2013 1:14 pm
Forum: Software & Applications
Topic: How to install old PHP version
Replies: 3
Views: 726

Re: How to install old PHP version

Any ideas ?
by BaidareW
Sun Jun 16, 2013 8:13 am
Forum: Software & Applications
Topic: How to install old PHP version
Replies: 3
Views: 726

Re: How to install old PHP version

The thing is that I am unable to compile it from source as I get various errors for example "/home/baidarew/Darbastalis/install/php-5.0.4/ext/dom/documenttype.c:219:65: error: dereferencing pointer to incomplete type make: *** [ext/dom/documenttype.lo] Error 1". Can I find an old .deb file...
by BaidareW
Sat Jun 15, 2013 4:15 pm
Forum: Software & Applications
Topic: How to install old PHP version
Replies: 3
Views: 726

How to install old PHP version

Hello, I am runing LM 15 and I would like to have php 5.0.4 version on my system. Now I installed latest apache with package manager, but how can I get old php 5.0.4 version to work with it ? I am trying to do it for few days already, but no luck. Also later I will need od FireFox version, but let's...
by BaidareW
Thu Jan 06, 2011 4:26 pm
Forum: Installation & Boot
Topic: Can't install Mint. RAID problems on all versions.
Replies: 6
Views: 696

Re: Can't install Mint. RAID problems on all versions.

So it seems no easy working solution for Debian Mint :(
by BaidareW
Tue Jan 04, 2011 3:33 pm
Forum: Installation & Boot
Topic: Can't install Mint. RAID problems on all versions.
Replies: 6
Views: 696

Re: Can't install Mint. RAID problems on all versions.

That is me who must say sorry. I wasn't correct explaining. The think is that I install kpartx, then run installer and still the same issue, gparted don't see raid, just two HDDs.
by BaidareW
Mon Jan 03, 2011 6:37 pm
Forum: Installation & Boot
Topic: Can't install Mint. RAID problems on all versions.
Replies: 6
Views: 696

Re: Can't install Mint. RAID problems on all versions.

Thank you for your answer.

And how I should use kpartx ? As installation didn't help itself (on partition section of installation I don't see any partitions at all, and choosing edit partitions I see the same to hard disk with gparted).

Should I use some command with it ?
by BaidareW
Sun Jan 02, 2011 8:33 am
Forum: Installation & Boot
Topic: Can't install Mint. RAID problems on all versions.
Replies: 6
Views: 696

Can't install Mint. RAID problems on all versions.

Hello, glad we lived till 2011 :) So good luck in 2011 for everyone. With Each new Mint version I give it a try to see if it good enough to use everyday. Now I left it as the only OS on my notebook (reinstalled debian version) and want to give it a shot as dual boot on my main desktop. But the probl...
by BaidareW
Fri Dec 25, 2009 5:08 pm
Forum: Installation & Boot
Topic: RAID problem ?
Replies: 7
Views: 718

Re: RAID problem ?

Anyone :) ?
by BaidareW
Fri Dec 18, 2009 5:20 pm
Forum: Installation & Boot
Topic: RAID problem ?
Replies: 7
Views: 718

Re: RAID problem ?

Dual boot with Windows 7, grub was installed to default location (I think it is mbr) I changed only partition size manually. It seems that windows boots from different place and grub don't have any chance to show up. What do you mean first HDD ? They are set as SATA RAID, DVD-ROM is also sata, but i...
by BaidareW
Fri Dec 18, 2009 9:12 am
Forum: Installation & Boot
Topic: RAID problem ?
Replies: 7
Views: 718

RAID problem ?

Hi, on Mint 8 installation everything worked fine (sees HDD wihout any problems), but after reboot there was no boot selection, straight away booting into windows. And it is not only LinuxMint problem, all recent distros wtih the same results. Two HDD in raid. AMD chipset with Asus motherboard. I fo...
by BaidareW
Sun Mar 29, 2009 6:11 am
Forum: MATE
Topic: Emerald not working
Replies: 3
Views: 606

Re: Emerald not working

No :) It is strange that on one computer it works on ather no..
by BaidareW
Sat Mar 21, 2009 6:41 am
Forum: MATE
Topic: Emerald not working
Replies: 3
Views: 606

Emerald not working

Hi, Mint 6, x64 with Nvidia 180 drivers. Emerald themer not working and I can't set new theme. I changed path in Windows decoration to /usr/bin/emerald and on one computer it works but on ather don't. Emerald themer 0.7.2 just don't react, I can browse themes change something but it don't change the...
by BaidareW
Fri Mar 20, 2009 3:43 am
Forum: Installation & Boot
Topic: Sometimes don't boot and shut down correctly
Replies: 4
Views: 514

Re: Sometimes don't boot and shut down correctly

Typing r e i s u b rebooted copmuter after black screen. Sure it is not the fix, but something..

Thank you. Still searching for that page with instructions on config files.
by BaidareW
Thu Mar 19, 2009 1:39 pm
Forum: Releases & Announcements
Topic: Linux Mint 6 x64 released!
Replies: 60
Views: 28832

Re: Linux Mint 6 x64 released!

Sure after 9.04, but when :) ? It would be nice to have schedule.
by BaidareW
Thu Mar 19, 2009 3:35 am
Forum: Releases & Announcements
Topic: Linux Mint 6 x64 released!
Replies: 60
Views: 28832

Re: Linux Mint 6 x64 released!

When we can expect new version of x64 :) ?
by BaidareW
Thu Mar 19, 2009 3:29 am
Forum: Installation & Boot
Topic: Sometimes don't boot and shut down correctly
Replies: 4
Views: 514

Re: Sometimes don't boot and shut down correctly

Press AltGr (the right hand Alt) and PrtScr/SysRq simultaneously (unfortunately some laptops do not have either or both these keys) Then key in, not too fast, R E I S U B If it was hardware problem I would face same problem with Vista. Maybe it is something with drivers.. I have right Alt, and I ha...
by BaidareW
Wed Mar 18, 2009 3:50 pm
Forum: Installation & Boot
Topic: Sometimes don't boot and shut down correctly
Replies: 4
Views: 514

Sometimes don't boot and shut down correctly

Hi, I have laptop with Mint 6 x64, booting with nolapic noapic pci=nomsi. Using latest Nvidia drivers. Once in about ten times on booting I get only black screen, caps lock and num lock is working, but I can't see anything so the only way is to shutdown by holding power button. After this boot is no...
by BaidareW
Wed Mar 18, 2009 8:24 am
Forum: Software & Applications
Topic: camorama, skype
Replies: 5
Views: 574

Re: camorama, skype

I am changing permissions for /dev/video0. I will try it again maybe it is my mistake, but I just run sudo nautilus, navigate to that file, open permissions and change that it belongs to me, tryed also for everyone (read write).
by BaidareW
Wed Mar 18, 2009 6:18 am
Forum: Software & Applications
Topic: camorama, skype
Replies: 5
Views: 574

Re: camorama, skype

It should stay but after reboot I must enter them again.. Strange problem.
by BaidareW
Wed Mar 18, 2009 6:12 am
Forum: Hardware Support
Topic: Syntek Driver... bounds.c
Replies: 6
Views: 3195

Re: Syntek Driver... bounds.c

Use google translate, but I think there is nothing to read lot, just follow instructions what to type in terminal and you done. It worked for me.

P.S. be careful with google translate as it can translate code too.

Go to advanced search