Search found 17 matches

by Akelbee
Thu Aug 01, 2019 8:44 pm
Forum: Newbie Questions
Topic: Rename (new label) external USB HDDs?
Replies: 2
Views: 130

Re: Rename (new label) external USB HDDs?

Thank you so much, Lord Boltar.
I shall try this method during the week-end.
by Akelbee
Thu Aug 01, 2019 5:17 am
Forum: Mounting Partitions
Topic: Eksternal SSD seen properly?
Replies: 0
Views: 146

Eksternal SSD seen properly?

I run Mint 19.1 on Dell XPS laptop with only USB-C ports and have purchased a new and nice (small and very light) Samsung T5 USB SSD exsternal disk to go with it. The T5 which is delivered with exfat file system seems to me to work well, and with my amateur eye I can't see anything special about it ...
by Akelbee
Wed Jul 31, 2019 7:17 pm
Forum: Newbie Questions
Topic: Rename (new label) external USB HDDs?
Replies: 2
Views: 130

Rename (new label) external USB HDDs?

I have several similar WD My Passport USB external HDDs. They display with the same generic "My Passport" label in i.a. Devices list in Nemo main menu, which isn't very good, in particular when several are mounted at the same time. I should now like to give them individual labels to avoid mix-ups. T...
by Akelbee
Mon Jun 10, 2019 3:56 pm
Forum: Installation & Boot
Topic: SSD not recognized during clean, single boot Mint 19.1 installation - SOLVED!
Replies: 5
Views: 224

Re: SSD not recognized during clean, single boot Mint 19.1 installation

Why are you using Legacy mode in the UEFI? The normal pattern is to set UEFI, disable Secure boot, set the boot sequence, reboot with the Live install USB drive connected, and proceed to the install. Did you see instructions to the contrary somewhere for this specific machine? Yes, I have read some...
by Akelbee
Mon Jun 10, 2019 2:58 pm
Forum: Installation & Boot
Topic: SSD not recognized during clean, single boot Mint 19.1 installation - SOLVED!
Replies: 5
Views: 224

Re: SSD not recognized during clean, single boot Mint 19.1 installation

The problems with invisible SSD disappeared when I changed the SATA settings in BIOS Setup from RAID to AHCI disk mode.
by Akelbee
Mon Jun 10, 2019 2:53 pm
Forum: Installation & Boot
Topic: SSD not recognized during clean, single boot Mint 19.1 installation - SOLVED!
Replies: 5
Views: 224

Re: SSD not recognized during clean, single boot Mint 19.1 installation

Why are you using Legacy mode in the UEFI? The normal pattern is to set UEFI, disable Secure boot, set the boot sequence, reboot with the Live install USB drive connected, and proceed to the install. Did you see instructions to the contrary somewhere for this specific machine? Yes, I have read some...
by Akelbee
Mon Jun 10, 2019 12:26 pm
Forum: Installation & Boot
Topic: SSD not recognized during clean, single boot Mint 19.1 installation - SOLVED!
Replies: 5
Views: 224

SSD not recognized during clean, single boot Mint 19.1 installation - SOLVED!

I've a problem with Mint Install not seing my SSD when trying to install Mint 19.1 64bit Cinnamon on a Dell XPS 13 9365. The PC was delivered with Windows pre-installed. Since it may be necessary in the future to revert the PC to its original Windows-configuration, I've taken out the original 256 GB...
by Akelbee
Sun Feb 01, 2015 10:25 am
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean install leaves no boot option in UEFI (17.1 64 Cin

Whatever - installing this way in CSM/Legacy mode did the trick. My Samsung Ativa Serie 9 NP900X3G-K03SE is now up and running on Linux Mint 17.1 Cinnamon 64 bit - thank goodnes, no Windows on this PC ever! Before now diving into the details of what HW-specific features that may not fully work (as i...
by Akelbee
Sun Feb 01, 2015 9:28 am
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean install leaves no boot option in UEFI (17.1 64 Cin

When we change to installing in CSM/Legacy mode, shall the 512 MB fat32 "partition" still be included in the formatting of the disk. (It has been designated as "EFI System Partition" in instructions on how to install/boot under UEFI. ) I included it in the preformatting of the disk with gParted. Whe...
by Akelbee
Sat Jan 31, 2015 6:08 am
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean install leaves no boot option in UEFI (17.1 64 Cin

Thanks a lot gold_finger! This is the alternative route I also have been contemplating, but not yet have had time to test, so I greatly appreciate your further instructions in that respect. I have also thought of trying to install the 32 bit version to see if there could be any differences - alterna...
by Akelbee
Fri Jan 30, 2015 1:45 pm
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean install leaves no boot option in UEFI (17.1 64 Cin

The Samsung UEFI bug seems to have lead to a protection being incorporated into the Linux 3.8 kernel. http://www.h-online.com/open/news/item/Protection-against-Samsung-UEFI-bug-merged-into-Linux-kernel-1795332.html So I definitely think my problem now (kernel 3.14) should not have anyting to do with...
by Akelbee
Fri Jan 30, 2015 1:18 pm
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean install leaves no boot option in UEFI (17.1 64 Cin

Upon some further search: According to the Wikipedia information on the firmware manufactuer American Megtrends Incorporte, their Aptio Setup Utility is "a successor to AMIBIOS8 based on the UEFI standard", ( http://en.wikipedia.org/wiki/American_Megatrends ), so I should have given no misinformatio...
by Akelbee
Thu Jan 29, 2015 9:46 pm
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean instal leaves no boot option in UEFI (17.1 64 Cinn

Well, I've now followed the procedure suggested and partitioned the disk with gParted from live DVD and then performed a new install with custom disk handling ("Something else"), using the partions already created, and exited properly from the DVD - but to no awail. The Boot section of the BIOS Conf...
by Akelbee
Thu Jan 29, 2015 6:59 am
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean intall leaves no boot option in UEFI (17.1 64 Cinn

Sorry, there was a missing dot in the URL, the correct is:
http://paste2.org/_67x86X87 .
by Akelbee
Thu Jan 29, 2015 5:26 am
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean intall leaves no boot option in UEFI (17.1 64 Cinn

Thanks again, gold_finger,
But your first alternative did not do the trick.
For various reasons I cannot perform your second alternative until laiter this afternoon, but hopefully in the mean time the following pastebin URL may contain something useful:
http://paste2org/_67x86X87
by Akelbee
Wed Jan 28, 2015 11:09 pm
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Re: Clean intall leaves no boot option in UEFI (17.1 64 Cinn

Thanks for replying - and sorry for providing a little misinformation: It is not gparted that shows this small 1 Mb plot, designated "free space" under /dev/sda, besides /dev/sda1 and the other 2 sda-partitions, but the install program on the live DVD when opting for manual partitioning under a rein...
by Akelbee
Wed Jan 28, 2015 6:26 pm
Forum: Installation & Boot
Topic: Clean install leaves no boot option in UEFI (17.1 [Solved]
Replies: 15
Views: 1988

Clean install leaves no boot option in UEFI (17.1 [Solved]

After first having unsuccessfully tried to make a clean single boot installation of LM 17.1 Mate 32 bit on my old T30 ThinkPad which ran nicely on LM 16 Mate, and ran into a boot problem that nobody else with same problem have gotten any answer to in this forum, I am now also stuck in installing Min...

Go to advanced search