Search found 33 matches

by mintph
Mon Dec 12, 2011 9:33 am
Forum: LMDE Archive
Topic: LMDE: Picasa disappears
Replies: 10
Views: 1983

Re: LMDE: Picasa disappears

Picasa and Google Chrome still disappears upto now.
by mintph
Thu Jun 30, 2011 5:11 am
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

OMG! It now works. I re-started the computer and then the HPLIP icon disappeared. and so i went to the menu>system>printing to configure the printer again. wow i was shocked when i printed a test page and it worked. i then went to libreoffice writer to print something and then it printed! A super BI...
by mintph
Thu Jun 30, 2011 4:55 am
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

Slider has got what I was about to post as I read through the catch-up on this thread. From the HPLIP install guide page;- For normal users other than root add user name to "lp" and "lpadmin" group: su -c "usermod -a -G lp,lpadmin $USER" Restart your PC (or) Logout and Login. If the user isn't list...
by mintph
Thu Jun 30, 2011 4:51 am
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

mintph, something to do with lpadmin Run in terminal groups Your_username Check to see if you are in group lpadmin . The groups that you are in will be listed in the output. When posting output please post the actual error and/or text , thanks. S sgo@sgo ~ $ groups sgo sgo : sgo sudo sgo@sgo ~ $ th...
by mintph
Wed Jun 29, 2011 9:28 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

it still does not work.

something to do with lpadmin
by mintph
Wed Jun 29, 2011 8:34 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

i found this and I am currently doing it.

http://hplipopensource.com/hplip-web/in ... index.html

i will post the results.
by mintph
Wed Jun 29, 2011 8:27 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

Mine is running on a network. I just ran the HPLIP from that web-page, then ran the 'Printers' application, added it by IP address and everything worked perfectly. It even scans across the network for me. Took about 1/2 the time that it took my Dad to install it natively on Windows 7, and it is mor...
by mintph
Wed Jun 29, 2011 8:22 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

Installed a HP printer for a client on ultimate edition 2.9 aka ubuntu 10.10 for a client yesterday. You really need to read threw all prompts when installing the updated drivers off there site. Must have been 50 prompts to read threw and follow. Fail to follow them all to the T and your going to h...
by mintph
Wed Jun 29, 2011 8:20 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

sgo sgo # hp-setup HP Linux Imaging and Printing System (ver. 3.11.5) Printer/Fax Setup Utility ver. 9.0 Copyright (c) 2001-9 Hewlett-Packard Development Company, LP This software comes with ABSOLUTELY NO WARRANTY. This is free software, and you are welcome to distribute it under certain conditions...
by mintph
Wed Jun 29, 2011 12:20 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

Thank you for your reply. According to the HPLIP website, your printer requires a minimum of v3.9.6 to support the d2660. the version available for Debian Testing is 3.11.5-1 found here http://packages.debian.org/wheezy/hplip Is the printer direct connected (USB or Parallel)? Or is it network connec...
by mintph
Wed Jun 29, 2011 6:25 am
Forum: Newbie Questions
Topic: HELP - My HP Printer Deskjet D2660 does not work
Replies: 1
Views: 304

HELP - My HP Printer Deskjet D2660 does not work

I have asked the question on the hardware support>printing thread but got no replies http://forums.linuxmint.com/viewtopic.php?f=51&t=74934&p=441541#p441541 maybe someone here would be kind enough to help me. i have already tried Linux Mint Debian XFCE and now I am using Linux Mint Debian Gnome and ...
by mintph
Wed Jun 29, 2011 6:23 am
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

It is confirmed, my HP Deskjet D2660 does not work out-of-the-box.

The printer is recognized as an HP D2600 and uses its driver.

I need help on making this printer work.

Thank you.
by mintph
Tue Jun 28, 2011 8:47 am
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

Re: HP DESKJET D2660 does not work despite HPLIP

Is it possible that Linux Mint Debian Edition (Gnome) will get my HP Deskjet D2660 to work?

My printer works flawlessly in Ubuntu 11.04.

I just find it strange that it will not work using LMDE XFCE.
by mintph
Mon Jun 13, 2011 8:43 pm
Forum: Printers & Scanners
Topic: [SOLVED] HP DESKJET D2660 does not work despite HPLIP
Replies: 20
Views: 3617

[SOLVED] HP DESKJET D2660 does not work despite HPLIP

Hi to all! I must be doing something wrong because my printer, HP Deskjet D2660, has worked with every Linux Distro I have tried out-of-the-box except for LMDE XFCE which I have just installed. I have browsed the forums and found answers regarding the HPLIP http://hplipopensource.com/hplip-web/model...
by mintph
Mon Apr 11, 2011 8:25 pm
Forum: Hardware Support
Topic: (Solved) Linux Mint XFCE 201104 - no sound
Replies: 3
Views: 1154

Re: (Solved) Linux Mint XFCE 201104 - no sound

alsa-utils
linux-sound-base
gstreamer0.10-alsa

then re-start then go to the "mixer" and add the controls then increase the volume.
by mintph
Mon Apr 11, 2011 11:00 am
Forum: Hardware Support
Topic: (Solved) Linux Mint XFCE 201104 - no sound
Replies: 3
Views: 1154

Re: (Solved) Linux Mint XFCE 201104 - no sound

what i did was added more "alsa" packages via synaptic

then went to MENU then MULTIMEDIA and then MIXER and added the controls and that worked it!
by mintph
Mon Apr 11, 2011 10:22 am
Forum: Hardware Support
Topic: (Solved) Linux Mint XFCE 201104 - no sound
Replies: 3
Views: 1154

(Solved) Linux Mint XFCE 201104 - no sound

hello please help me. i do not know what to do. movie player plays and youtube works but both no sound. when i check the speaker icon on the lower right... the sound seems to be moving but there is no actual sound. thank you lspci 00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2) 00:00...
by mintph
Sun Sep 19, 2010 9:41 am
Forum: LMDE Archive
Topic: Anyone here use the Opera web browser?
Replies: 10
Views: 2421

Re: Anyone here use the Opera web browser?

Thank you to all for your comments. I just downloaded the .deb file for debian (LMDE) and it works much better than Epiphany, Midori and those non-Firefox browsers. I tried to download Google Chrome (not Chromium) but I get errors when trying to install it. I will just waiting for Debian's own Chrom...
by mintph
Sat Sep 18, 2010 7:44 pm
Forum: LMDE Archive
Topic: program disappears after updatin or installing other program
Replies: 14
Views: 1852

Re: program disappears after updatin or installing other pro

does it really disappear as in gets "un-installed"?

or does it simply disappear from the Mintmenu or main menu like what happens to my Picasa installation?
by mintph
Sat Sep 18, 2010 7:41 pm
Forum: LMDE Archive
Topic: Anyone here use the Opera web browser?
Replies: 10
Views: 2421

Anyone here use the Opera web browser?

Hi,

I was wondering if anyone here uses the Opera Browser http://www.opera.com/ which they advertise to be the fastest browser on Earth. And it also passes the Acid3 test 100/100.

Any reviews on this using LMDE would be much appreciated.

Go to advanced search