Search found 30 matches

by Tnix
Tue Mar 10, 2015 3:01 am
Forum: Español (Spanish)
Topic: [TUTORIAL] Instalación de LM 17.1 Cinnamon x64 en MSI AG240
Replies: 5
Views: 2435

Re: [TUTORIAL] Instalación de LM 17.1 Cinnamon x64 en MSI AG

Pues yo en el proceso probé rEFInd desde una tarjeta SD y no me dió problemas, y además era colorido y bonito :D
by Tnix
Sun Mar 08, 2015 6:45 pm
Forum: Installation & Boot
Topic: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Screen)
Replies: 17
Views: 4995

Re: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Scr

Here is a installation tutorial in spanish of LM 17.1 on MSI AG240. I'll translate into english soon.

http://forums.linuxmint.com/viewtopic.php?f=68&t=191505
by Tnix
Sun Mar 08, 2015 6:38 pm
Forum: Español (Spanish)
Topic: [TUTORIAL] Instalación de LM 17.1 Cinnamon x64 en MSI AG240
Replies: 5
Views: 2435

[TUTORIAL] Instalación de LM 17.1 Cinnamon x64 en MSI AG240

El siguiente tutorial es fruto de la colaboración de la gente del foro oficial de Linux Mint, en especial de @JOPETA , al que le agradezco su inestimable ayuda. Se trata de una guía adaptada a una máquina concreta que puede servir de guía u orientación a quienes posean máquinas similares. Está sujet...
by Tnix
Sat Mar 07, 2015 12:10 pm
Forum: Installation & Boot
Topic: Kernel panic after update to kernel generic.efi.signed
Replies: 14
Views: 3331

Re: Kernel panic after update to kernel generic.efi.signed

Hi pjotr,

the problem isn't between 37 and 46 kernel versions but between generic and generic.efi.signed kernel. If I can't solve boot with generic.efi.signed I will put 46-generic in default boot entry in GRUB.
by Tnix
Sat Mar 07, 2015 12:05 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240

Resumo a continuación cómo hice la instalación de LM 17.1 en un MSI AG240. Trataré de hacer una guía más elaborada cuando tenga tiempo: - LM 17.1 tiene un serio bug que impide la instalación en modo UEFI en casi todas las plataformas. No está claro si la culpable es la gráfica NVIDIA o no ... - Es a...
by Tnix
Sat Mar 07, 2015 11:46 am
Forum: Installation & Boot
Topic: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Screen)
Replies: 17
Views: 4995

Re: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Scr

I will try to make a more accurate guide about my kind of install in MSI AG240 in english and spanish. @JOPETA: I'm translating the steps I posted into spanish and I'm writing in the post we solved the issue (http://forums.linuxmint.com/viewtopic.php?f=68&t=189921) By now everything runs fine bu...
by Tnix
Fri Mar 06, 2015 3:14 am
Forum: Installation & Boot
Topic: Kernel panic after update to kernel generic.efi.signed
Replies: 14
Views: 3331

Re: Kernel panic after update to kernel generic.efi.signed

Pjotr wrote:Well, then the practical solution is simple: boot from -37, remove -46 and live happily ever after. :)
Of course I said 46-generic boots fine but I want to know if 46-generic.efi.signed is capable to boot.

Thanks.
by Tnix
Thu Mar 05, 2015 6:23 pm
Forum: Installation & Boot
Topic: Kernel panic after update to kernel generic.efi.signed
Replies: 14
Views: 3331

Re: Kernel panic after update to kernel generic.efi.signed

Yes, I boot fine with 3.13.0-37-generic and 3.13.0-46-generic but no with 3.13.0-46-generic.efi.signed. Next my menuentry sections from /boot/grub/grub.cfg: menuentry 'Linux Mint 17.1 Cinnamon 64-bit, 3.13.0-46-generic.efi.signed (/dev/sda4)' --class ubuntu --class gnu-linux --class gnu --class os {...
by Tnix
Thu Mar 05, 2015 6:12 pm
Forum: Installation & Boot
Topic: Kernel panic after update to kernel generic.efi.signed
Replies: 14
Views: 3331

Kernel panic after update to kernel generic.efi.signed

Hi all, recently I installed LM 17.1 in my PC MSI AG240 in legacy mode (UEFI install doesn't work) and after run Boot-Repair to get a dual boot with Windows 8.1 in UEFI mode. Everything worked fine and system booted from GRUB by default into LM (the first label was "Ubuntu" and I think the...
by Tnix
Thu Mar 05, 2015 4:39 pm
Forum: Installation & Boot
Topic: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Screen)
Replies: 17
Views: 4995

Re: Windows 8.1 UEFI & Mint 17.1 on NVIDIA laptop (Black Scr

Any updates on this? I really wanna run Linux Mint on my computer, but having exactly the same issues as the people described above, except I have a different hardware setup. Desktop PC with MSI Z97 Gaming 5 UEFI bios with GTX 980. Hi Nischi, finally I could install LM 17.1 in my PC. The history is...
by Tnix
Thu Feb 19, 2015 1:27 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240

Bien, ya he hecho unas cuantas pruebas, trato de resumir: - No podía utilizar bcdedit porque Windows no tenía el control sobre el almacén, no me ha dejado. - He ejecutado el USB de recuperación de Windows a ver qué pasaba y le he dicho que había problemas de arranque. Tras unos segundos ha reiniciad...
by Tnix
Thu Feb 19, 2015 6:45 am
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240

Hola, solo decir que lo de la desaparición de las opciones del recovery de Windows no creo que las hubiera provocado MiniTool ya que hasta la instalación del GRUB estaban. Está claro que Linux está aún en pañales con el UEFI, pero de todo se aprende y se va mejorando día a día. Ya voy contando mis r...
by Tnix
Thu Feb 19, 2015 4:00 am
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240

Aunque puedo volver a empezar de nuevo con todo (perdiendo una hora), esta tarde intentaré corregir el arranque de Windows porque, aunque todo funciona perfectamente hay algo que no me cuadra... me explico: como comenté en un post, en Windows 8.1 al meterse en Configuración -> Cambiar configuración ...
by Tnix
Wed Feb 18, 2015 7:44 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

Bien, todo ha salido de maravilla. He ejecutado Boot-repair y ya tengo Windows 8.1 y LM 17.1 arrancando en UEFI y con SecureBoot habilitado. Sin embargo Boot-repair me ha dado algunos problemillas que paso a detallar: - Al tostarlo en un CD, sólo se puede arrancar en modo legacy; en modo UEFI no es ...
by Tnix
Wed Feb 18, 2015 4:34 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

Mi Windows 8.1 arranca perfectamente con y sin SecureBoot pero entradas de Ubuntu o similar, nada de nada. Sin embargo, en Windows, al meterme a las opciones de recuperación, aparecen menos opciones que antes: sólamente entrar al menú UEFI y apagar el sistema ...
by Tnix
Wed Feb 18, 2015 4:13 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

En modo legacy no encuentra dispositivos de arranque con un SO. En modo UEFI sólo aparece el cargador de Windows (2 veces) y las opciones de arranque por red. Nada de Ubuntu o similar. Voy a mirar lo del Boot-repair
by Tnix
Wed Feb 18, 2015 4:00 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

Bueno, el sistema se ha instalado (como un tiro, por cierto) pero el arranque no aparece ni en modo legacy ni en modo UEFI. Sin embargo Windows está perfectamente, arranca bien.

Ahora paso a hacer recovery del boot en modo UEFI...
by Tnix
Wed Feb 18, 2015 3:48 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

Ante la duda, he marcado en un principio como partición de arranque /dev/sda4 (futuro /) y me ha salido la siguiente advertencia: img2.png He vuelto atrás y he cambiado la partición /dev/sda1 (ESP) como "Área reservada de la BIOS de arranque": img4.png Con lo que la cosa se queda así (la E...
by Tnix
Wed Feb 18, 2015 3:02 pm
Forum: Español (Spanish)
Topic: [SOLUCIONADO] Windows 8.1 & LM 17.1 UEFI en MSI AG240
Replies: 31
Views: 8067

Re: Windows 8.1 & LM 17.1 UEFI con NVIDIA (pantalla negra)

Hola de nuevo, estoy a medio de la instalación pero de las 3 opciones que comenstaste para la instalación del GRUB no me queda claro la primera. He aquí el pantallazo: img1.png La partición /dev/sda1 es la UEFI (ESP) que en modo legacy la reconoce como FAT32 (he visto capturas por ahí que en modo UE...

Go to advanced search