Search found 381 matches

by James_Smith
Sun May 03, 2020 10:07 am
Forum: Cinnamon
Topic: SOLVED: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.
Replies: 10
Views: 548

Re: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.

rene wrote:
Fri May 01, 2020 5:46 pm
For the sake of us knowing, could you confirm/deny that xgamma also works again after simply running xrandr once (i.e., as is, without any gamma settings)?
No, sir: it only works when I use xrandr.
by James_Smith
Fri May 01, 2020 12:46 pm
Forum: Cinnamon
Topic: SOLVED: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.
Replies: 10
Views: 548

Re: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.

Good point about xrandr as this command could also be used as an alternative way of adjusting the gamma. If you just enter xrandr it should give you the name of your display. In the case of my laptop it is shown as eDP1 at the beginning of the second line of output. Then you could try the following...
by James_Smith
Thu Apr 30, 2020 5:58 pm
Forum: Cinnamon
Topic: SOLVED: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.
Replies: 10
Views: 548

Re: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.

Although you say the screen looks the same, I don't think that's actually true because you have eliminated the blue. I assure you the display did not change at all. In the past when it worked, the change was immediate and dramatic. Now there is absolutely no change whatsoever. It looks exactly the ...
by James_Smith
Thu Apr 30, 2020 8:44 am
Forum: Cinnamon
Topic: SOLVED: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.
Replies: 10
Views: 548

SOLVED: I need to make my display green. I need the blues and reds gone. Believe it or not, this is a medical issue.

The short version of the story is that green lights have been shown to ease migraine headache pain and blue light has been shown to exacerbate it. Here's more information on that if you're curious . How I've done this in the past is as follows... $ xgamma -r 0.1; xgamma -g 1.0; xgamma -b 0.1 Suddenl...
by James_Smith
Sun Sep 29, 2019 9:49 pm
Forum: Software & Applications
Topic: Search function in Nemo doesn't work all of the sudden
Replies: 1
Views: 119

Search function in Nemo doesn't work all of the sudden

In the years that I've been using Nemo, I've been able to search a folder for "." so that I can see all files with a dot in them (which is all files). Now, all of the sudden I can't do this. In fact, I can't search for any term less than 3 digits, symbols, or letters. For example, I can search for "...
by James_Smith
Tue Aug 06, 2019 6:00 am
Forum: Software & Applications
Topic: I'm having a dickens of a time upgrading xscreensaver
Replies: 2
Views: 263

Re: I'm having a dickens of a time upgrading xscreensaver

I decided to totally delete the previous version of xscreensaver and start fresh with 5.43. Here's what I did and saw... mac@mac-Alienware-15-R3:~/Desktop/xscreensaver-5.43$ ls aclocal.m4 config.status intltool-extract.in po android config.sub intltool-merge.in README ax_pthread.m4 configure intltoo...
by James_Smith
Wed Jul 31, 2019 7:20 pm
Forum: Software & Applications
Topic: I'm having a dickens of a time upgrading xscreensaver
Replies: 2
Views: 263

I'm having a dickens of a time upgrading xscreensaver

I have version 5.36 and I want to upgrade to 5.43. I downloaded the tar.gz and followed the instructions and restarted my computer but it still shows that I'm using 5.36. I've tried this several times. Should I uninstall 5.36 and then install 5.43? If that's what I have to do then fine but it seems ...
by James_Smith
Mon Apr 01, 2019 12:47 pm
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 581

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

Well, that explains why you're having so much trouble troubleshooting. Good luck. I don't know what you're looking for. I wanted to make a dual boot machine so I used LM 19.1 live USB and followed the instructions. LM works fine except that I have to use a USB keyboard and a USB mouse and I have no...
by James_Smith
Mon Apr 01, 2019 11:49 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 581

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

Ahem, that doesn't tell us what you DID. Without knowing that, pretty much impossible to help. Step 1: Create a live USB or disk. Go to Linux Mint website and download ISO file. Step 2: Make a new partition for Linux Mint. Step 3: Boot in to live USB. Step 4: Start the installation. Step 5: Prepare...
by James_Smith
Mon Apr 01, 2019 11:04 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 581

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

you could start, by letting us know, just what you've done so far,, & where you got the instructions from, as well, would help. I just tried to load LM 19.1 like normal. I just tried to make it a dual boot machine. Well, I did make it a dual boot machine. I just can't get the keyboard, trackpad, au...
by James_Smith
Mon Apr 01, 2019 6:05 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 581

Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

I bought this MacBook Pro with the intention of running LM on it knowing that there was a possibility it might be a little over my head (I wanted a challenge). Well, turns out it is a lot over my head and I just can't get it to work. I have no keyboard, trackpad, bluetooth or sound. Will the drivers...
by James_Smith
Wed Feb 27, 2019 7:03 am
Forum: Hardware Support
Topic: SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all
Replies: 3
Views: 185

Re: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all

If you have already created a partition table, one(some)partition(s) and have formatted it (them), then the next step would be to mount it at a convenient mount point in the file system in order for it to be accessible. You could use Gparted to create the partition table, the partitions and do the ...
by James_Smith
Wed Feb 27, 2019 6:41 am
Forum: Hardware Support
Topic: SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all
Replies: 3
Views: 185

SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all

Here's my computer's information: System: Host: mac-Alienware-15-R3 Kernel: 4.15.0-45-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic Machine: Type: Laptop System: Alienware product: Alienware 15 R3 v: 1.2.4 serial: <filt...
by James_Smith
Sun Dec 02, 2018 7:30 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 272

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

gm10 wrote:
Sun Dec 02, 2018 7:08 am
There's an option in settings to simply reset all settings to default, in case of doubt use that.
I did. It worked. Thanks.
by James_Smith
Sun Dec 02, 2018 7:06 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 272

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

Ok a few things to try first. Run chromium-browser from the terminal. Try right click on an image and save as. Report back with any error messages reported in the the terminal window. Also create a temporary fresh user account, log in to that account and see if the issue occurs whilst logged into t...
by James_Smith
Sun Dec 02, 2018 6:21 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 272

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

Help out with a bit more diagnostic info please? So what happens when you right click? Context menu available? yes/no If yes save as image available as a menu item? yes/no If no what is listed in the context menu? If yes what happens when you save as image? The menu pops up as normal. When I select...
by James_Smith
Sun Dec 02, 2018 5:21 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 272

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

smurphos wrote:
Sun Dec 02, 2018 3:26 am
Can you right click and save image as this one?
Nope. I've already tested that theory.
by James_Smith
Sun Dec 02, 2018 2:26 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 272

{SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium

I've updated, reset everything, uninstalled and reinstalled, and tried a few other things. Can anyone give me some advice?
by James_Smith
Mon Nov 05, 2018 6:27 pm
Forum: Software & Applications
Topic: [SOLVED] Magnet links not working in either Chromium or Firefox
Replies: 8
Views: 1054

Re: Magnet links not working in either Chromium or Firefox

For Firefox: You don't need to configure anything browser-specific as long as you've got a file type handler configured for magnet links. For the Mint-default Transmission client that would be x-scheme-handler/magnet=transmission-gtk.desktop; Verify you've got that in ~/.config/mimeapps.list . I us...
by James_Smith
Mon Nov 05, 2018 3:57 pm
Forum: Software & Applications
Topic: [SOLVED] Magnet links not working in either Chromium or Firefox
Replies: 8
Views: 1054

[SOLVED] Magnet links not working in either Chromium or Firefox

It's a relatively fresh installation of Linux Mint 19 (Cinnamon). In Firefox, I've tried to find it in Preferences (not there) and in about.config (also not there. In Chromium, I found some command line stuff online and tried it with no success. Here's my hw/sw information: mac@mac-Alienware-15-R3:~...

Go to advanced search