Search found 377 matches

by James_Smith
Sun Sep 29, 2019 9:49 pm
Forum: Software & Applications
Topic: Search function in Nemo doesn't work all of the sudden
Replies: 1
Views: 74

Search function in Nemo doesn't work all of the sudden

In the years that I've been using Nemo, I've been able to search a folder for "." so that I can see all files with a dot in them (which is all files). Now, all of the sudden I can't do this. In fact, I can't search for any term less than 3 digits, symbols, or letters. For example, I can search for "...
by James_Smith
Tue Aug 06, 2019 6:00 am
Forum: Software & Applications
Topic: I'm having a dickens of a time upgrading xscreensaver
Replies: 2
Views: 195

Re: I'm having a dickens of a time upgrading xscreensaver

I decided to totally delete the previous version of xscreensaver and start fresh with 5.43. Here's what I did and saw... mac@mac-Alienware-15-R3:~/Desktop/xscreensaver-5.43$ ls aclocal.m4 config.status intltool-extract.in po android config.sub intltool-merge.in README ax_pthread.m4 configure intltoo...
by James_Smith
Wed Jul 31, 2019 7:20 pm
Forum: Software & Applications
Topic: I'm having a dickens of a time upgrading xscreensaver
Replies: 2
Views: 195

I'm having a dickens of a time upgrading xscreensaver

I have version 5.36 and I want to upgrade to 5.43. I downloaded the tar.gz and followed the instructions and restarted my computer but it still shows that I'm using 5.36. I've tried this several times. Should I uninstall 5.36 and then install 5.43? If that's what I have to do then fine but it seems ...
by James_Smith
Mon Apr 01, 2019 12:47 pm
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 395

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

Well, that explains why you're having so much trouble troubleshooting. Good luck. I don't know what you're looking for. I wanted to make a dual boot machine so I used LM 19.1 live USB and followed the instructions. LM works fine except that I have to use a USB keyboard and a USB mouse and I have no...
by James_Smith
Mon Apr 01, 2019 11:49 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 395

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

Ahem, that doesn't tell us what you DID. Without knowing that, pretty much impossible to help. Step 1: Create a live USB or disk. Go to Linux Mint website and download ISO file. Step 2: Make a new partition for Linux Mint. Step 3: Boot in to live USB. Step 4: Start the installation. Step 5: Prepare...
by James_Smith
Mon Apr 01, 2019 11:04 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 395

Re: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

you could start, by letting us know, just what you've done so far,, & where you got the instructions from, as well, would help. I just tried to load LM 19.1 like normal. I just tried to make it a dual boot machine. Well, I did make it a dual boot machine. I just can't get the keyboard, trackpad, au...
by James_Smith
Mon Apr 01, 2019 6:05 am
Forum: Installation & Boot
Topic: Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?
Replies: 8
Views: 395

Sigh... will there ever be a day that I can install LM on my mid-2017 MacBook Pro 14,2 (no touchbar)?

I bought this MacBook Pro with the intention of running LM on it knowing that there was a possibility it might be a little over my head (I wanted a challenge). Well, turns out it is a lot over my head and I just can't get it to work. I have no keyboard, trackpad, bluetooth or sound. Will the drivers...
by James_Smith
Wed Feb 27, 2019 7:03 am
Forum: Hardware Support
Topic: SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all
Replies: 3
Views: 151

Re: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all

If you have already created a partition table, one(some)partition(s) and have formatted it (them), then the next step would be to mount it at a convenient mount point in the file system in order for it to be accessible. You could use Gparted to create the partition table, the partitions and do the ...
by James_Smith
Wed Feb 27, 2019 6:41 am
Forum: Hardware Support
Topic: SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all
Replies: 3
Views: 151

SOLVED: I added a new SSD to my laptop. I don't see it listed under Devices and cannot access it at all

Here's my computer's information: System: Host: mac-Alienware-15-R3 Kernel: 4.15.0-45-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic Machine: Type: Laptop System: Alienware product: Alienware 15 R3 v: 1.2.4 serial: <filt...
by James_Smith
Sun Dec 02, 2018 7:30 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 203

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

gm10 wrote:
Sun Dec 02, 2018 7:08 am
There's an option in settings to simply reset all settings to default, in case of doubt use that.
I did. It worked. Thanks.
by James_Smith
Sun Dec 02, 2018 7:06 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 203

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

Ok a few things to try first. Run chromium-browser from the terminal. Try right click on an image and save as. Report back with any error messages reported in the the terminal window. Also create a temporary fresh user account, log in to that account and see if the issue occurs whilst logged into t...
by James_Smith
Sun Dec 02, 2018 6:21 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 203

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

Help out with a bit more diagnostic info please? So what happens when you right click? Context menu available? yes/no If yes save as image available as a menu item? yes/no If no what is listed in the context menu? If yes what happens when you save as image? The menu pops up as normal. When I select...
by James_Smith
Sun Dec 02, 2018 5:21 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 203

Re: Right Click "Save Image As..." suddenly stopped working in Chromium

smurphos wrote:
Sun Dec 02, 2018 3:26 am
Can you right click and save image as this one?
Nope. I've already tested that theory.
by James_Smith
Sun Dec 02, 2018 2:26 am
Forum: Software & Applications
Topic: {SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium
Replies: 8
Views: 203

{SOLVED] Right Click "Save Image As..." suddenly stopped working in Chromium

I've updated, reset everything, uninstalled and reinstalled, and tried a few other things. Can anyone give me some advice?
by James_Smith
Mon Nov 05, 2018 6:27 pm
Forum: Software & Applications
Topic: [SOLVED] Magnet links not working in either Chromium or Firefox
Replies: 8
Views: 568

Re: Magnet links not working in either Chromium or Firefox

For Firefox: You don't need to configure anything browser-specific as long as you've got a file type handler configured for magnet links. For the Mint-default Transmission client that would be x-scheme-handler/magnet=transmission-gtk.desktop; Verify you've got that in ~/.config/mimeapps.list . I us...
by James_Smith
Mon Nov 05, 2018 3:57 pm
Forum: Software & Applications
Topic: [SOLVED] Magnet links not working in either Chromium or Firefox
Replies: 8
Views: 568

[SOLVED] Magnet links not working in either Chromium or Firefox

It's a relatively fresh installation of Linux Mint 19 (Cinnamon). In Firefox, I've tried to find it in Preferences (not there) and in about.config (also not there. In Chromium, I found some command line stuff online and tried it with no success. Here's my hw/sw information: mac@mac-Alienware-15-R3:~...
by James_Smith
Sat Oct 20, 2018 1:24 pm
Forum: Installation & Boot
Topic: I think I want to prevent GRUB from starting automatically - Dual SSD machine (Windows 10 and Linux Mint)
Replies: 1
Views: 77

I think I want to prevent GRUB from starting automatically - Dual SSD machine (Windows 10 and Linux Mint)

So, I have this dual SSD Alienware 15 R3. As I mentioned in the subject, one drive is W10 and the other is LM19. Here is my problem... If I push the power button and just stand back, Linux starts up. That's fantastic. I love that it's the primary OS. The problem is when I need Windows, I push F12 (B...
by James_Smith
Tue Oct 16, 2018 6:36 pm
Forum: Installation & Boot
Topic: Where's GRUB? My dual drive (LM19 & Windows 10) automatically goes straight to Linux. GRUB does not automatically start.
Replies: 3
Views: 135

Where's GRUB? My dual drive (LM19 & Windows 10) automatically goes straight to Linux. GRUB does not automatically start.

The title says it all but for a few minor details: I can get into Windows by pushing F12 and selecting Windows but it would be nice if I could make GRUB show up automatically when the computer starts. I know this is possible (and probably simple) because I've seen dual drive computers set up in exac...
by James_Smith
Sun Oct 14, 2018 3:22 pm
Forum: Software & Applications
Topic: SOLVED:Laptop with 2 hard drives: Windows 10 & Linux Mint 19. There is never an opportunity to boot into Windows
Replies: 5
Views: 207

Re: SOLVED:Laptop with 2 hard drives: Windows 10 & Linux Mint 19. There is never an opportunity to boot into Windows

Interesting product, I had never seen it before. It boots up about 3-4 seconds faster than a regular SATA SSD but it really performs when it comes to pretty much everything else. For example, I loaded a bunch of stuff from my external hard drive to the SATA SSD and it took 1 hour, 8 minutes. When I...
by James_Smith
Sat Oct 13, 2018 5:54 pm
Forum: Software & Applications
Topic: SOLVED:Laptop with 2 hard drives: Windows 10 & Linux Mint 19. There is never an opportunity to boot into Windows
Replies: 5
Views: 207

Re: Laptop with 2 hard drives: Windows 10 & Linux Mint 19. There is never an opportunity to boot into Windows

How did you clone the original HDD to the Sata SSD? With a WEme USB 3.0 to SATA Dual-Bay External Hard Drive Docking Station with Offline Clone/Duplicator Function . I've used it on five different hard drives with a 100% success rate so I know I did it right. That's not to say that something couldn...

Go to advanced search