Search found 31 matches

by Yanpas
Sat Sep 02, 2017 2:39 pm
Forum: Software & Applications
Topic: No login prompt before first lightdm login
Replies: 0
Views: 125

No login prompt before first lightdm login

High! I've upgraded to 18.2 and manually switched from mdm to lightdm. I've noticed that on power on I see lightdm greeter and if I switch to any of 1-6 virtual terminal (ctrl+alt+fN) - there is no login promt, only part of boot log and blincking cursor. But if I login to any user, including guest s...
by Yanpas
Tue Aug 15, 2017 4:05 pm
Forum: Software & Applications
Topic: Ship tumbler-plugins-extra for Xfce edition by default
Replies: 3
Views: 274

Re: Ship tumbler-plugins-extra for Xfce edition by default

Sorry for the late responce. By "we" I meant Ali Burgin from bugzilla. I'll open new bug, as well as bug for this (viewtopic.php?f=47&t=251919) topic which I've recently created
by Yanpas
Tue Aug 15, 2017 4:01 pm
Forum: Software & Applications
Topic: Xfwm4 tearing problem still exists (build problem)
Replies: 0
Views: 100

Xfwm4 tearing problem still exists (build problem)

One of the 18.2's features https://www.linuxmint.com/rel_sonya_xfce_whatsnew.php is "VSync support to prevent screen tearing", but there is still tearing due to old building procedure. Program should be build with libepoxy support (libepoxy0 and libepoxy-dev packages). Then ./autogen.sh will show "E...
by Yanpas
Sat Jun 03, 2017 8:38 am
Forum: Software & Applications
Topic: Ship tumbler-plugins-extra for Xfce edition by default
Replies: 3
Views: 274

Ship tumbler-plugins-extra for Xfce edition by default

After inspecting bug https://bugzilla.xfce.org/show_bug.cgi?id=12090 we've concluded that "tumbler-plugins-extra" package is mandatory for correct Thunar thumbnailing. Ship it by default, please
by Yanpas
Sat Sep 10, 2016 10:28 am
Forum: Xfce
Topic: Strange keyboard layout behavior since Mint 18
Replies: 0
Views: 283

Strange keyboard layout behavior since Mint 18

High! I've noticed since gresh install of Mint 18 that keyboard layout switches in another way. In Mint 17 I had followiing settings: 1) Each app has it's own layout 2) Default layout is English. And every time I opened new app the layout was english. Since Mint 18 each new app inherits layout from ...
by Yanpas
Thu Jan 28, 2016 8:09 am
Forum: Software & Applications
Topic: How to install libgtk-3-dev ?
Replies: 2
Views: 897

Re: How to install libgtk-3-dev ?

Thanks, it seems like I had newer versions of libwayland-server0 isntalled localy. Can't remember how did I manage to install them, anyway thanks! Hope I won't meet broken software once upon a time
by Yanpas
Thu Jan 28, 2016 7:24 am
Forum: Software & Applications
Topic: How to install libgtk-3-dev ?
Replies: 2
Views: 897

How to install libgtk-3-dev ?

I have a problem with isntalling libgtk-3-dev, which is awful for gtk based distro. On my desktop it says that apt-get needs libwayland-dev 1.2, but it cannot be installed. On virtualbox other dependencies problems. So how to install this library? (I want to develop gtk app)
by Yanpas
Tue Jan 26, 2016 6:33 am
Forum: Suggestions & New Ideas
Topic: LM must not install virtualbox guest additions on host
Replies: 1
Views: 467

LM must not install virtualbox guest additions on host

LM installs by default virtualbox-guest-dkms and virtualbox-guest-x11, which is bad idea, cause most linux distributions are isntalled on host machines. This modules do only consume some power from notebooks, and, maybe, some perfomance from GPU. PS: I wanted to check it, but package xfce4-power-man...
by Yanpas
Tue Jan 26, 2016 6:23 am
Forum: Suggestions & New Ideas
Topic: XFCE edition lacks of gThumb
Replies: 4
Views: 732

Re: XFCE edition lacks of gThumb

Yes, I have already installed it. The problem is that distro should ship it (this post is like bugreport). I have just installed LM 17.3 to virtualbox and there are still no gthumb
by Yanpas
Sun Jan 24, 2016 7:37 am
Forum: Suggestions & New Ideas
Topic: XFCE edition lacks of gThumb
Replies: 4
Views: 732

XFCE edition lacks of gThumb

When installing Linux Mint - ubiquity slides shows you that gThumb is preinstalled, but there is no gthumb out of the box!
see screenshot
http://i.imgur.com/UDuXk2n.png
Ship gthumb with xfce, please
by Yanpas
Sun Jan 24, 2016 7:33 am
Forum: Installation & Boot
Topic: Installation error does not send report to linux mint!
Replies: 0
Views: 144

Installation error does not send report to linux mint!

I was using multibootusb program to boot to Linux Mint and install it. Installation with multibootusb fails (seems like it is program's problem), BUT when error occurs and I click OK - nothing happens. There were no report windows, everything just closed. Screenshot: https://github.com/mbusb/multibo...
by Yanpas
Mon Jan 11, 2016 2:17 pm
Forum: Suggestions & New Ideas
Topic: Default configuration mimetypes is wrong
Replies: 1
Views: 329

Re: Default configuration mimetypes is wrong

Maybe xdg-open is wrong, cause it looks up in this defaults.list file, but gvfs-open, exo-open and kde-open is good choice, isn't it?
by Yanpas
Mon Jan 11, 2016 12:26 pm
Forum: Suggestions & New Ideas
Topic: Default configuration mimetypes is wrong
Replies: 1
Views: 329

Default configuration mimetypes is wrong

I've discovered that Linux mint mimetypes are preconfigured wrong. I'm talking about /usr/share/applications/defaults.list For example this line inode/directory=nemo.desktop;caja.desktop;nautilus.desktop;Thunar.desktop;kde4-dolphin.desktop . Nemo has top priority, which is not wright for non cinnamo...
by Yanpas
Fri Oct 23, 2015 5:58 pm
Forum: Software & Applications
Topic: [SOLVED]Xdg doesn't support paths with special characters
Replies: 7
Views: 1012

Re: [SOLVED]Xdg doesn't support paths with special character

To hide them in update managers run this

Code: Select all

sudo apt-mark hold exo-utils libexo-1-0 libexo-common libexo-helpers
by Yanpas
Fri Oct 23, 2015 4:00 pm
Forum: Other topics
Topic: What's wrong with URI
Replies: 1
Views: 225

Re: What's wrong with URI

by Yanpas
Fri Oct 23, 2015 2:33 pm
Forum: Other topics
Topic: What's wrong with URI
Replies: 1
Views: 225

What's wrong with URI

High everybody! I face very strange problem on my Linux Mint 17.2 XFCE. When I open files, that are located in paths with non-latin names (for example /home/yanpas/Загрузки) I see popup window with error screenshot (http://bug-attachment.xfce.org/attachment.cgi?id=6432). The same doesn't happen on X...
by Yanpas
Mon Oct 05, 2015 8:47 am
Forum: Artwork
Topic: Mint Libreoffice icon theme for LO 5.0
Replies: 0
Views: 1130

Mint Libreoffice icon theme for LO 5.0

I've created pull request on mint-themes github, https://github.com/linuxmint/mint-themes/pull/88 checkout my update for LO theme. Nnow you may easy update your LO to 5.0 version, without fear of obtaining eclectic icons on the panel.
by Yanpas
Tue Aug 18, 2015 7:57 am
Forum: Suggestions & New Ideas
Topic: A couple of suggestion for Mint XFCE 17.2 (one is important)
Replies: 0
Views: 333

A couple of suggestion for Mint XFCE 17.2 (one is important)

1) The first - XFCE desktop package has a bug, the icon order resets, XFCE devs applied patch and fixed package is in Xubuntu dev PPA. I think mint devs should choose those one. I'm using it for a week and no problems anymore. See more https://bugzilla.xfce.org/show_bug.cgi?id=11266 https://launchpa...
by Yanpas
Sun Aug 09, 2015 5:15 pm
Forum: Suggestions & New Ideas
Topic: XFWM4 tearing fix. 17.2 should use latest xfwm
Replies: 6
Views: 1485

Re: XFWM4 tearing fix. 17.2 should use latest xfwm

You may build xfwm4 from git, or I may upload my build somewhere if you need
by Yanpas
Fri Jul 24, 2015 6:43 am
Forum: Suggestions & New Ideas
Topic: XFWM4 tearing fix. 17.2 should use latest xfwm
Replies: 6
Views: 1485

Re: XFWM4 tearing fix. 17.2 should use latest xfwm

http://blog.linuxmint.com/?p=2876 Edit #2 by Clem: Xfwm4 using epoxy instead of drm to vsync using openGL starts with https://github.com/xfce-mirror/xfwm4/commit/8fbff6ce0c097897a1f909dd02f72f4160f23d99.. but that commit isn’t part of Xfce 4.12. In fact it’s not even labeled afaik. If you look at th...

Go to advanced search