Search found 2 matches

by Bixbyte
Tue Jul 12, 2016 8:55 pm
Forum: Software & Applications
Topic: Font Viewer doesn't launch from GUI.
Replies: 24
Views: 3440

Re: Font Viewer doesn't launch from GUI.

MY True Type Fonts do not load for the new Version of LINUX 18 AND the Font Viewer fails to open. IMHO, This new LINUX 18 is not ready for distribution. Here is a fix that I used and loaded all my fonts to the new LINUX 18. First create a file on a USB chip called FONT and load all your Fonts in the...
by Bixbyte
Mon Apr 27, 2015 5:01 pm
Forum: Software & Applications
Topic: [Solved] Half-installed, half configured. What to do next ?
Replies: 5
Views: 3012

Re: [Solved] Half-installed, half configured. What to do nex

Here is the Error Message: dpkg: error processing package libqt4-sql-sqlite:i386 (--configure): package libqt4-sql-sqlite:i386 is not ready for configuration cannot configure (current status ` half-installed ') dpkg: dependency problems prevent configuration of lsb-desktop: lsb-desktop depends on li...

Go to advanced search