Search found 15 matches

by Omega3
Fri Jul 05, 2019 1:22 pm
Forum: Other networking topics
Topic: [SOLVED]MyIPOpenDNS.com
Replies: 0
Views: 181

[SOLVED]MyIPOpenDNS.com

I have 5 linux computers with 3 of them running Mint 18.3. One, and only one, contacts My IP Open DNS 208.67.222.222 almost 300 times in 24 hours. NONE of the others contact that address at all. I have un-installed and reinstalled several times and it continues to do it. I have a static IP and I hav...
by Omega3
Fri Jul 05, 2019 12:44 pm
Forum: Newbie Questions
Topic: [SOLVED] Strange Icons on Panel
Replies: 2
Views: 117

Re: Strange Icons on Panel

That was it. I never enabled that but it was enabled. I appreciate the help/advice. :D
by Omega3
Fri Jul 05, 2019 11:20 am
Forum: Newbie Questions
Topic: [SOLVED] Strange Icons on Panel
Replies: 2
Views: 117

[SOLVED] Strange Icons on Panel

Linux Mint 18.3 Mate top panel. I get strange icons. What are they and why are they there??
by Omega3
Wed Jun 26, 2019 7:02 pm
Forum: Hardware Support
Topic: [SOLVED] fsck on an external drive
Replies: 1
Views: 101

[SOLVED] fsck on an external drive

fsck from util-linux 2.31.1 e2fsck 1.44.1 (24-Mar-2018) Checking for bad blocks (read-only test): 18.84% done, 3:57:21 elapsed. (69/0/0 errors) This makes my 3rd attempt at fixing the badblocks. I tried running the win10 chkdsk with the "fix all issues" enabled and it ran about 2 hours and finished...
by Omega3
Sat Jun 22, 2019 6:38 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

As a side note you should really consider replacing the HDD hard disk drive with a quality SSD solid state disk. It will be an overall much better user experience, and you will think you upgraded to a more advanced laptop. Also, on a laptop with a SSD you do not have to worry about vibration or sho...
by Omega3
Sat Jun 22, 2019 2:33 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

It worked. Thank you for being so patient. :D
by Omega3
Sat Jun 22, 2019 12:07 am
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

cat /proc/swaps Filename Type Size Used Priority /dev/sda2 partition 4095996 0 -2 sudo cat /etc/fstab # /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that work...
by Omega3
Fri Jun 21, 2019 6:06 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

Ok. I didn't notice the part about the boot log. I just saw the commands you wanted ran. Boot.log [K[[0;1;31m TIME [0m] Timed out waiting for device dev-disk-by\x2duuid-52f216ab\x2d189a\x2d4e36\x2dad42\x2d8b727bf0638d.device. [[0;1;33mDEPEND[0m] Dependency failed for /dev/disk/by-uuid/52f216ab-189a-...
by Omega3
Tue Jun 18, 2019 2:43 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

Re: Slow Boot w/errors by deck_luck » Sat Jun 15, 2019 9:28 pm Why didn't you reply the reet of my original post? I did. All the info that has been asked for has been supplied. Including this one: dmesg | grep error [ 7.289411] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro [ 7.874254] hp_wmi:...
by Omega3
Sat Jun 15, 2019 6:47 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

You stated "During boot I get hard drive errors that slow the boot." What are the disk related messages? Did you check the /var/log/boot.log for any errors? When installing Linux, I generally create a separate SWAP device instead of using a swap file. It will cause a long boot delay waiting for the...
by Omega3
Sat Jun 15, 2019 6:24 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

Re: Slow Boot w/errors

dmesg | grep error
[ 7.394239] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[ 8.001979] hp_wmi: query 0xd returned error 0x5
by Omega3
Thu Jun 13, 2019 5:48 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot w/errors
Replies: 15
Views: 452

[SOLVED] Slow Boot w/errors

During boot I get hard drive errors that slow the boot. I am including a few tests I've run. Any suggestions would be greatly appreciated. systemd-analyze blame systemd-fsck@dev-disk-by\x2duuid-04e54597\x2d11f3\x2d4785\x2db93c\x2d01b448297904.service systemd-analyze Startup finished in 7.380s (kerne...
by Omega3
Fri Jul 24, 2015 10:16 am
Forum: Software & Applications
Topic: Could not download all repository indexes
Replies: 6
Views: 1272

Could not download all repository indexes

GPG error: http://repo.steampowered.com precise InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?) Steam program is operational and is updated to the latest. This error is from using the "software sources -> Maintenance -> Fix Merge List Problems -> Upd...
by Omega3
Sun May 03, 2015 5:25 pm
Forum: Installation & Boot
Topic: UEFI/MBR conflict?
Replies: 1
Views: 430

Re: UEFI/MBR conflict?

Never mind. I found and fixed the issue myself. But thanks anyway.
by Omega3
Sun May 03, 2015 2:29 pm
Forum: Installation & Boot
Topic: UEFI/MBR conflict?
Replies: 1
Views: 430

UEFI/MBR conflict?

/dev/sdb1 NTFS Win 8.1 Partitioning: Master Boot Record (250 gb SSD) /dev/sda Ext4 Linux Mint 17.1 Partitioning: GUID Partition table (250 gb SSD) Motherboard MSI X99S SLI Plus AMD R9 290X Video Card 16 gig HyperX DDR4 2-SSD 250 gb 1-2 TB Toshiba Intel I7 5930K processor Here is my issue. I installe...

Go to advanced search