Search found 12 matches

by ccprog
Wed Mar 14, 2018 4:57 pm
Forum: Open chat
Topic: ATTN!...Intel CPU owners (Spectre,Meltdown,Foreshadow, flaws)
Replies: 592
Views: 36822

Re: ATTN!...Intel CPU owners (Spectre & Meltdown flaws)

If anyone is wondering like me what to do with the new microcode files, this worked for me: Make sure package intel-microcode is installed. It currently includes older microcode files, but they can be overwritten. Remove all files in /lib/firmware/intel-ucode/ and replace them with the files from th...
by ccprog
Mon Jun 20, 2016 9:49 pm
Forum: Cinnamon
Topic: Linux Mint 18 - Editing Themes
Replies: 11
Views: 8041

Re: Linux Mint 18 - Editing Themes

For the new Mint-Y theme, you could download from https://github.com/linuxmint/mint-y-theme, which has scripts and instructions for compiling the theme. Basically, there are some _colors.scss files where you find the central color definitions. You might need to install some extra tools/programs to u...
by ccprog
Sun May 15, 2016 11:56 am
Forum: Newbie Questions
Topic: netstat looks to show I have 4 different IP addresses?
Replies: 7
Views: 875

Re: netstat looks to show I have 4 different IP addresses?

netstat shortens its column to fit. If you try out netstat -aun, you will see that
  • 192.168.1.25:netbios-ns is really 192.168.1.255:137
  • 192.168.1.2:netbios-dgm * is really 192.168.1.255:137:138
  • 192.168.1.4:netbios-dgm turns out to be 192.168.1.44:138
So, two subnet masks and your own IP again
by ccprog
Mon May 09, 2016 10:16 am
Forum: Software & Applications
Topic: [SOLVED] Firefox v46: scrollbar (and bookmarks toolbar) problems
Replies: 17
Views: 4837

Re: Firefox v46: scrollbar problems

For the scrollbar, this works for me in Cinnamon: Add in file ~/.config/gtk-3.0/settings.ini (create if it does not exist): [Settings] gtk-primary-button-warps-slider=false As for MATE, I am not sure. Does it still use the gtk-2 settings infrastructure? In this case, the file would most probably be ...
by ccprog
Wed Jan 06, 2016 11:26 am
Forum: Software & Applications
Topic: [SOLVED] Flash player plugin
Replies: 5
Views: 1867

Re: [SOLVED] Flash player plugin

Also, the maintainer of deb-multimedia has added mint-flashplugin as an alternative dependency. So, after updating to version 0.3.2-dmo2+bp2, it should be possible to uninstall flashplayer-mozilla without further consequences.
by ccprog
Tue Jan 05, 2016 12:34 pm
Forum: Software & Applications
Topic: [SOLVED] Flash player plugin
Replies: 5
Views: 1867

Re: Flash player plugin

This might be helpfull (answer #14):
http://ubuntuforums.org/showthread.php?t=2218732
by ccprog
Mon Jan 04, 2016 2:07 pm
Forum: Software & Applications
Topic: [SOLVED] Flash player plugin
Replies: 5
Views: 1867

Re: Flash player plugin

I also wondered about this one. What it in fact does is install the flashplugin a second time, in a second place. Firefox doesn't seem to mind too much. Where you will see consequences is in the future, because when Adobe publishes an update for the flashplayer, you will receive it two times, once f...
by ccprog
Tue Jul 14, 2015 6:47 pm
Forum: Installation & Boot
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1388

Re: HDMI missconfig after upgrade?

I finally found two variants that worked for me. To display the splash screen at system boot, the program plymouth tries to use a DRM driver to establish the screen characteristics, and that is where things go wrong. Solution 1: Disable the splash screen To try this out, enter the grub menu and edit...
by ccprog
Wed May 20, 2015 3:02 pm
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2513

Re: LMDE 1

mike77 wrote:I thought I read somewhere Clem saying LMDE1 would be supported until the end of 2015?
The remark you probably mean is in http://blog.linuxmint.com/?p=2830, comment 5
by ccprog
Wed May 20, 2015 1:42 pm
Forum: Installation & Boot
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1388

Re: HDMI missconfig after upgrade?

Why are there 2 kernel versions of LMDE2? What is the difference? The kernel from before the upgrade isn't deinstalled. (And that's a prety good idea, if you ask me.) Could you solve the issue? Not solve, but I found a dirty trick for now. I am now certain the culprit is not the Xorg part of the dr...
by ccprog
Mon May 18, 2015 12:47 pm
Forum: Installation & Boot
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1388

Re: HDMI missconfig after upgrade?

In the meantime I found one more occurence of the error. Executing sudo lshw will immediately turn the monitor black, regardless of the kernel or whether it is LMDE 1 or 2. Only while on the live DVD the HDMI signal survives intact. Executing lshw as a normal user will not trigger the problem. No op...
by ccprog
Sun May 17, 2015 6:43 pm
Forum: Installation & Boot
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1388

[Solved] HDMI missconfig after upgrade?

I have upgraded from LMDE1 to LDME2 - in principle successfully. The system boots and runs but for one exeption: when connecting the monitor by HDMI, the monitor goes black when using the new (3.16.0-4) kernel. It is clear the system still boots, but I can see neither the MDM session nor a console. ...

Go to advanced search