Search found 17 matches

by binarymonk
Mon Oct 15, 2018 5:52 am
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]

And here it is the output of testparm -s grandad@Charles:~$ testparm -s Load smb config files from /etc/samba/smb.conf rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384) WARNING: The "syslog" option is deprecated Processing section "[printers]" Processing section "[print$]" L...
by binarymonk
Sun Oct 14, 2018 7:13 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

ALTAIR4 You are a life saver. :D I have been on and commented out the line client use spnego = No so it now reads # client use spnego = No . Also I have added in the line client max protocol = NT1 . I then did the sudo service smbd restart sudo service nmbd restart But NOTHING... So again I did a P...
by binarymonk
Sat Oct 13, 2018 6:31 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

It does ... outside of the client use spnego = No entry. Is there a reason for that? Actually, the reason for that is after following one of your previous threads... https://forums.linuxmint.com/viewtopic.php?f=42&t=88146 someone else had a similar problem that apparently needed that line. I figure...
by binarymonk
Sat Oct 13, 2018 4:02 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

If you have things in your smb.conf that testparm cannot pick up I don't know how restarting with a new smb.conf will fix things but there is a recovery default smb.conf located at /usr/share/samba/smb.conf if you want to try. Perhaps that might have led to my having problems... :roll: :oops: .. It...
by binarymonk
Sat Oct 13, 2018 3:09 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

altair4 wrote:
Sat Oct 13, 2018 3:00 pm
I don't think I can help you. The output of testparm doesn't match what you have in smb.conf and I don't know how that can happen.
That really is a shame, you have been amazing so far.
Would it be best to just delete the smb.conf I have and start from fresh?

Thanks for everything :D
by binarymonk
Sat Oct 13, 2018 2:43 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

I don't know how you are getting to the point where you get "failed to retrieve .." error. When you go to Network > Windows network you should get a blank screen because netbios browsing is disabled in Mint 19 without the NT1 reference. As per your other post and suggestion I added the NT1 referenc...
by binarymonk
Sat Oct 13, 2018 2:02 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

Please post the output of this command to that we can see how far off from the default you actually are before we start over: testparm -s No problem output as follows... testparm -s Load smb config files from /etc/samba/smb.conf rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (163...
by binarymonk
Sat Oct 13, 2018 12:44 pm
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

Well, that's another issue. Linux-to-Linux samba is easy. Linux-to-Windows not so much. .... So I guess the question is what is the problem? The problem is... Everything... If I start from the beginning... I followed the doomed instructions as I mentioned before. But that didn't work. Thanks to you...
by binarymonk
Sat Oct 13, 2018 11:42 am
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Re: Another broken SAMBA ... Failed to start Samba SMB Daemon

First things first, thank you for replying to my post altair4, and thank you for your advice so far. Took a quick look at the Webmin Samba Howto and one issue is this: 10.) Change your security to share level then save the changes. Share level security ( security = share in smb.conf ) is no longer a...
by binarymonk
Sat Oct 13, 2018 4:36 am
Forum: Other networking topics
Topic: Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]
Replies: 16
Views: 1025

Another broken SAMBA ... Failed to start Samba SMB Daemon [SOLVED]

Hi there folks. As you can tell by the subject line it is all about SAMBA. I am really pulling what little hair I have left out with this. So here is the background: Very green Linux user. I have had Linux Mint 17,1 & 17.3 on a laptop for a while. They just work and I use them occasionally. (althoug...
by binarymonk
Thu May 12, 2016 3:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: Please help usb headset buzzing
Replies: 3
Views: 507

Re: Please help usb headset buzzing

Hi Again, Sorry it's been so long.. Thank you for your advice and the links. Unfortunately nothing I do seems to work.. So I decided to Email the manufacturer..... The reply I got was this.... Sorry we don't test our stuff with Linux only on Windows, so there is no fix... Kind regards. I think this ...
by binarymonk
Fri Apr 29, 2016 4:00 am
Forum: Sound, Multimedia, & Codecs
Topic: Please help usb headset buzzing
Replies: 3
Views: 507

Re: Please help usb headset buzzing

Hello again folks, I am wondering if this is a problem that may never be sorted :( There have been a few people reading this but, as yet, no replies with possible solutions or advice. PLEASE FOLKS, I'M PREPARED TO GET DOWN AND BEG!!! (although it may take me a while to get back off the floor) Thanks...
by binarymonk
Sun Apr 24, 2016 3:59 pm
Forum: Sound, Multimedia, & Codecs
Topic: Please help usb headset buzzing
Replies: 3
Views: 507

Please help usb headset buzzing

Hi folks... I have searched and searched but I can find no solution to my problem.. PLEASE HELP! I have a Venom Vibration XT headset which I would like to use as my system headset. The problem is that when I plug them in (USB) I get a constant background buzz. When I'm on a Site such as Linux Mint F...
by binarymonk
Tue Jun 02, 2015 4:16 pm
Forum: Wireless
Topic: Fix for RTL8192 usb 11n AND OTHERS
Replies: 15
Views: 11873

Re: Fix for RTL8192 usb 11n AND OTHERS

Hi folks just a quick heads up.....

The install has changed again slightly

from

Code: Select all

sudo dkms install 8192cu/1.9
to....

Code: Select all

sudo dkms install 8192cu/1.10
NOTE THE UPDATE AGAIN this time from 1.9 to 1.10

I can confirm that this works even for a D-Link DWA 121 usb wireless card..

BM
by binarymonk
Tue Jun 02, 2015 7:00 am
Forum: Newbie Questions
Topic: First time Linux user with a new build
Replies: 11
Views: 680

Re: First time Linux user with a new build

@Pjtor
Well, running the Nvidia installer manually often doesn't work well, so indeed you may have been lucky with your GTX 660.
Do you think then, that even though it works I should try the PPA

BM
by binarymonk
Tue Jun 02, 2015 6:49 am
Forum: Newbie Questions
Topic: First time Linux user with a new build
Replies: 11
Views: 680

Re: First time Linux user with a new build

@ Pjtor @Bubby,

Would my suggestion not have worked?

I'm only asking because It is what i tried and crossed fingers all seems ok for me. That said I'm running a GTX 660.

But now I'm wondering if it was just luck, :|

Binarymonk
by binarymonk
Tue Jun 02, 2015 3:52 am
Forum: Newbie Questions
Topic: First time Linux user with a new build
Replies: 11
Views: 680

Re: First time Linux user with a new build

Hi there Ryan, I too am a newbie where linux is concerned, BUT....as far as the GPU driver..... try this.... Right click on the file and click 'Properties'. Click the 'Permissions' tab and tick the box that says 'Allow executing file as program'. Double click the file to execute it. Let me know how ...

Go to advanced search