Search found 78 matches

by hagey
Tue Oct 17, 2017 12:59 am
Forum: Software & Applications
Topic: Uninstall Frostwire
Replies: 6
Views: 310

Re: Uninstall Frostwire

Had a bit more of a think about this. After I did the above I used Synaptic Package Manager to completely remove.

I'm a slow learner :lol:

Thanks,

Hagey.
by hagey
Tue Oct 17, 2017 12:03 am
Forum: Software & Applications
Topic: Uninstall Frostwire
Replies: 6
Views: 310

Re: Uninstall Frostwire

In the 'software sources' application: Maintenance->Remove foreign packages. PPAs->Remove. There is no "Remove foreign packages" under Maintenance. It only shows 2 options>> "Fixed Merge List Problems" or "Purge Residual Configuration". I firstly remove the PPA's>> openjdk-r and openjdk-r(Sources) ...
by hagey
Mon Oct 16, 2017 11:55 pm
Forum: Software & Applications
Topic: Uninstall Frostwire
Replies: 6
Views: 310

Re: Uninstall Frostwire

jimallyn wrote:How did you install Frostwire?
Download from the Frostwire web page.

Hagey.
by hagey
Mon Oct 16, 2017 10:42 pm
Forum: Software & Applications
Topic: Uninstall Frostwire
Replies: 6
Views: 310

Uninstall Frostwire

Hi, I followed an old topic on this board about installing Frostwire with java. https://forums.linuxmint.com/viewtopic.php?f=60&t=206893 I followed this for Java> sudo add-apt-repository ppa:openjdk-r/ppa sudo apt-get update sudo apt-get install openjdk-8-jdk I downloaded and installed Frostwire but...
by hagey
Sun Oct 15, 2017 9:31 pm
Forum: Newbie Questions
Topic: How to install proprietary wifi adapter driver?
Replies: 12
Views: 451

Re: How to install proprietary wifi adapter driver?

Having a bunch of problems with my wifi (cutting out despite strong signal). In any case, long story short, I want to install the proprietary driver for my my TP LINK wifi adapter (TL-WN822N). I've downloaded the driver, compiled and 'installed' (sudo make install) but no clue how to replace the de...
by hagey
Sat Sep 09, 2017 3:37 am
Forum: Cinnamon
Topic: USB flash drives become read-only
Replies: 37
Views: 45234

Re: USB flash drives become read-only

I am having the same problem with 17.1 and Xfce. The USB worked fine for a while and now I get the error message that it is read only.

I tried this and it worked to solve the problem in the short term>> sudo chmod 777 /media/USERNAME

However I don't know if this will be a permanent fix?

hagey.
by hagey
Sat Sep 02, 2017 2:39 am
Forum: Hardware Support
Topic: [SOLVED] Media file on USB not discovered on TV
Replies: 1
Views: 478

Re: [SOLVED] Media file on USB not discovered on TV

It suddenly occurred to me that I had changed the name of the file and removed the .avi file extension. Once I renamed it to include the file extension it worked!

:oops:
by hagey
Sat Sep 02, 2017 1:26 am
Forum: Hardware Support
Topic: [SOLVED] Media file on USB not discovered on TV
Replies: 1
Views: 478

[SOLVED] Media file on USB not discovered on TV

I successfully transferred a media file (.AVI) to my USB (FAT32) which played on my TV without issue. The next time I did this with a different file in the same file format it would not show on the TV. I tested the mounted USB, the file was there and played using VLC without issue on the desktop (de...
by hagey
Tue Aug 29, 2017 9:43 pm
Forum: Tutorials
Topic: Distribution vs. Desktop Environment
Replies: 4
Views: 745

Re: Distribution vs. Desktop Environment

In a Facebook forum, someone talked about being upset with Ubuntu, a distribution, and deciding to change to Cinnamon, a desktop environment. As a service to all newbies, I would like to make clear in the simpler terms of a relative newbie and less-than-geek user an important difference. A distribu...
by hagey
Mon Aug 28, 2017 9:05 pm
Forum: Tutorials
Topic: [TUTORIAL] For Beginners
Replies: 3
Views: 1062

[TUTORIAL] For Beginners

Found an awesome tutorial for beginners (like myself) here>> https://ryanstutorials.net/linuxtutorial/

have fun :D
by hagey
Wed Aug 23, 2017 9:35 pm
Forum: Xfce
Topic: [SOLVED] Dark themed menu
Replies: 3
Views: 411

Re: Dark themed menu

1) Take a look here, you may find just what you are wanting . . Once I have downloaded a theme, I open Thunar file manager, navigate to /usr/share and then right-click on the theme folder, and choose to "Open folder as root". Enter my password and now I have permission to copy/move that downloaded ...
by hagey
Wed Aug 23, 2017 7:58 pm
Forum: Xfce
Topic: [SOLVED] Dark themed menu
Replies: 3
Views: 411

Re: Dark themed menu

1) Take a look here, you may find just what you are wanting . . Once I have downloaded a theme, I open Thunar file manager, navigate to /usr/share and then right-click on the theme folder, and choose to "Open folder as root". Enter my password and now I have permission to copy/move that downloaded ...
by hagey
Wed Aug 23, 2017 6:53 pm
Forum: Xfce
Topic: [SOLVED] Dark themed menu
Replies: 3
Views: 411

[SOLVED] Dark themed menu

Hi guys, looking for a little help with a theme. I really like the darker colour on the menu and the panel after looking at screen shots of cinnamon but can't seem to replicate it on Xfce. I don't want to change the window colour really just the whisker menu with a darker background and the panel. W...
by hagey
Sat Aug 01, 2015 7:40 pm
Forum: Newbie Questions
Topic: [SOLVED] Browsers keep crashing!
Replies: 11
Views: 1209

Re: Browsers keep crashing!

As per my other post http://forums.linuxmint.com/viewtopic.php?f=90&t=201474 it appears the problems I have been experiencing are down to the RAM. I had enabled the 'nomodeset' but a memory test showed me the memory card was the real culprit!

Cheers,

~hagey.
by hagey
Sat Aug 01, 2015 7:37 pm
Forum: Newbie Questions
Topic: [SOLVED]Memtest86 results?
Replies: 7
Views: 588

Re: [SOLVED]Memtest86 results?

Yep, the 1Gb card was definitely the issue. It doesn't even look like a compatible card anyway and as far as I can see for my laptop you're to use both slots of 512k to get max permissible RAM instead of 1 card (don't even think they do a 1Gb stand alone card for this machine) so that appears to hav...
by hagey
Sat Aug 01, 2015 7:12 am
Forum: Newbie Questions
Topic: [SOLVED]Memtest86 results?
Replies: 7
Views: 588

Re: Memtest86 results?

Hey, thanks for the advice. The pre-installed RAM was only 512k but the guy down the computer shop found me a 1Gb he had lying around, obviously it hasn't been in good shape. I will stick the old RAM back in and see how that performs. In the meantime I might be able to get another 1 Gb card from som...
by hagey
Sat Aug 01, 2015 4:32 am
Forum: Newbie Questions
Topic: [SOLVED]Memtest86 results?
Replies: 7
Views: 588

Re: Memtest86 results?

Hi niowluka, I ran the test because I was experiencing problems with web browser crashing. It's an old laptop and the advice I had so far was it may be my video card. I am experiencing this issue more so when just running on battery power however I was also advised it may be good to check the memory...
by hagey
Sat Aug 01, 2015 2:12 am
Forum: Newbie Questions
Topic: [SOLVED]Memtest86 results?
Replies: 7
Views: 588

[SOLVED]Memtest86 results?

Ok, so I ran this test and then wasn't able to save the results anywhere hence the image below. Number 1 + 2 are cut off but the same as the rest until you get to 11. So, I don't know what any of this means but there appears to be errors? If so, can anyone help me with what to do about it? Thanks, ~...
by hagey
Fri Jul 31, 2015 8:03 pm
Forum: Newbie Questions
Topic: [SOLVED] Browsers keep crashing!
Replies: 11
Views: 1209

Re: Browsers keep crashing!

Thanks for that WharfRat, I think I have narrowed this problem down to the battery. It's a brand new battery and even fully charged it crashes when I try to boot and I get a screen message something about a kernel panic? When I run recovery mode and fix broken packages or whatever and then run norma...
by hagey
Thu Jul 30, 2015 9:16 pm
Forum: Installation & Boot
Topic: <SOLVED> Speed up Boot - any ideas?
Replies: 3
Views: 503

Re: Speed up Boot - any ideas?

It seems to be more to do with swap? Anyway I can't really complain as since running in recovery mode and using fsck eth0 has disappeared! confirmed with iwconfig also below. I don't need it and Boot time is a satisfactory 40s. My browsers have stopped crashing too :) [ 4.760831] EXT4-fs (sda1): mou...

Go to advanced search