Search found 4 matches

by supermasami3
Tue Jul 14, 2015 3:42 pm
Forum: Newbie Questions
Topic: Adobe Flash vulnerabilities - What's the worst that can happ
Replies: 8
Views: 447

Re: Adobe Flash vulnerabilities - What's the worst that can

Adobe Flash Player 11.2.202.481 and earlier on Linux are indeed affected by a very recent vulnerability. An update should be released later this week.
https://helpx.adobe.com/security/produc ... 15-18.html
by supermasami3
Tue Jul 14, 2015 3:36 pm
Forum: Newbie Questions
Topic: Adobe Flash vulnerabilities - What's the worst that can happ
Replies: 8
Views: 447

Re: Adobe Flash vulnerabilities - What's the worst that can

By running updated versions of Adobe Flash Player, you reduce the number of ways baddies can take control of your system. Attackers may otherwise be able to run code on your computer as if they were root (without prompting your permission at all).
by supermasami3
Tue Jul 14, 2015 3:20 pm
Forum: Software & Applications
Topic: Can someone recommend a video editor that works with MP4s?
Replies: 7
Views: 513

Re: Can someone recommend a video editor that works with MP4

Blender's video editor may or may not be overkill depending how intense you are looking to get with those files. I've reliably used it in the past for resyncing the audio of some H.264 encoded videos.
by supermasami3
Sun Jul 12, 2015 11:20 pm
Forum: Introduce yourself
Topic: Happy to be here
Replies: 9
Views: 340

Happy to be here

Hi all! I am supermasami3, a *nix convert of 2 years going on 3! I came to *nix in late 2012, using both Ubuntu 12.04 and FreeBSD 9.0. From then I used a bunch of Linux distros ranging from Gentoo and Arch Linux to Debian, Fedora, and beyond. Hopefully I gained a bit of skill (maybe?!) along the way...

Go to advanced search