Search found 61 matches

by MSt1982
Sun Dec 30, 2018 6:29 am
Forum: Cinnamon
Topic: Arrows in scrollbars - mint 19
Replies: 6
Views: 1148

Re: Arrows in scrollbars - mint 19

Now I cant remove the Clearlooks-theme-symbol anymore :( Great. Cant click it, delete is not selectable and its still there even though I removed its folder and file from /usr/share/theme with rm...great. I was able to install it through the packetmanager, but it did not work good at all (I was not ...
by MSt1982
Sun Dec 30, 2018 5:52 am
Forum: Software & Applications
Topic: Insane sliders in LM 18.3 and LM 19.1
Replies: 33
Views: 2284

Re: Insane sliders in LM 18.3 and LM 19.1

Done, but it does not seem to work for me...I made no restart, but just changing the theme after creating the file at that location does not add the steppers for me. It does work. You do not need to change the theme or restart the system, but you do need to restart the application you want the step...
by MSt1982
Sun Dec 30, 2018 5:49 am
Forum: Cinnamon
Topic: Arrows in scrollbars - mint 19
Replies: 6
Views: 1148

Re: Arrows in scrollbars - mint 19

I'm using the Clearlooks-Phenix theme, which I saw mentioned here . The package is clearlooks-phenix-theme. It is super nice and has traditional scrollbars. I clicked the customize button and the Controls > Clearlooks-Phenix, Window Borders > Doppler-Left, Icons > Tango. I did the WinMe for awhile....
by MSt1982
Sun Dec 30, 2018 4:15 am
Forum: Software & Applications
Topic: Insane sliders in LM 18.3 and LM 19.1
Replies: 33
Views: 2284

Re: Insane sliders in LM 18.3 and LM 19.1

Same problem here. Its a pure horror!!!!!! Fix this, devs, please! Please add a normal theme for everyone. Since update to 19.1 the Mint-X-themes are unusable for me (-> wrong colors in the taskbar at the bottom) - so now I need a solution to fix it for the Y-Themes / GTK 3. I already tried to edit ...
by MSt1982
Mon Sep 03, 2018 8:17 pm
Forum: Newbie Questions
Topic: can't run Pulseaudio equalizer
Replies: 20
Views: 5458

Re: can't run Pulseaudio equalizer

Ok, thanks. The LADSPA-one definately is the one I have had installed for years on older Mint installs. However, this "conflict" definately should be fixed... A not working as expecting pulseaudio-equalizer in the repository is not very useful, same as an installed one (withe the same name...) that ...
by MSt1982
Sun Sep 02, 2018 3:08 am
Forum: MATE
Topic: Help!! Mate menu panel suddenly missing
Replies: 27
Views: 61087

Re: Help!! Mate menu panel suddenly missing

Some more pics...I also have Compiz active as displaymanager...is it a problem of Compiz? Maybe I take a look at the Xfce-one....but in general I am very satisfied as it actually is - and not a big fan of doing such experiments.
by MSt1982
Sun Sep 02, 2018 3:05 am
Forum: MATE
Topic: Help!! Mate menu panel suddenly missing
Replies: 27
Views: 61087

Re: Help!! Mate menu panel suddenly missing

Still the same with Mint Mate 19.

Seems to be a bit better - but the bar still looks strange often after a startup and I often have to restart the desktop with Ctrl+alt+backspace...after 1-3 restarts it looks normal.

Any ideas how to solve this?
by MSt1982
Sun Sep 02, 2018 2:38 am
Forum: Newbie Questions
Topic: can't run Pulseaudio equalizer
Replies: 20
Views: 5458

Re: can't run Pulseaudio equalizer

go to .config/pulse delete everything in there then open terminal type pulseaudio -k wait 10 seconds and try the sound This solved it, many thanks! pulseaudio-equalizer from the repos and the link in my post pulseaudio-equalizer are not the same thing and upgrading it will kill both Where exactly i...
by MSt1982
Fri Aug 31, 2018 4:06 am
Forum: Newbie Questions
Topic: can't run Pulseaudio equalizer
Replies: 20
Views: 5458

Re: can't run Pulseaudio equalizer

Hello, I have a problem: as someone already found out (months ago...), the file in the repository does not work. So I followed this thread, and the answer try the ladspa equalizer instead pulseaudio-equalizer_2.7.0.2-5~webupd8~xenial0_all.deb solved it...for some days (even though there came an erro...
by MSt1982
Sun Mar 11, 2018 1:56 pm
Forum: MATE
Topic: Scrollbars smaller and smaller
Replies: 16
Views: 3416

Re: Scrollbars smaller and smaller

This fixes it only for the browser maybe, but its a system-wide problem. Filemanager and every other window also has such miniature-scrollbars nowadays. I found out its possible to download other themes - but I do not want to download tons of crap only to find out which theme possibly has a normal, ...
by MSt1982
Sun Mar 11, 2018 1:52 pm
Forum: MATE
Topic: Help!! Mate menu panel suddenly missing
Replies: 27
Views: 61087

Re: Help!! Mate menu panel suddenly missing

This still occurs...today the "click here to hide all windows and show desktop"-button was missing after first startup, only a black, empty field....after I restarted everything was fine.

This is very annoying...
by MSt1982
Sun Mar 11, 2018 1:16 pm
Forum: MATE
Topic: Scrollbars smaller and smaller
Replies: 16
Views: 3416

Scrollbars smaller and smaller

Hello, it feels as if the scrollbars of the windows getting smaller and smaller every update, whatever design-theme I choose. The ONLY theme remaining a normal scrollbar is the high-contrast-bw-theme...but I do not want black and white. Why don't remove the developers the scrollbar just completely? ...
by MSt1982
Mon Oct 30, 2017 9:49 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Compiz Watereffect not working
Replies: 7
Views: 2375

Re: Compiz Watereffect not working

It just does not work here, even if I activate "Mate compatibility" or not, same with changing the keys...

There definately is another problem.

Is there no logfile anywhere? Or any other way to see why it does not work??
by MSt1982
Mon Oct 30, 2017 9:30 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound in Wine since Mate 18.2
Replies: 15
Views: 3791

Re: No sound in Wine since Mate 18.2

Solved, now it works fine and as it should, many many thanks for the solution!!

But why is this missing?
Isn't it possible to re-integrate that into the next release of Mint to prevent such a problem?! It took about 3 months (!) now for me to "find" a solution....many thanks @the guys who made this
by MSt1982
Wed Sep 27, 2017 12:02 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Compiz Watereffect not working
Replies: 7
Views: 2375

Re: Compiz Watereffect not working

Yes, they are both installed. More ideas? Does it work on your computers as it should?? Is there any logfile or any way to let compiz it output whats wrong?? Wobbly windows works, cube works (almost, except little glitches when moving windows across the border as mentioned in another thread)...it se...
by MSt1982
Sun Sep 17, 2017 8:42 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Compiz Watereffect not working
Replies: 7
Views: 2375

Re: Compiz Watereffect not working

How can I find out why the watereffect does not work? Is there any log?

Does the effect work on your pc actually?
by MSt1982
Fri Sep 15, 2017 7:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound in Wine since Mate 18.2
Replies: 15
Views: 3791

Re: No sound in Wine since Mate 18.2

After I found out that Mint 18.1 seems to use the same version of Wine as 18.2 and reading this , I think the problem seems not to be Wine, but something wrong or missing in the Pulseaudio-Install...but what? "libpulse.so.0"? Which package does contain this libpulse.so? Is there something wrong maybe?
by MSt1982
Fri Sep 15, 2017 6:13 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound in Wine since Mate 18.2
Replies: 15
Views: 3791

Re: No sound in Wine since Mate 18.2

Update: If I run winecfg, it tells me winepulse.drv is in usage. Test audio works, I hear a sound. Terminal says fixme:winediag:AUDDRV_GetAudioEndpoint Winepulse is not officially supported by the wine project fixme:winediag:AUDDRV_GetAudioEndpoint For sound related feedback and support, please visi...
by MSt1982
Fri Sep 15, 2017 5:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound in Wine since Mate 18.2
Replies: 15
Views: 3791

Re: No sound in Wine since Mate 18.2

Trying to fix this again, it MUST be possible to get it work anyhow - it worked before I updated Os from 18.1...so I tried to change the entry in regedit from alsa to pulse. I opened Winecfg and set Audio to Pulse. Pressing Test plays a sound. So far so good. But when I try to open my program, it do...
by MSt1982
Sat Aug 26, 2017 5:38 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: Compiz Watereffect not working
Replies: 7
Views: 2375

Re: Compiz Watereffect not working

Not helping, what else can I do?

Is there any log-file or something like that to see what is going wrong exactly?

Go to advanced search