Search found 31 matches

by brancalessio
Fri Aug 16, 2019 3:58 pm
Forum: Newbie Questions
Topic: Time problem in dual boot
Replies: 15
Views: 397

Re: Time problem in dual boot

What did change from Linux Mint 17.x to 19.2? systemd is rather explicit about deprecating localtime; on 17.x it was on Mint the default (at least when the installer detected a Windows dual boot; not sure any more about that part) and was controlled by a variable in an init script rather than throu...
by brancalessio
Fri Aug 16, 2019 9:12 am
Forum: Newbie Questions
Topic: Time problem in dual boot
Replies: 15
Views: 397

Re: Time problem in dual boot

Hello everyone! I write a new post in this thread and do not open a new thread. There are already several similar threads, I do not want a new one. I have of course the same problem. Dual boot: Windows 10 (completely standard settings) and Linux Mint 19.2 (also standard settings). I seems that the B...
by brancalessio
Wed Aug 14, 2019 6:02 am
Forum: Software & Applications
Topic: System tray icons do not load correctly in Cinnamon
Replies: 9
Views: 297

Re: System tray icons do not load correctly in Cinnamon

As per my post https://forums.linuxmint.com/viewtopic.php?f=47&t=299561#p1670464 I had same issue with my Update Manager icon. Following OP advice, I went to Startup Applications, and noticed that both my Update Manager and Flatpak updater had same delay start time (20 secs), so I increased Flatpak...
by brancalessio
Wed Aug 14, 2019 5:31 am
Forum: Software & Applications
Topic: System tray icons do not load correctly in Cinnamon
Replies: 9
Views: 297

Re: System tray icons do not load correctly in Cinnamon

As per my post https://forums.linuxmint.com/viewtopic.php?f=47&t=299561#p1670464 I had same issue with my Update Manager icon. Following OP advice, I went to Startup Applications, and noticed that both my Update Manager and Flatpak updater had same delay start time (20 secs), so I increased Flatpak...
by brancalessio
Wed Aug 14, 2019 5:30 am
Forum: Software & Applications
Topic: System tray icons do not load correctly in Cinnamon
Replies: 9
Views: 297

Re: System tray icons do not load correctly in Cinnamon

Right click desktop panel. Select "Trouble shoot". Select " Restart Cinnamon". This worked for 1 user particularly well. This usually worked, but I would like not to have to do it. I did the following which worked as well: Right click desktop panel. Open "Panel Settings". Change the tray icons size...
by brancalessio
Mon Aug 12, 2019 4:02 am
Forum: Software & Applications
Topic: System tray icons do not load correctly in Cinnamon
Replies: 9
Views: 297

System tray icons do not load correctly in Cinnamon

Hello everyone! The issue appears in Linux Mint 19.2 Tina Cinnamon 64 bit (but I had actually the same issue with an older release). I added to the startup applications a couple of programs which I would like to be started with cinnamon (that is to say, Redshift and Tomboy). It seems that this inter...
by brancalessio
Wed Aug 07, 2019 3:29 am
Forum: Installation & Boot
Topic: Upgrade to the latest Linux Mint version in just one step
Replies: 6
Views: 275

Re: Upgrade to the latest Linux Mint version in just one step

Thanks you all for your answers, I'm writing from a brand new fresh installed Linux Mint 19.2!
by brancalessio
Sat Jul 27, 2019 8:35 am
Forum: Installation & Boot
Topic: Upgrade to the latest Linux Mint version in just one step
Replies: 6
Views: 275

Upgrade to the latest Linux Mint version in just one step

Hello everyone! My computer runs right now Linux Mint 17.2. Since it is no longer supported, I would like to upgrade to the latest version of Linux Mint (that is, 19.1). Using mintupdate it seems I could upgrade to Linux Mint 17.3, then, I suppose, to Linux Mint 18, and so on... Nevertheless I would...
by brancalessio
Thu Feb 08, 2018 4:25 am
Forum: Software & Applications
Topic: Skype 8.13.0.2
Replies: 22
Views: 3423

Re: Skype 8.13.0.2

Skype Web works with Google Chrome (maybe also with Chromium?) and Vivaldi. After some time the audio e video desynchronise, but maybe this is a further problem of my party and me. Firefox in Linux is not (still?) supported in Skype Web. Did you try also these browsers? Thanks. I appreciate your "fo...
by brancalessio
Tue Jan 23, 2018 9:54 am
Forum: Newbie Questions
Topic: How to update your kernel for Meltdown and Spectre
Replies: 210
Views: 29161

Re: How to update your kernel for Meltdown

Pjotr wrote:@brancalessio: there's a new kernel update available. What does 4.4.0-112 do for you?
Is this kernel patched against Meltdown and Spectre?
by brancalessio
Tue Jan 23, 2018 9:26 am
Forum: Newbie Questions
Topic: How to update your kernel for Meltdown and Spectre
Replies: 210
Views: 29161

Re: How to update your kernel for Meltdown

I just want to report some issues about the kernel update. My laptop: Intel Core i5, Intel Corporation 3rd Gen Core processor Graphics Controller, Linux Mint 17.2 Rafaela 64bit. With the suggested kernel 3.13.0-139-generic everything seems working fine, but I cannot change the screen brightness. Wit...
by brancalessio
Tue Jan 23, 2018 6:00 am
Forum: Software & Applications
Topic: Skype 8.13.0.2
Replies: 22
Views: 3423

Re: Skype 8.13.0.2

It seems there is a new version of Skype (that is 8.14.76.4), but in Synaptic it is still marked as "unstable".
by brancalessio
Wed Jan 10, 2018 2:46 pm
Forum: Software & Applications
Topic: Skype 8.13.0.2
Replies: 22
Views: 3423

Re: Skype 8.13.0.2

Thanks for the hint. I used the "force version" in Synaptic to force the use of 8.11.0.4 and it is working (that is, only the usual problems...) now. Same here. Linux Mint 17.3 and blank window of new Skype. I uninstalled 8.13.0.2, manually downloaded deb package, and installed 8.11.0.4 from Skype r...
by brancalessio
Wed Jan 10, 2018 1:44 pm
Forum: Software & Applications
Topic: Skype 8.13.0.2
Replies: 22
Views: 3423

Re: Skype 8.13.0.2

This answer from Skype support is likely not correct. Linux Mint 17.x is based on Ubuntu 14.04, hence Skype should properly working. Moreover, it seams that also Ubuntu users have similar problems (reading some forum in internet). The update is just broken. Anyway you all are luky guys... In my comp...
by brancalessio
Sun Nov 05, 2017 6:40 am
Forum: Installation & Boot
Topic: Encrypted swap mounted around half of the times
Replies: 0
Views: 101

Encrypted swap mounted around half of the times

Hi everyone! My swap space has been set up with ecryptfs , when I installed Linux Mint 17.2 Rafaela 64 bit with Cinnamon (a couple of years ago). I noted recently that the swap space is mounted just half of the times (I do not know if this always happended or it is a recent problem actually). When i...
by brancalessio
Thu Dec 22, 2016 6:22 pm
Forum: Software & Applications
Topic: ATI Mobility Radeon HD 5470 support in Linux Mint
Replies: 5
Views: 1451

Re: ATI Mobility Radeon HD 5470 support in Linux Mint

Hi!

I'm writing from Linux Mint 17.3 Rosa. It's quite smoother! Thank you for your help and hints!
by brancalessio
Thu Dec 22, 2016 2:14 pm
Forum: Software & Applications
Topic: ATI Mobility Radeon HD 5470 support in Linux Mint
Replies: 5
Views: 1451

Re: ATI Mobility Radeon HD 5470 support in Linux Mint

Thanks for your reply!
richyrich wrote: 1) Mint 17x series will still allow you to use the fglrx drivers. Mint 17 is supported until 2019.
On another computer I happily use Linux Mint 17.2 "Rafaela", should I try 17.3 "Rosa" or some other 17.x? What do you suggest (in general, not related to this problem)?
by brancalessio
Thu Dec 22, 2016 10:20 am
Forum: Software & Applications
Topic: ATI Mobility Radeon HD 5470 support in Linux Mint
Replies: 5
Views: 1451

ATI Mobility Radeon HD 5470 support in Linux Mint

Hi! In my 6-years-old laptop the graphic card is a ATI Mobility Radeon HD 5470. I actually installed Linux Mint 18 Sarah, which works, but in "software rendering mode". As far as I understand from several pages in the web, the problem is that the shipped Xorg is no more compatible with the fglrx dri...
by brancalessio
Wed Nov 02, 2016 6:37 am
Forum: Newbie Questions
Topic: [SOLVED] How to update Flash and LibreOffice
Replies: 17
Views: 2069

Re: [SOLVED] How to update Flash and LibreOffice

Firefox can't use a PPAPI plugin directly, so that won't work. You could install the package browser-plugin-freshplayer-pepperflash (it's in Debian Jessie's backports repository). This will provide Rinat Ibragimov's freshplayerplugin which translates the PPAPI to Firefox's NPAPI. Thank you for the ...
by brancalessio
Tue Nov 01, 2016 6:58 am
Forum: Newbie Questions
Topic: [SOLVED] How to update Flash and LibreOffice
Replies: 17
Views: 2069

Re: How to update Flash and LibreOffice

Hi! I'm using Linux Mint 17.3 Rafaela 64-bit . I would like to uses the PPAPI version of Adobe Flash Player in Firefox. Is that possible? I copied the file libpepflashplayer.so together with manifest.json in /usr/lib/mozilla/plugins . I did not uninstall the package adobe-flashplugin. Firefox still ...

Go to advanced search