Search found 129 matches

by Mazda81
Fri Nov 16, 2018 8:33 am
Forum: Installation & Boot
Topic: Booting problems after kernel update
Replies: 3
Views: 72

Re: Booting problems after kernel update

Thanks gm10,
I have updated the kernel to version 4.15.0.39 again and, with fingers firmly crossed. restarted the machine. This time it boots without problems.
I have had corrupt package issues with this machine before but it has been very good lately.
by Mazda81
Fri Nov 16, 2018 7:34 am
Forum: Installation & Boot
Topic: Booting problems after kernel update
Replies: 3
Views: 72

Booting problems after kernel update

I have LM18.3 xfce running on an old machine and after updating the kernel to version 4.15.0.39 this machine failed to boot. I either got a black screen or an error message (kernel panic - not syncing - no working init found). I managed to restore the previous kernel and the machine booted normally,...
by Mazda81
Thu Nov 08, 2018 5:46 pm
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Re: Kodi issue

I have just received an update to python cryptography via Update Manager but it says the latest version is 1.2.3:1 not the version 1.7 that Kodi is asking for. Does anyone know why It's not, at least, version 1.7
by Mazda81
Mon Nov 05, 2018 6:55 am
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Re: Kodi issue

Thanks for the info.
I tested the appliance method by copying my virtualbox Windows 7 installation to another machine and it worked fine. I’m now debating whether to wait for LM19.1 before upgrading.
by Mazda81
Sat Nov 03, 2018 10:28 am
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Re: Kodi issue

Thanks rickNS
I'll check out the Vbox article, sounds like it might be a good option.
by Mazda81
Sat Nov 03, 2018 5:37 am
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Re: Kodi issue

Thanks for the replies, Catweazel, I’ve been using this version of Kodi for about a year & this message has only just started to appear. I’m reluctant to upgrade to LM19 as I have Windows 7 running as guest OS in Virtualbox & I don’t want to reinstall that from scratch. I may try an older version of...
by Mazda81
Fri Nov 02, 2018 6:51 pm
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Re: Kodi issue

Thanks MrEen,
I'll take your advice and wait to see if there are any more suggestions. I think I must have downloaded version 17.6 from the Kodi website. I've been using this version for a while now and have only just started getting this message.
by Mazda81
Fri Nov 02, 2018 6:10 pm
Forum: Software & Applications
Topic: Kodi issue
Replies: 10
Views: 200

Kodi issue

System: Host: andrew-HP-Pavilion-g6-Notebook-PC Kernel: 4.15.0-38-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.3 Sylvia When I open Kodi I get a warning message [see attachment].What do I need to do to update this? I am using K...
by Mazda81
Wed Oct 03, 2018 11:50 am
Forum: Software & Applications
Topic: Simple Video Editor Required
Replies: 14
Views: 244

Re: Simple Video Editor Required

In that case I can’t help much. Flow blade is in the repos in Linux Mint although it’s probably an old version. Perhaps it’s best to try Avidimux, I’ve never used it but someone on here should be able to help.
by Mazda81
Wed Oct 03, 2018 9:13 am
Forum: Software & Applications
Topic: Simple Video Editor Required
Replies: 14
Views: 244

Re: Simple Video Editor Required

Take a look at www.openshot.org

You will find instructions on how to download & use this program. I use the Appimage which means you don’t have to install anything. Not sure about Chromebook compatibility.
by Mazda81
Tue Oct 02, 2018 5:31 pm
Forum: Software & Applications
Topic: Simple Video Editor Required
Replies: 14
Views: 244

Re: Simple Video Editor Required

I use Flowblade Movie Editor and Openshot. There is a bit of a learning curve but they are both good.
Openshot is available as an Appimage so you don't have to install anything.
by Mazda81
Tue Oct 02, 2018 10:51 am
Forum: Software & Applications
Topic: What is xorg & do I need it
Replies: 6
Views: 192

Re: What is xorg & do I need it

Hi Karl, This is the oldest of my 3 machines but it has been working well with LM18.3 xfce for some time. I did try LM19 but that was a step too far. The CPU image was just to show how long the cpu was at 100%. Xorg is at the bottom of the list of processes so it would make the screen shot a bit lar...
by Mazda81
Mon Oct 01, 2018 6:04 am
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: [Solved] How to restore panel to default?

I have marked this as solved. What happened was the xfce whisker menu disappeared, for some reason, and was replaced by the standard xfce menu which I was not familiar with.
I have now restored the whisker menu and set it up as it was previously.
by Mazda81
Sun Sep 30, 2018 8:05 pm
Forum: Software & Applications
Topic: What is xorg & do I need it
Replies: 6
Views: 192

Re: What is xorg & do I need it

Hello Karlchen Thanks for the reply. I'm not using Cinnamon I'm using xfce. Machine specification & CPU image below. This hasn't happened since I performed a clean reinstall. Should I install the Xorg level 4 updates? ~ $ inxi -Fxz System: Host: andrew-desktop Kernel: 4.15.0-34-generic x86_64 (64 bi...
by Mazda81
Sun Sep 30, 2018 3:23 pm
Forum: Software & Applications
Topic: What is xorg & do I need it
Replies: 6
Views: 192

What is xorg & do I need it

Whenever I start my desktop machine running LM 18.3 xfce the cpu runs at 100% for about 15-20 minutes making it unusable. From task manager the culprit is xorg. I have performed a clean reinstall and everything seems to be okay now but I have two level 4 updates for xorg. I don’t want to implement t...
by Mazda81
Sun Sep 30, 2018 12:40 pm
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: How to restore panel to default

It seems that what happened was the Whisker menu disappeared for some reason and I was left with the default xfce menu. I have managed to get the Whisker menu back and am trying to get it back to how it was before.
by Mazda81
Sun Sep 30, 2018 10:56 am
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: How to restore panel to default

The actual wording for the above was "Welcome to the first start of panel, choose below which set up you want. default configuration or one empty panel" I chose default but the panel hasn't changed. As an experiment I replaced the xfce4 folder from the config folder with one from another machine als...
by Mazda81
Sat Sep 29, 2018 2:15 pm
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: How to restore panel to default

I followed your instructions and when I rebooted it said something like "welcome to first use of xfce panel". I was offered two choices and I chose default panel but I still have the strange panel.
Thanks for your help.
by Mazda81
Sat Sep 29, 2018 4:01 am
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: How to restore panel to default

The tips I can remember were - Turn on firewall - Reduce swap - Remove mono - Add weather to panel - Improve clock - Install simple games - Turn Num Lock on. One thing I didn't do and wish I had was to install the tool for backing up the panel [2.16]! I saw a solution posted by Pjtor that involves d...
by Mazda81
Fri Sep 28, 2018 8:08 pm
Forum: Xfce
Topic: [Solved] How to restore panel to default?
Replies: 11
Views: 491

Re: How to restore panel to default

I tried that and chose default panel configuration but the panel did not change to default. ndrew@andrew-desktop ~ $ xfce4-panel --quit; pkill xfconfd; rm -rf ~/.config/xfce4/panel; rm -rf ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml; xfce4-panel ** (xfce4-panel:2777): WARNING **: Coul...

Go to advanced search