Search found 4 matches

by arnie
Wed Jul 22, 2020 12:46 pm
Forum: Installation & Boot
Topic: [SOLVED] "Initramfs unpacking failed: Decoding failed" after upgrade to LM 20
Replies: 10
Views: 3823

Re: "Initramfs unpacking failed: Decoding failed" after upgrade to LM 20 -- SOLVED --

Dark Owl wrote:
Tue Jul 21, 2020 8:06 am
Zessofed wrote:
Tue Jul 21, 2020 4:45 am
Installed today a kernel update (5.4.0-42-generic) and the issue is gone.
Excellent.
That's interesting as I am also running that Kernel but still get the error which slows down boot time a bit. This is on two machines.
by arnie
Sun Jun 21, 2020 6:14 am
Forum: Sound, Multimedia, & Codecs
Topic: Mint v19.3 audio popping
Replies: 98
Views: 8329

Re: Mint v19.3 audio popping

This fix worked for me.
If there are any Mint devs looking in could this not be added as an option in the System Settings power management module.
by arnie
Sun Sep 13, 2015 5:16 am
Forum: Cinnamon
Topic: [SOLVED in 17.3] Laggy window controls (Cinnamon + NVIDIA)
Replies: 38
Views: 14174

Re: Laggy window controls (Cinnamon + NVIDIA)

did the trick for me. Reinstalled the latest nvidia driver that is available from my Driver Manager and modified my ".nvidia-settings-rc" as you described. So far everything works great. Thanks a bunch, Arnie. Its good to hear this trick is working for others as well. I have also tried the setting ...
by arnie
Sun Aug 23, 2015 12:08 pm
Forum: Cinnamon
Topic: [SOLVED in 17.3] Laggy window controls (Cinnamon + NVIDIA)
Replies: 38
Views: 14174

Re: [SOLVED] Laggy window controls (NVIDIA driver problem!)

I too have encountered this problem and at first went back to using a slightly older driver but this has since been updated bringing the problem back. I believe it is more to do with cinnamon as well but with a bit of searching I have found an alternative solution on the ArchLinux forums where users...

Go to advanced search