Search found 11 matches

by goldwing
Fri Sep 25, 2015 3:01 pm
Forum: Sound, Multimedia, & Codecs
Topic: PulseAudio not allowing A2DP for Bluetooth headset
Replies: 8
Views: 3559

Re: PulseAudio not allowing A2DP for Bluetooth headset

Grr. It just gets better and better ... An addendum to last update ... During a period of inactivity my headset went into idle mode. When the inactivity ended, the headset came back up. But bluetooth and pavucontrol are both acting utterly wacky. Bluetooth doesn't want to connect audio sink (A2DP). ...
by goldwing
Fri Sep 25, 2015 1:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: PulseAudio not allowing A2DP for Bluetooth headset
Replies: 8
Views: 3559

Re: PulseAudio not allowing A2DP for Bluetooth headset

@robert_e: are you sure the problem is with pulseaudio? I don't know that the problem lies totally with pulseaudio. However, the need to do a pactl load-module module-bluetooth-discover , even though the module is already specified to be loaded in /etc/pulse/system.pa , suggests at least part of the...
by goldwing
Wed Sep 16, 2015 10:31 pm
Forum: Installation & Boot
Topic: Mint17.2-XFCE installer fails when installing boot loader or
Replies: 7
Views: 432

Re: Mint17.2-XFCE installer fails when installing boot loade

Well ... talk about frustrating ... I finally converted my internal drive over to GPT, then put the LVM stuff onto it. [Despite the info I cited above, I put /boot and swap into normal partitions, not LVM] And then, what do i find? Apparently the W520 BIOS has some sort of bug where it cannot boot a...
by goldwing
Wed Sep 16, 2015 2:30 am
Forum: Installation & Boot
Topic: Mint17.2-XFCE installer fails when installing boot loader or
Replies: 7
Views: 432

Re: Mint17.2-XFCE installer fails when installing boot loade

Just FYI: It is supposed to be possible to put the boot inside the LVM now, as well as swap, with current levels of grub. Others have done this successfully. Here's info straight from ubuntu, for example: When using LVM, if your / partition is on the LVM, it used to be necessary to have a separate /...
by goldwing
Tue Sep 15, 2015 4:51 pm
Forum: Installation & Boot
Topic: Mint17.2-XFCE installer fails when installing boot loader or
Replies: 7
Views: 432

Re: Mint17.2-XFCE installer fails when installing boot loade

Oops, clipped a line from the very last chunk of cited output.

That was the results of running 'grub-install /dev/sdc'
by goldwing
Tue Sep 15, 2015 3:56 pm
Forum: Installation & Boot
Topic: Mint17.2-XFCE installer fails when installing boot loader or
Replies: 7
Views: 432

Re: Mint17.2-XFCE installer fails when installing boot loade

Hi gold_finger, Thanks for the reply there. Answers to all your questions supplied below, with some extra info you might also find useful. My machine is a Lenovo W520 laptop. I am not sure of its exact age, because it is a refurb machine. But I think it would qualify as a "modern" machine. > ... do ...
by goldwing
Mon Sep 14, 2015 5:51 pm
Forum: Installation & Boot
Topic: [SOLVED] LM installer 17.1 does not find existing partitions
Replies: 12
Views: 837

Re: LinuxMint installer 17.1 does not find existing partitio

I'm no expert here ... indeed fairly much a novice ... so don't consider anything I suggest here as being very authoritive. With that warrning given ... That output from 'parted' does not look right to me. I was given to believe that a disk with GPT requires a hunk of space at the front of the disk ...
by goldwing
Mon Sep 14, 2015 4:00 pm
Forum: Installation & Boot
Topic: Mint17.2-XFCE installer fails when installing boot loader or
Replies: 7
Views: 432

Mint17.2-XFCE installer fails when installing boot loader or

I have having a problem attempting to install Linux Mint 17.2 XFCE. The installer is crashing/failing with disk issues, fairly late in the install process. Situation: I am attempting to install onto a new disk drive, /dev/sdb. I have already completely partitioned this disk, ready to go for the ins...
by goldwing
Wed Sep 02, 2015 11:55 am
Forum: Hardware Support
Topic: Display won't turn on when opening laptop lid
Replies: 2
Views: 1452

Re: Display won't turn on when opening laptop lid

Additional datum:

If I plug in an external monitor, then unplug it, the laptop display may reactivate.
by goldwing
Wed Sep 02, 2015 10:04 am
Forum: Hardware Support
Topic: Display won't turn on when opening laptop lid
Replies: 2
Views: 1452

Display won't turn on when opening laptop lid

I am running into a very strange problem here: Setup: Linux Mint-XFCE 17.2 on Lenovo W520 laptop. In Xfce Power Manager, I have it configured that when I am on AC power (plugged in), that when the laptop lid is closed, it should switch off the display. And indeed it does ... ... HOWEVER, when I open...
by goldwing
Tue Aug 25, 2015 10:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: PulseAudio not allowing A2DP for Bluetooth headset
Replies: 8
Views: 3559

PulseAudio not allowing A2DP for Bluetooth headset

Searched forums, etc, and found a lot of issues with audio, but didn't find an exact match to current problem: Setup: Fresh install of Mint-XFCE 17.2 onto Thinkpad W520 laptop. All available updates also applied. I am trying to use a Bose AE2w headset (bluetooth) for audio output. I can pair with th...

Go to advanced search