Search found 22 matches

by CeeVee777
Fri May 10, 2019 7:25 pm
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 472
Views: 32294

Re: Folding@home-Team Linux Mint-76140

Hi All, Quick note to say 'Hello' as I've recently returned to folding after a multi-year absence and joined the team with three folding machines, Izzy, Milo and Jaffa, named after my three cats !!!! I'm currently folding on a GTX1080ti, GTX1060 3GB, one Ryzen 1700 and two Ryzen 1500's. So looking ...
by CeeVee777
Fri May 10, 2019 12:20 pm
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 472
Views: 32294

Re: Folding@home-Team Linux Mint-76140

Hi All, Quick note to say 'Hello' as I've recently returned to folding after a multi-year absence and joined the team with three folding machines, Izzy, Milo and Jaffa, named after my three cats !!!! I'm currently folding on a GTX1080ti, GTX1060 3GB, one Ryzen 1700 and two Ryzen 1500's. So looking f...
by CeeVee777
Wed Nov 07, 2018 11:07 pm
Forum: Software & Applications
Topic: 3 nemo crashes in quick succession
Replies: 1
Views: 68

3 nemo crashes in quick succession

Just had 3 nemo crashes in quick succession. output from dmesg is: [1916982.013900] nemo[31771]: segfault at 20 ip 00007f38e1656c66 sp 00007ffea75b21b0 error 4 in libgtk-3.so.0.1800.9[7f38e1301000+71a000] [1920103.060045] nemo[21704]: segfault at 10 ip 00007fe36b3efc74 sp 00007ffe4682f2b0 error 4 in...
by CeeVee777
Mon Jun 04, 2018 6:52 pm
Forum: Software & Applications
Topic: [Solved] Intermittent system lock ups
Replies: 6
Views: 227

Re: [Solved] Intermittent system lock ups

Thanks for the help and suggestions.
I've updated the BIOS and kernel to the latest versions which hopefully will solve the problem.
by CeeVee777
Sat Jun 02, 2018 9:50 pm
Forum: Software & Applications
Topic: [Solved] Intermittent system lock ups
Replies: 6
Views: 227

Re: Intermittent system lock ups

Thanks, I'll try that.
I've always gone with whatever kernel Mint installs before working on the assumption that the developers had chosen the best fit for the release.
by CeeVee777
Sat Jun 02, 2018 7:21 pm
Forum: Software & Applications
Topic: [Solved] Intermittent system lock ups
Replies: 6
Views: 227

[Solved] Intermittent system lock ups

I'm running Mint 18.3 and am getting intermittent system lockups that I'm having to reboot to clear. The strange part is that the mouse is still responding i.e. I can move it around the screen, but any window, icon etc that I click on doesn't respond. I've found what I think is an error report in th...
by CeeVee777
Sun Feb 12, 2017 2:15 pm
Forum: Installation & Boot
Topic: Do I need to re-install if I change my CPU?
Replies: 7
Views: 407

Re: Do I need to re-install if I change my CPU?

Thanks for all the feedback guys.
My new CPU is arriving this week so I'll try just installing it and see how it goes, (after doing a full backup first, just in case).
by CeeVee777
Fri Feb 10, 2017 7:53 pm
Forum: Installation & Boot
Topic: Do I need to re-install if I change my CPU?
Replies: 7
Views: 407

Do I need to re-install if I change my CPU?

I'm planning to upgrade my CPU from an AMD 905e 4-core to an AMD FX 8350 8-core.
I know that Linux can cope with various hardware changes without requiring a re-install but can it 'adjust' to a new CPU?
by CeeVee777
Wed Nov 16, 2016 5:05 pm
Forum: Software & Applications
Topic: XApps in LMDE2
Replies: 4
Views: 731

Re: XApps in LMDE2

I installed Xplayer in LMDE2 just to try it out and I have to admit I'm puzzled as it seems to fall squarely between two stools in trying to be a player for both movies and music. As a music player it's severely lacking in the playlist control, maybe it's me but I set up playlists based on music cat...
by CeeVee777
Sun Aug 07, 2016 7:39 am
Forum: Installation & Boot
Topic: [Solved] Sound at 100% on boot
Replies: 9
Views: 3283

Re: Sound at 100% on boot

Thanks for all the help guys. I found a very good diagram of how the various layers interact on an old posting on the Ubuntu forums: https://ubuntuforums.org/showthread.php?t=1794581 I've found by testing that if the Alsamixer is set toi 100% for the master slider then this will over-ride/reset the ...
by CeeVee777
Sat Aug 06, 2016 5:15 pm
Forum: Installation & Boot
Topic: [Solved] Sound at 100% on boot
Replies: 9
Views: 3283

Re: Sound at 100% on boot

Thanks for the swift reply. Pulse audio equalizer requires a ppa to install and as LMDE2 is Debian based ppa's aren't allowed, so I don't think it's that. However I looked at the alsamixer command from a console and found that everything was set to 100%, so I've turned the appropriate ones down to 7...
by CeeVee777
Sat Aug 06, 2016 12:32 pm
Forum: Installation & Boot
Topic: [Solved] Sound at 100% on boot
Replies: 9
Views: 3283

[Solved] Sound at 100% on boot

I've recently installed LMDE2 Betsy Cinnamon to try it out and it's working fine except for one small detail, the volume control reverts to 100% whenever I boot/reboot the system. The sound output is through a pair of Bose speakers connected to the back panel rather than HDMI through the graphics ca...
by CeeVee777
Tue Jul 19, 2016 3:02 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Yeah I know, I'm planning to leave the ping logging running. Given the sporadic nature of the problem this could mean a few weeks. I don't like problems like this where I can't identify what's causing it to start and stop. It'll be really frustrating if I monitor for the next month and nothing happe...
by CeeVee777
Tue Jul 19, 2016 1:17 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Well this is getting frustating. The pings have been running for nearly 24 hours and no problems. I'm guess I'm trying to solve two puzzles here: Why the problem occurs initially How it cures itself after about 50 minutes. To that end I've included below the syslog for the entire period of one event...
by CeeVee777
Mon Jul 18, 2016 8:17 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Thanks for the suggestions. My memory test ran for a day and turned up no errors. I've set up a ping script on each machine to ping all the other IP addresses on the network and used crontab to run it every 10 minutes. On .50 it will run every 0,10,20 etc On .51 it will run every 1,11,21 etc On .52 ...
by CeeVee777
Sun Jul 17, 2016 7:13 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Hi phd21. The server is the first machine in the list, the 4th machine is my HTPC box which is rarely on and wasn't at any of the times I've had problems. I assigned the static IP addresses using the network icon in the menu bar and then clicking through to change the settings. I'm currently running...
by CeeVee777
Sun Jul 17, 2016 3:24 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Hi phd21 Thanks for the detailed reply, I'm still working my way through all the references you've given me. One comment you made gave me pause for thought, that was: ' do not have more than one machine using the same Linux Mint "user name"' I've been using the standard install for Mint 17.3 on each...
by CeeVee777
Sun Jul 17, 2016 10:20 am
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

Well that didn't cure the problem!!!
The machine hung for about 10 minutes this morning with the same log messages.

Anybody got any thoughts on this ?
by CeeVee777
Sat Jul 16, 2016 6:08 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

Re: Ipv4 or Ipv6 or both?

After some more poking around on the web and looking at my router (BT supplied) I found that BT doesn't yet support Ipv6 addresses. So I've turned Ipv6 off completely using: sudo gedit /etc/sysctl.conf and adding the following lines: # IPv6 disabled net.ipv6.conf.all.disable_ipv6 = 1 net.ipv6.conf.d...
by CeeVee777
Sat Jul 16, 2016 3:34 pm
Forum: Ethernet
Topic: RESOLVED Ipv4 or Ipv6 or both?
Replies: 17
Views: 3526

RESOLVED Ipv4 or Ipv6 or both?

I have a small home network of 4 machines all running Mint 17.3. One acts as a file server for the other three using NFS and static IP adressing. I have been having an issue with one machine losing network connectivity where it will get a syslog message in the form of: Jul 16 13:13:26 SkyNet kernel:...

Go to advanced search