Search found 4 matches

by crustycurmudgeon
Tue Aug 28, 2018 7:46 am
Forum: Other networking topics
Topic: [SOLVED] Mint 19 Network SAMBA shares not showing File Manager
Replies: 33
Views: 50607

Re: [SOLVED]Mint 19 Network SAMBA shares not shownin File Manager

Just thought I'd muddy the waters here a bit more; Several weeks ago, soon after stable release, I ran the Mint 18.3 => Mint 19 upgrade process and it was absolutely flawless. I was SO psyched, until I found that no workgroup pc's or showed up in the file manager... My local lan is mixed Mac/Windows...
by crustycurmudgeon
Thu Jul 12, 2018 12:56 pm
Forum: Software & Applications
Topic: Nemo cannot see network computers after Mint 19 upgrade
Replies: 2
Views: 2977

Re: Nemo cannot see network computers after Mint 19 upgrade

Please see: Mint 19 and Samba File Sharing Changes Thanks. I had read that and tried it with no joy. This is completely ridiculous from start to finish. The fact that we have to break network browsing functionality in order to upgrade anything is just plain BS, especially if the primary reason is t...
by crustycurmudgeon
Thu Jul 12, 2018 10:46 am
Forum: Software & Applications
Topic: Nemo cannot see network computers after Mint 19 upgrade
Replies: 2
Views: 2977

Nemo cannot see network computers after Mint 19 upgrade

Good day, I recently upgrade from 18.3 to 19 via the process documented on the Mint website. the upgrade went beautifully with one exception. When I navigate to "Network" using Nemo, I can see the "Windows Network", double-clicking on that brings me to a blank screen. Prior to the upgrade, this shou...
by crustycurmudgeon
Mon Oct 19, 2015 8:52 am
Forum: Software & Applications
Topic: Meld crashes at Directory selection
Replies: 0
Views: 279

Meld crashes at Directory selection

I am running Mint 17 x64/Mate and having some difficulty with Meld. Specifically, the Meld GUI crashes upon selection of the 1st Directory under "Directory Comparison". I have been able to google this issue and it seems to be related to GTK lib and/or some issues with GTK themes. I have tried severa...

Go to advanced search