Search found 232 matches

by SuperSapien
Sat Jun 22, 2019 9:28 pm
Forum: Chat about Linux
Topic: Ubuntu is NOT dropping all 32-bit support going forward
Replies: 124
Views: 5032

Re: Bye bye i386, Ubuntu is dropping all 32-bit support going forward

Signed change.org petition and suggest everyone else do to ! They have to do 32bit libs for atleast another LTS cycle :-( Yep and if you have a social media account share there to. :D Also read this: https://www.omgubuntu.co.uk/2019/06/steam-announces-that-its-dropping-support-for-ubuntu Some bad n...
by SuperSapien
Sat Jun 22, 2019 3:17 pm
Forum: Chat about Linux
Topic: Ubuntu is NOT dropping all 32-bit support going forward
Replies: 124
Views: 5032

Re: Bye bye i386, Ubuntu is dropping all 32-bit support going forward

I just came across this Petition: https://www.change.org/p/canonical-cano ... -of-ubuntu
Please sign if you think Ubuntu should continue to support i386/32bit support.
by SuperSapien
Thu Feb 07, 2019 5:53 pm
Forum: Software & Applications
Topic: Problems trying to install Keylock indicator for Xfce panel.
Replies: 0
Views: 60

Problems trying to install Keylock indicator for Xfce panel.

I tried using the method listed here: https://forums.linuxmint.com/viewtopic.php?f=57&t=227335&p=1200162&hilit=Keylock+indicator+for+Xfce+panel#p1200162 but with no luck I also tried this: https://askubuntu.com/questions/224629/keylock-indicator-for-xfce-panel with no luck, I get this error message ...
by SuperSapien
Mon Nov 26, 2018 9:35 pm
Forum: Hardware Support
Topic: Looking for a USB Display Adapter that works on Linux Mint
Replies: 1
Views: 101

Re: Looking for a USB Display Adapter that works on Linux Mint

I found a couple on Amazon but they don't have a very high review score. https://www.amazon.com/Adapter-CableCreation-External-Compatible-Resolution/dp/B013G4CJM8/ref=sr_1_3?ie=UTF8&qid=1543281789&sr=8-3&keywords=USB+Display+Adapter+linux https://www.amazon.com/CableCreation-Adapter-DisplayLink-Chip...
by SuperSapien
Fri Nov 23, 2018 9:28 pm
Forum: Hardware Support
Topic: Slower then usual WiFi speeds from Intel Centrino Advanced-N 6205
Replies: 0
Views: 279

Slower then usual WiFi speeds from Intel Centrino Advanced-N 6205

Hi I made a thread earlier under networking>wireless about this but I believe I probably put it under the wrong section because it appears that I'm having a driver issue with my Intel Centrino Advanced-N 6205 [Taylor Peak] you see I use to get download speeds up to 50-60 Mbps but now my download spe...
by SuperSapien
Mon Nov 12, 2018 6:19 pm
Forum: Wireless
Topic: Slow connection with Intel Centrino Advanced-N 6205
Replies: 0
Views: 174

Slow connection with Intel Centrino Advanced-N 6205

Hi I have an Intel Centrino Advanced-N 6205 [Taylor Peak] in my desktop and I use to get download speeds up 45-60 Mbps on Linux but know I get 18-28 Mbps, but Windows I get up to 60 Mbps. I was told that this is a fairly common problem and I need to modify a certain driver file but this is all Greek...
by SuperSapien
Mon Sep 24, 2018 9:20 pm
Forum: Software & Applications
Topic: Is GTKHash compatible with KDE? [SOLVED]
Replies: 5
Views: 151

Re: Is GTKHash compatible with KDE?

Thanks everyone I tried GTKHash and it works really well also thanks phd21 I wasn't aware that the latest version of KDE has checksums built into the Dolphin file manager. @ Hoser Rob I also use Uget & Eye Of GNU which I believe is GTK based. Though I wonder if there would be any issues using GTK ap...
by SuperSapien
Sun Sep 23, 2018 9:49 pm
Forum: Software & Applications
Topic: Is GTKHash compatible with KDE? [SOLVED]
Replies: 5
Views: 151

Is GTKHash compatible with KDE? [SOLVED]

I recently discovered GTKHash. And I was wondering if its compatible with KDE? :?:
by SuperSapien
Wed Aug 22, 2018 8:24 pm
Forum: Software & Applications
Topic: How to change XFCE to KDE?
Replies: 6
Views: 474

Re: How to change XFCE to KDE?

So there's no script you can run to turn XFCE in KDE?
I found this viewtopic.php?p=1504306#p1504306 BTW.
by SuperSapien
Fri Aug 17, 2018 7:54 pm
Forum: Software & Applications
Topic: How to change XFCE to KDE?
Replies: 6
Views: 474

How to change XFCE to KDE?

I'm not sure if this the right place to put this question, but here I go. I remember sometime before Linux Mint 19 came out there was talk about how to turn the XFCE environment to the KDE environment including the apps. So how do you change XFCE to KDE? :?: I know you'll continue to support KDE app...
by SuperSapien
Sat Jun 23, 2018 2:56 pm
Forum: Software & Applications
Topic: Updater keeps giving me error message [SOLVED]
Replies: 7
Views: 397

Re: Updater keeps giving me error message

Well its been over a month and I haven't run into that bug I believe Firefox 60.0.1 must of fixed the issue, because after I updated to it the update error message went away. So this issue is solved.
by SuperSapien
Mon May 21, 2018 8:08 pm
Forum: Software & Applications
Topic: Updater keeps giving me error message [SOLVED]
Replies: 7
Views: 397

Re: Updater keeps giving me error message

@ smurphos

I'll give that a try.

@ pdc_2

I noticed that to it seems like Firefox 60 was somehow the culprit.
by SuperSapien
Sun May 20, 2018 3:20 pm
Forum: Software & Applications
Topic: Updater keeps giving me error message [SOLVED]
Replies: 7
Views: 397

Re: Updater keeps giving me error message

I'd suggest running sudo dpkg --configure -a to fix. Then run apt update and then apt check - report back the output to see if there are any signs of what might be causing the repeat error I generally only see that error when an update or installation is deliberately or indavertently interrupted by...
by SuperSapien
Sat May 19, 2018 10:08 pm
Forum: Software & Applications
Topic: Updater keeps giving me error message [SOLVED]
Replies: 7
Views: 397

Updater keeps giving me error message [SOLVED]

For some reason the updater keeps giving the same error message ( dpkg was interrupted, you must run --configure -a' to correct the problem cache->open() failed, please report ) and yes I enter sudo dpkg --configure -a in the terminal and that fixes it temporally but after few days or so I get the s...
by SuperSapien
Fri Apr 20, 2018 9:26 pm
Forum: Software & Applications
Topic: Is uget-integrator compatible with Linux Mint 17x?
Replies: 4
Views: 269

Re: Is uget-integrator compatible with Linux Mint 17x?

Hi SuperSapien, Looks like a new application for "uget" to integrate better with the operating system and installed browsers. I have not installed this, but there is a PPA for easy installation. I noticed that I really did not even need to install browser add-ons for XDM even though I did because x...
by SuperSapien
Thu Apr 19, 2018 10:10 pm
Forum: Software & Applications
Topic: Is uget-integrator compatible with Linux Mint 17x?
Replies: 4
Views: 269

Re: Is uget-integrator compatible with Linux Mint 17x?

Just to make sure we're on the same page here. We're talking about this: https://github.com/ugetdm/uget-integrator/wiki/Installation#install-uget-integrator for this Firefox add-on: https://addons.mozilla.org/en-US/firefox/addon/ugetintegration/ and not UGet right? Because I already have UGet instal...
by SuperSapien
Thu Apr 19, 2018 7:38 pm
Forum: Software & Applications
Topic: Is uget-integrator compatible with Linux Mint 17x?
Replies: 4
Views: 269

Is uget-integrator compatible with Linux Mint 17x?

I would like to install uget-integrator but I don't know if its compatible with LM 17x. So would it be safe to install uget-integrator on LM 17x? :?:
by SuperSapien
Fri Mar 09, 2018 5:49 pm
Forum: Software & Applications
Topic: How well does the Gimp Animation Package work?
Replies: 4
Views: 213

Re: How well does the Gimp Animation Package work?

I know that GIMP has leaning curve, But what about GAP on Linux is it the same as the Windows version and does it work as well as the Windows version? Why not try it? Do you not have linux installed yet? Anyway, their tutorial https://www.gimp.org/tutorials/Using_GAP/ doesn't mention windows or lin...
by SuperSapien
Wed Mar 07, 2018 6:34 pm
Forum: Software & Applications
Topic: How well does the Gimp Animation Package work?
Replies: 4
Views: 213

Re: How well does the Gimp Animation Package work?

I use to use GIMP GAP on Windows and it worked quite well. But how well does it work on Linux Mint? :?: If you take the time to learn it, it is as powerful as PhotoShop. There is a VERY steep learning curve, however! I know that GIMP has leaning curve, But what about GAP on Linux is it the same as ...
by SuperSapien
Wed Mar 07, 2018 4:51 pm
Forum: Software & Applications
Topic: How well does the Gimp Animation Package work?
Replies: 4
Views: 213

How well does the Gimp Animation Package work?

I use to use GIMP GAP on Windows and it worked quite well. But how well does it work on Linux Mint? :?:

Go to advanced search