Search found 69 matches

by jean.jordaan
Thu Jun 18, 2020 5:14 am
Forum: Wireless
Topic: No wifi on kernel 5.3.0-40
Replies: 4
Views: 1632

Re: No wifi on kernel 5.3.0-40

Just a note, on 5.3.0-59 wifi is still broken.
by jean.jordaan
Wed Mar 04, 2020 6:06 am
Forum: Newbie Questions
Topic: USB connectivity issue trying to control a phone with ADB/Fastboot
Replies: 5
Views: 855

Re: USB connectivity issue trying to control a phone with ADB/Fastboot

The rules are from https://packages.ubuntu.com/bionic/android-sdk-platform-tools-common The file is /lib/udev/rules.d/51-android.rules Find the vendor and product ids (here I'm adding a rule for an Amazon Firestick): $ lsusb | grep Lab Bus 001 Device 018: ID 1949:03a8 Lab126, Inc. Edit the file: ---...
by jean.jordaan
Tue Mar 03, 2020 2:39 am
Forum: Wireless
Topic: No wifi on kernel 5.3.0-40
Replies: 4
Views: 1632

Re: No wifi on kernel 5.3.0-40

Rebooted back into 5.3.0-40 by mistake .. as a side effect, discovered that other people are having this issue too: Search for " 5.3.0-40 wifi " at https://bugs.launchpad.net/ - Ubuntu 18.04: Wifi adapter not detected after kernel update - After the upgrade of 19.10 on 2020-02-18, wifi doe...
by jean.jordaan
Thu Feb 20, 2020 11:10 pm
Forum: Wireless
Topic: No wifi on kernel 5.3.0-40
Replies: 4
Views: 1632

No wifi on kernel 5.3.0-40

After reboot, wifi doesn't show up at all in Network Manager (only wired, and mobile broadband). Has anyone else seen this? `dmesg` shows: [ 7.255272] iwlwifi 0000:00:14.3: Collecting data: trigger 15 fired. [ 7.255342] iwlwifi 0000:00:14.3: Start IWL Error Log Dump: [ 7.255344] iwlwifi 0000:00:14.3...
by jean.jordaan
Mon Jan 27, 2020 2:13 am
Forum: Software & Applications
Topic: Applets failing to install [solved]
Replies: 3
Views: 179

Re: Applets failing to install

smurphos wrote:
Tue Jan 21, 2020 2:22 pm
Once downloaded you need to click the add button to actually add the applet to you panel.
Thanks!
by jean.jordaan
Tue Jan 21, 2020 11:18 am
Forum: Software & Applications
Topic: Applets failing to install [solved]
Replies: 3
Views: 179

Applets failing to install [solved]

I installed Download and upload speed (download-and-upload-speed@cardsurf) Version 1.6.4 (2020-01-11 22:59:10) System Monitor (sysmonitor@orcus) Version 1.6.4 (2019-12-08 12:56:07) Both of them show up with a little warning triangle in the Applets admin window. Where can I see what went wrong? Do ot...
by jean.jordaan
Sun Jan 19, 2020 2:36 am
Forum: Hardware Support
Topic: Problem Detecting Built-In Camera
Replies: 13
Views: 9476

Re: Problem Detecting Built-In Camera

I'm in a similar situation, I see $ dmesg | grep uvcvideo [ 4.526671] uvcvideo: Found UVC 1.00 device Integrated Camera (04f2:b67d) [ 4.557674] uvcvideo 1-8:1.0: Entity type for entity Extension 3 was not initialized! [ 4.557676] uvcvideo 1-8:1.0: Entity type for entity Processing 2 was not initiali...
by jean.jordaan
Thu Jan 09, 2020 4:07 am
Forum: Installation & Boot
Topic: [solved] Resized swap partition
Replies: 6
Views: 709

Re: Resized swap partition

Swap file can be created any time. Yeah after resizing partitions I discovered swapspace, which dynamically adjusts the amount of swap. https://github.com/Tookmund/Swapspace I installed https://packages.ubuntu.com/eoan/swapspace but the Mint Software Manager also has an older version. This is proba...
by jean.jordaan
Thu Jan 09, 2020 4:00 am
Forum: Installation & Boot
Topic: [solved] Resized swap partition
Replies: 6
Views: 709

Re: Resized swap partition

rickNS wrote:
Wed Jan 08, 2020 1:16 pm
you "may" have some other memory problem, I often have 20 or more (try to keep under 30 though, haha) browser tabs open, and have never used close to that amount of swap.
I think it's mainly due to web apps like Slack, Gmail, Notion, Google docs ...
by jean.jordaan
Wed Jan 08, 2020 11:16 am
Forum: Installation & Boot
Topic: [solved] Resized swap partition
Replies: 6
Views: 709

[solved] Resized swap partition

After installation, following the defaults, I had a 1GB swap partition. I have 8GB RAM and run Firefox with many open tabs. Soon I was suffering many crashes, I guess due to running out of memory. To resize swap, I did this: reboot from installation USB drive, so that the root filesystem is not moun...
by jean.jordaan
Fri Dec 06, 2019 4:43 am
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 1503

SSL cert error on community.linuxmint.com

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for community.linuxmint.com. The certificate is only valid for the following names: linuxmint.com, www.linuxmint.com

Code: Select all

Error code: SSL_ERROR_BAD_CERT_DOMAIN
 
by jean.jordaan
Wed Jul 17, 2019 3:05 am
Forum: Newbie Questions
Topic: Error while updating
Replies: 5
Views: 343

Re: Error while updating

smurphos wrote:
Wed Jul 17, 2019 12:14 am
Upstream bug report here https://github.com/mono/mono/issues/15709
Thanks! I'll follow the upstream bug.
by jean.jordaan
Tue Jul 16, 2019 11:14 pm
Forum: Newbie Questions
Topic: Error while updating
Replies: 5
Views: 343

Re: Error while updating

Same here: Desktop: Cinnamon 3.6.7 Distro: Linux Mint 18.3 Sylvia Same versions: E: /var/cache/apt/archives/msbuild_1%3a16.0+xamarinxplat.2019.05.07.15.32-0xamarin2+ubuntu1604b1_all.deb: trying to overwrite '/usr/lib/mono/xbuild/15.0', which is also in package mono-xbuild 5.20.1.19-0xamarin2+ubuntu1...
by jean.jordaan
Tue Jun 04, 2019 11:23 pm
Forum: Wireless
Topic: WiFi stopped working: Dell XPS [solved]
Replies: 5
Views: 838

Re: WiFi stopped working: Dell XPS

Ah, thanks both administrollaattori and JeremyB for clarifying what's going on. After another reboot this morning, wifi is working as if nothing was ever wrong. I'm still seeing the same noise from ath10k_pci during startup, but wifi is up and running. 10:13 john@john:~$ dmesg | grep -i "ath10k...
by jean.jordaan
Tue Jun 04, 2019 5:07 am
Forum: Wireless
Topic: WiFi stopped working: Dell XPS [solved]
Replies: 5
Views: 838

Re: WiFi stopped working: Dell XPS

Unblocked (how did it get blocked?): 12:17 john@john:~$ sudo rfkill unblock all [sudo] password for john: 15:48 john@john:~$ rfkill list all 0: hci0: Bluetooth Soft blocked: no Hard blocked: no 1: phy0: Wireless LAN Soft blocked: no Hard blocked: no Now when I click to activate "Qualcom Atheros...
by jean.jordaan
Tue Jun 04, 2019 1:20 am
Forum: Wireless
Topic: WiFi stopped working: Dell XPS [solved]
Replies: 5
Views: 838

WiFi stopped working: Dell XPS [solved]

After the latest kernel update, I lost wifi. There seems to be quite a few more "lost wifi" posts cropping up, on realtek and broadcom cards. Mine is an Atheros. The wifi tray widget does show the wireless card, but clicking to enable it does nothing. Screenshot from 2019-06-04 12-16-33.pn...
by jean.jordaan
Mon Feb 11, 2019 6:19 am
Forum: Cinnamon
Topic: Cinnamon crash loses d-bus session?
Replies: 0
Views: 135

Cinnamon crash loses d-bus session?

I've started connecting an ASUS MB169B+ 15.6" Full HD 1920x1080 IPS USB Portable Monitor to my Dell XPS 15 via DisplayPort, so now I have three screens. This works pretty great. However if I suspend without switching off the ASUS monitor, Cinnamon comes up blank; i.e. all my GUI programs died, ...
by jean.jordaan
Thu Nov 23, 2017 12:25 am
Forum: Software & Applications
Topic: How come Cinnamon gets updates for mate-panel, mate-polkit?
Replies: 2
Views: 240

How come Cinnamon gets updates for mate-panel, mate-polkit?

I'm running Mint with Cinnamon 3.4.6, but the update manager is offering me updates for mate-panel and mate-polkit.
Are these `mate-` components not mate-specific?
by jean.jordaan
Tue Nov 21, 2017 2:40 am
Forum: Installation & Boot
Topic: [Solved] Boot partition is full
Replies: 33
Views: 24250

Re: [Solved] Boot partition is full

I got the same thing: kernel install failed because `/boot` full. On top of this, the way it's handled by Mint is disappointing: - the failed kernel doesn't show up in the list of upgrades any more. I.e. the install took a nosedive, leaving the system in an undefined state, silently. - manually runn...
by jean.jordaan
Mon Aug 07, 2017 5:45 am
Forum: Cinnamon
Topic: Per-monitor UI scaling?
Replies: 9
Views: 3893

Re: Per-monitor UI scaling?

I have the same type of issue. At the moment I'm setting my HiDPI laptop display to the same resolution as the lower-res monitor.
At least it switches back to HiDPI (with some glitches about mouse cursor size and the size and spacing of systray icons) when I unplug the external monitor.

Go to advanced search