Search found 174 matches

by chili555
Mon Sep 16, 2019 3:54 pm
Forum: Wireless
Topic: WIFI is connected but no internet
Replies: 12
Views: 705

Re: WIFI is connected but no internet

Have you noticed that in every case, your scan results show very low signal strength? For example: wlp3s0 Scan completed : Cell 01 - Address: DC:08:56:16:56:01 Channel:11 Frequency:2.462 GHz (Channel 11) Quality=25/70 Signal level=-85 dBm Encryption key:on ESSID:"EU-WLAN" Bit Rates:1 Mb/s; 2 Mb/s; 5...
by chili555
Fri Sep 13, 2019 12:00 pm
Forum: Wireless
Topic: Network Manager not showing or managing wifi
Replies: 2
Views: 223

Re: Network Manager not showing or managing wifi

Let's try to see what IS manging the wifi. Please run and post:

Code: Select all

cat /etc/netplan/*.yaml
cat /etc/network/interfaces
cat /etc/NetworkManager/NetworkManager.conf
Thanks.
by chili555
Wed Sep 04, 2019 4:44 pm
Forum: Wireless
Topic: WIFI is connected but no internet
Replies: 12
Views: 705

Re: WIFI is connected but no internet

sudo sed -i 's/3/2/' /etc/Networkmanager/conf.d/*
It is supposed to be:

Code: Select all

sudo sed -i 's/3/2/'  /etc/NetworkManager/conf.d/*
That is, with a capital M in Manager. Please try again.

May we see:

Code: Select all

ping -c3 8.8.8.8
ping -c3 www.google.com
ls -al /etc/resolv.conf
Thanks.
by chili555
Sat Jul 06, 2019 9:25 am
Forum: Ethernet
Topic: No ethernet connection
Replies: 11
Views: 513

Re: No ethernet connection

Awesome! I'm glad it's working. You might check to see if you have any spurious hosts-jjaa files. If so, please remove it or them. Be very careful to not touch your correct, now working /etc/hosts. Check: ls /etc/ | grep host You should see: ghostscript host.conf hostname hosts hosts.allow hosts.den...
by chili555
Fri Jul 05, 2019 5:36 pm
Forum: Ethernet
Topic: No ethernet connection
Replies: 11
Views: 513

Re: No ethernet connection

Please retrace your steps. sudo nano /etc/hosts Change this: 127.0.0.1 localhost 127.0.1.1 jj-System-Product-Name-Invalid-entry-length-16-Fixed-up-to-11 # The following lines are desirable for IPv6 capable hosts ::1 ip6-localhost ip6-loopback fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-...
by chili555
Fri Jul 05, 2019 4:51 pm
Forum: Ethernet
Topic: No ethernet connection
Replies: 11
Views: 513

Re: No ethernet connection

I'm not sure I completely understand. Is your hostnam jjaa now properly shown in /etc/hosts? Does it match exactly /etc/hostname?

Is your ethernet working?

Code: Select all

ping -c3 www.google.com
Or are you now having trouble with clonezilla? Please clarify.
by chili555
Fri Jul 05, 2019 3:44 pm
Forum: Ethernet
Topic: No ethernet connection
Replies: 11
Views: 513

Re: No ethernet connection

I have tried changing the name to jjaa but I am not able,
Why not? Have you tried:

Code: Select all

sudo nano /etc/hosts
Make your change, save, exit, reboot.
by chili555
Thu Jul 04, 2019 5:44 pm
Forum: Ethernet
Topic: No ethernet connection
Replies: 11
Views: 513

Re: No ethernet connection

In Mint 18.3, I believe that resolv.conf should be a link, not an actual file. I suggest that you do:

Code: Select all

sudo rm -f /etc/resolv.conf
ln -s /run/resolvconf/resolv.conf /etc/resolv.conf
Reboot and tell us if the issue is resolved (ha! ha! ha!).

Test:

Code: Select all

ping -c3 8.8.8.8
ping -c3 www.google.com
by chili555
Thu Jul 04, 2019 3:37 pm
Forum: Ethernet
Topic: Do I need the ethernet interface?
Replies: 4
Views: 427

Re: Do I need the ethernet interface?

What does this tell us?

Code: Select all

lspci -nnk | grep 0200 -A3
by chili555
Sat Jul 15, 2017 4:20 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5940

Re: Wifi connected but no internet

Are there any clues in the log?

Code: Select all

dmesg | grep -i dns
by chili555
Sun Sep 04, 2016 5:28 pm
Forum: Wireless
Topic: Wifi no longer works
Replies: 3
Views: 491

Re: Wifi no longer works

up to now I've never had issues with wifi. Would you happen to have any idea why all of sudden I didn't have the required package? Could that sort of thing happen when performing updates for instance? For future reference, if I happen to run into the same problem ... I haven't any idea. Strange thi...
by chili555
Sun Sep 04, 2016 9:52 am
Forum: Wireless
Topic: Wifi no longer works
Replies: 3
Views: 491

Re: Wifi no longer works

The correct driver for your device is wl provided by bcmwl-kernel-source. Is the module loaded?

Code: Select all

lsmod | grep wl
If not, load it:

Code: Select all

sudo modprobe wl
Is the package installed at all?

Code: Select all

sudo dpkg -s bcmwl-kernel-source
Once we know more details, we'll proceed.
by chili555
Thu Sep 01, 2016 5:29 pm
Forum: Wireless
Topic: Atheros Card Only Works After Restart from Windows
Replies: 5
Views: 534

Re: Atheros Card Only Works After Restart from Windows

If you could boot directly to Mint, is the driver loaded?

Code: Select all

lsmod | grep ath
In that same case, is the switch set to enable wireless?

Code: Select all

rfkill list all
by chili555
Wed Aug 31, 2016 10:09 am
Forum: Wireless
Topic: Atheros Card Only Works After Restart from Windows
Replies: 5
Views: 534

Re: Atheros Card Only Works After Restart from Windows

Let's have a look at:

Code: Select all

lspci -nnk | grep 0280 -A2
lsmod | grep ath
dmesg | grep ath
Thanks.
by chili555
Tue Aug 30, 2016 5:06 pm
Forum: Wireless
Topic: Installing Atheros drives on LM 17.3
Replies: 1
Views: 328

Re: Installing Atheros drives on LM 17.3

You already have a driver, ath9k, as we see from dmesg. Let's look for more information. Please run and post:

Code: Select all

dmesg | grep ath
rfkill list all
Thanks.
by chili555
Thu Aug 11, 2016 7:58 pm
Forum: Wireless
Topic: Wifi Range lower after LM18 installation
Replies: 5
Views: 741

Re: Wifi Range lower after LM18 installation

I see a few problems here. First, this: libkmod: ERROR ../libkmod/libkmod-config.c:635 kmod_config_parse: /etc/modprobe.d/iwlwifi.conf line 1: ignoring bad line starting with 'options' Let's examine the file: [/etc/modprobe.d/iwlwifi.conf] options 11n_disable=0 First of all, the correct form is 'opt...
by chili555
Thu Aug 11, 2016 7:38 pm
Forum: Wireless
Topic: Wifi Range lower after LM18 installation
Replies: 5
Views: 741

Re: Wifi Range lower after LM18 installation

deepakdeshp wrote:Please have a look.

viewtopic.php?f=49&t=227151&p=1199249&h ... a#p1199249
Except this is not an rtl8723be and there is no ant_sel parameter available in the driver iwlwifi.
by chili555
Thu Aug 11, 2016 4:34 pm
Forum: Wireless
Topic: laptop with AR9485 driver connecting poorly
Replies: 7
Views: 670

Re: laptop with AR9485 driver connecting poorly

so far works great. Should I mark this SOLVED or not, since it turns out nothing was wrong with the driver?
I think you should wait a few days and make sure it's working as expected. Then mark it solved so that a few searchers can find and use the same tips.

Glad it's working!
by chili555
Thu Aug 11, 2016 2:28 pm
Forum: Wireless
Topic: laptop with AR9485 driver connecting poorly
Replies: 7
Views: 670

Re: laptop with AR9485 driver connecting poorly

There are a few things you might try to help the connectivity. First, check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, you may have better connectivity with a channel width of 20 MHz in the...

Go to advanced search