Search found 3 matches

by Rob99
Sun Nov 01, 2015 9:03 am
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 124
Views: 145329

Re: Why are my applications not the latest possible version?

@killer de bug: I'm immensely indebted to you for explanations. Now I'm aware why it happened. But I'm little confused, why should I expect any trouble installing the newest ver. of R. It's advisable to do it because some packages, as you probably know, require newer one. I encountered that problem ...
by Rob99
Sun Nov 01, 2015 8:21 am
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 124
Views: 145329

Re: Why are my applications not the latest possible version?

killer de bug wrote:
Rob99 wrote: Which version of Linux Mint have you installed?
The latest: LM Cinnamon 17.2, x64.
by Rob99
Sun Nov 01, 2015 7:44 am
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 124
Views: 145329

Re: Why are my applications not the latest possible version?

I read the first post but it hasn’t mentioned about the key issue: why using Software Manager or even terminal I find so many out-of-data or obsolete software. A simple example is R program. You can check it out: sudo apt-get install r-base After installation I have ver. 3.0.2 which was released in ...

Go to advanced search