Search found 12 matches

by pdcurtis
Mon Sep 10, 2018 7:55 am
Forum: Printers & Scanners
Topic: Printing problem in Linux Mint 19
Replies: 7
Views: 2301

Re: Printing problem in Linux Mint 19

I have had similar problems with printing using an Epson SX510w due to a regession in the Gutenprint version 5.2.13 driver. This was a major issue in my case was that the printed images were completely unacceptable and could not be adjusted in printer settings. I tried adjusting in various programs ...
by pdcurtis
Sun Nov 29, 2015 12:50 pm
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

I have seen kworker spinning once or twice under Ubuntu Wily but totally unpredictably unlike Mint 17.3. It looks more and more to me like a race condition in xhci_hcd or usbcore and I have found a very new thread https://www.spinics.net/lists/linux-usb/msg133143.html which shows similar symptoms on...
by pdcurtis
Thu Nov 26, 2015 11:13 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

clem suggested " We might differ to other distributions on disk polling, it might be worth checking if it happens in Ubuntu as well just to confirm that." As far as I can tell It does not happen in Ubuntu 15.10 Wily kernel 4.2.0.18 however if I add a Cinnamon 2.8 desktop from a Eric Kranich's PPA to...
by pdcurtis
Tue Nov 24, 2015 7:12 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@AlbertP Many thanks for suggestions. There was one gpexx file which had 13000 namely gpe50 I had to get a root terminal to get the command in because of permissions but it then disabled it: pete@Helios:~$ sudo su Helios pete # echo disable | sudo tee -a /sys/firmware/acpi/interrupts/gpe50 disable =...
by pdcurtis
Mon Nov 23, 2015 6:06 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@AlbertP I spoke too soon when I said everything was working under the Mint 17.3 beta. I have a bizarre problem which I missed in earlier testing. After first suspend one of the processors starts running almost flat out and system monitor shows to to be a kworker process. Running perf has shown a lo...
by pdcurtis
Sun Nov 22, 2015 9:08 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@AlbertP You were quite correct and they are now the same. The further I go into the details of Linux the less I find I know. Many Thanks
by pdcurtis
Thu Nov 19, 2015 12:51 pm
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

I have installed Mint 17.3 beta and that seems to have solved the problem so I do not plan to follow this up any further
by pdcurtis
Wed Nov 18, 2015 4:21 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@AlbertP pcurtis@Helios:~$ uname -r 4.3.0-040300-generic pcurtis@Helios:~$ ls /lib/firmware/i915/ bxt_dmc_ver1_04.bin skl_dmc_ver1_23.bin skl_guc_ver1_1059.bin bxt_dmc_ver1.bin skl_dmc_ver1.bin skl_guc_ver1.bin pcurtis@Helios:~$ lspci 00:00.0 Host bridge: Intel Corporation Device 1904 (rev 08) 00:02...
by pdcurtis
Mon Nov 16, 2015 11:11 pm
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@AlbertP Thanks for the suggestion. Unfortunately I got a strange message in red in the package manager "Error: No longer provides linux-firmware" but I got it installed finally using dpkg. It has not solved the problem and I get even more firmware related errors: $ dmesg | grep firmware [ 1.832908]...
by pdcurtis
Fri Nov 13, 2015 10:41 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

I have been looking in the system logs and found in dmesg that firmware is not being loaded for the i915 in Mint 17.2. This is the section in question: 1.826482] [drm] Initialized drm 1.1.0 20060810 [ 1.826804] scsi host0: ahci [ 1.830910] scsi host1: ahci [ 1.833073] scsi host2: ahci [ 1.833135] at...
by pdcurtis
Wed Nov 11, 2015 12:21 pm
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@jimallyn I have installed kernel 4.3 and it makes no difference to the software rendering. It seems to be a difference in the way the hardware is detected or in Ubuntu and Mint or perhaps the packages available as it seemed OK on even quite early Ubuntu LiveUSBs. I have also installed Cinnamon as a...
by pdcurtis
Tue Nov 10, 2015 7:06 am
Forum: Hardware Support
Topic: New motherboard woes
Replies: 18
Views: 3822

Re: New motherboard woes

@ AlbertP I have the same problems namely I have just received a new machine with Skylake i5-6200U processor and it will only run in software rendering mode with Mint 17.2 Cinnamon and Mint xfce but runs perfectly with hardware acceleration in Ubuntu 15.04, 15.10 and MATE. Kernels up to 3.2.5 make n...

Go to advanced search