Search found 5 matches

by beginner@linux
Wed Feb 17, 2016 1:02 pm
Forum: Wireless
Topic: no wifi or any drivers in Lenovo Ideapad 500s
Replies: 17
Views: 5435

Re: no wifi or any drivers in Lenovo Ideapad 500s

Hi guys, i have the same problem with the same laptop, wich i can't return. I've tried ubuntu, mint, mageia and manjaro. All have the same problem. Only manjaro had a wifi connection, but problems with the graphical card. :( and a flickering screen. I gave the same commandline with lspci and got the...
by beginner@linux
Wed Dec 30, 2015 6:01 am
Forum: Newbie Questions
Topic: Erasing/overwriting previous hard disk
Replies: 11
Views: 683

Re: Erasing/overwriting previous hard disk

hi xenopeek, ik zie dat je van Nederland bent. Ik ben zoals je ziet nog maar net mee op de Linuxtrein gesprongen. Alles is dus nog wat zoeken voor mij. Net zoals de link die je gepost hebt. Dat is voor mij net als chinees. :shock: Bij de installatie heb ik de disk encryption geprobeerd, maar na de i...
by beginner@linux
Tue Dec 29, 2015 4:46 am
Forum: Newbie Questions
Topic: Erasing/overwriting previous hard disk
Replies: 11
Views: 683

Erasing/overwriting previous hard disk

Hi, before I've installed Linux 17.3, 64 bit I was running windows 7. There were some sensitive on the hard disk that I hope they're completely wiped by installing Linux. Is this the case or is it possible to retrieve for a 3rd person theme somehow? Suppose there's still data left from that i used i...
by beginner@linux
Fri Dec 04, 2015 6:23 am
Forum: Installation & Boot
Topic: Linux won't start automatically
Replies: 2
Views: 221

Re: Linux won't start automatically

Hi Karl,
well that's the strange thing. I haven't changed this recently. The configuration is like you said. The first in row is the hard disk.
by beginner@linux
Fri Dec 04, 2015 5:09 am
Forum: Installation & Boot
Topic: Linux won't start automatically
Replies: 2
Views: 221

Linux won't start automatically

Hi, if I start up the pc my screen is black with just the cursor blinking. If I go into the bootmenu after restarting the pc, and manually boot from the hard disk, he'll start up normally. Any ideas about what this could be? Thanks!

Go to advanced search