Search found 221 matches

by Prsman
Wed Nov 07, 2018 11:25 pm
Forum: Printers & Scanners
Topic: Connecting a network printer again (SOLVED)
Replies: 2
Views: 158

Re: Connecting a network printer again (SOLVED)

I fixed my problem so I am posting what I did for anyone else who may have a similiar problem. First, I was trying to print from a Mac to my Mint CPU with a usb connected printer. So I reconfigured the home router to bridge. This put all devices on the same subnet. On the Mint CPU, edited the smb.co...
by Prsman
Tue Oct 30, 2018 11:22 pm
Forum: Printers & Scanners
Topic: Connecting a network printer again (SOLVED)
Replies: 2
Views: 158

Re: Connecting a network printer again

Ok, I bypassed the wifi router and the Mac found the printer. But when I print a test page, the print queue says a communication error has occured. The printer never prints anything. The printer status changes though. I'm close, so close.
by Prsman
Tue Oct 30, 2018 10:29 pm
Forum: Printers & Scanners
Topic: Connecting a network printer again (SOLVED)
Replies: 2
Views: 158

Connecting a network printer again (SOLVED)

Hi everyone. I am trying to connect a network printer on a Mac. The printer in connected to my Mint box via usb. I set up the printer using Menu/Administration/Printer. It is on localhost, uri as ipp://Surfer:631/ipp. The Mac is connected to the network via wifi router which connects by cable to my ...
by Prsman
Wed Sep 26, 2018 12:43 pm
Forum: Graphics Cards & Monitors
Topic: nvidia-settings stay at default. (SOLVED)
Replies: 8
Views: 219

Re: nvidia-settings stay at default. (SOLVED)

Well this is embarrassing, the problem is "operator error". Got to learn what does what. Thanks to everyone for the help. I'll go now.
by Prsman
Tue Sep 25, 2018 2:19 pm
Forum: Graphics Cards & Monitors
Topic: nvidia-settings stay at default. (SOLVED)
Replies: 8
Views: 219

Re: nvidia-settings stay at default.

Hi, so from the replies, I assume that the nvidia-settings should be the same version as the driver. Yes/No? On the website Debian.pkgs.org/9/ I found this package: nvidia-settings-legacy-340xx_340.101-1_amd64.deb As for: starsailor@Surfer ~ $ dkms status bbswitch, 0.8, 4.4.0-134-generic, x86_64: in...
by Prsman
Mon Sep 24, 2018 10:12 pm
Forum: Graphics Cards & Monitors
Topic: nvidia-settings stay at default. (SOLVED)
Replies: 8
Views: 219

Re: nvidia-settings stay at default.

Hi I did not try to install the incorrect drivers. I used the driver manager. But I had a problem. I had to run these commands after to get the driver installed. sudo apt install --reinstall initramfs-tools initramfs-tools-bin initramfs-tools-core Then the nvidia driver would run, stayed on nouveau ...
by Prsman
Mon Sep 24, 2018 9:33 pm
Forum: Graphics Cards & Monitors
Topic: nvidia-settings stay at default. (SOLVED)
Replies: 8
Views: 219

nvidia-settings stay at default. (SOLVED)

Can someone please help me to find why when I run nvida-settings and make changes, the settings stay as they were. some info to help. starsailor@Surfer ~ $ inxi -G Graphics: Card: NVIDIA G96 [GeForce 9400 GT] Display Server: X.Org 1.18.4 driver: nvidia Resolution: 1280x1024@60.02hz GLX Renderer: GeF...
by Prsman
Thu Sep 20, 2018 3:01 pm
Forum: Software & Applications
Topic: Firefox pop up (SOLVED)
Replies: 2
Views: 122

Re: Firefox pop up (SOLVED)

Thanks for the reply. Running Linux and firejail, I guess a pop up and changing the homepage is all that they can do. Will install uBlock Origin.
by Prsman
Wed Sep 19, 2018 1:11 pm
Forum: Software & Applications
Topic: Firefox pop up (SOLVED)
Replies: 2
Views: 122

Firefox pop up (SOLVED)

this morning I was on a site I go to everyday. I got a pop up that said the site was slowing down my browser. Pop up was gone after 10 seconds. Never seen this before. I ran rkhunter and it found nothing. Have I got something? Latest version of firefox and Mint 18.3 Cinnamon. thanks (edit) this is i...
by Prsman
Wed Aug 22, 2018 8:37 pm
Forum: Graphics Cards & Monitors
Topic: Splash screen looks different. Is this a problem? (SOLVED)
Replies: 4
Views: 188

Re: Splash screen looks different. Is this a problem?

Thanks for the replies. It doesn't affect the computer in any way so I will look at grub to see if there is a simple fix. Why it got changed, who knows.
by Prsman
Fri Aug 17, 2018 1:12 pm
Forum: Graphics Cards & Monitors
Topic: Splash screen looks different. Is this a problem? (SOLVED)
Replies: 4
Views: 188

Splash screen looks different. Is this a problem? (SOLVED)

Hi, I had a problem getting the Nvidia driver to install but I got it installed and it works fine. Now the Mint splash screen ( with the dots) on boot and shutdown are a different resolution. Problem? Thanks
by Prsman
Fri Aug 17, 2018 1:07 pm
Forum: Software & Applications
Topic: free online password generators: yay or nay
Replies: 18
Views: 363

Re: free online password generators: yay or nay

Lets think about this for a second. It generates a password and sends it to your IP address. Does it securely delete that info? Who is running the server?
Would you give me your password and IP? Avoid like the plague. So, nay.
by Prsman
Wed Aug 15, 2018 8:31 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver installed- still nouveau (SOLVED)
Replies: 1
Views: 391

Re: Nvidia driver installed- still nouveau

I was using this posting to try and fix my problem with the Nvidia driver. https://forums.linuxmint.com/viewtopic.php?f=59&t=271989 I tried this command: sudo update-initramfs -u rebooted and Bingo!, I'm on the Nvidia driver. I guess now I will have to do this command to fix why the driver did not i...
by Prsman
Wed Aug 15, 2018 7:22 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver installed- still nouveau (SOLVED)
Replies: 1
Views: 391

Nvidia driver installed- still nouveau (SOLVED)

I installed Mint Cinnamon 18.3 on new SSD drive. I cant get the Nvidia driver to work. I am stuck on nouveau driver. On the old hard drive I was running the Nvidia driver with no problems. Some info: starsailor@Surfer ~ $ ls /etc/modprobe.d alsa-base.conf blacklist-rare-network.conf amd64-microcode-...
by Prsman
Tue Aug 14, 2018 2:32 pm
Forum: Cinnamon
Topic: Cinnamon crashed problem again (SOLVED)
Replies: 4
Views: 589

Re: Cinnamon crashed problem again (SOLVED)

I changed kernels and installed the nvidia driver. I am still running on nouveau, but cinnamon is not crashing. Will mark this as closed. Now I just have to find out why I cant install the the nvidia driver. Thanks for stopping by.
by Prsman
Tue Aug 14, 2018 1:45 pm
Forum: Cinnamon
Topic: Cinnamon crashed problem again (SOLVED)
Replies: 4
Views: 589

Re: Cinnamon crashed problem again

Just to update. This morning Driver Manager offered the latest Nvidia drive for my card. So I installed and rebooted. Cinnamon did not crash but I am still on nouveau driver. I am running kernel 4.15.0-30. I am going to try kernel 4.4.0-131. My hardware is old. BTW, driver manager shows I am on the ...
by Prsman
Sat Aug 11, 2018 9:02 pm
Forum: Cinnamon
Topic: Cinnamon crashed problem again (SOLVED)
Replies: 4
Views: 589

Cinnamon crashed problem again (SOLVED)

Hi everyone. I just installed a new SSD in my computer and I installed Mint 18.3 Cinnamon 64bit. The installation kernel was 4.10.0-38 and this got updated to 4.15.0-30. I then used Driver Manager to install the nvidia driver I need for my card. Its the 340 driver and it worked fine on the old hardd...
by Prsman
Thu Jul 05, 2018 9:14 pm
Forum: Other topics
Topic: samsung Tab 4 & Mint (Solved)
Replies: 2
Views: 96

Re: samsung Tab 4 & Mint (Solved)

Thanks for the reply. I deleted all the mtp stuff, file I created, rebooted. Installed mtp-tools and connected the tablet. Got a "failed to mount Samsung Android"
message but it worked.
by Prsman
Thu Jul 05, 2018 1:35 pm
Forum: Other topics
Topic: samsung Tab 4 & Mint (Solved)
Replies: 2
Views: 96

samsung Tab 4 & Mint (Solved)

I am trying to connect my Samsung Tab 4 tablet to my Mint computer. I have followed the instructions here: https://forum.xda-developers.com/showthread.php?t=1077377 The program gMTP connects to the tablet and shows the files on the tablet. But, thats as far as it will go. Click on a file and nothing...
by Prsman
Thu Mar 22, 2018 10:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"
Replies: 16
Views: 2680

Re: [SOLVED] firefox 58 "you may need to install the required PulseAudio software"

Not solved for me. Changed the daemon.conf file and still no audio with firefox. Running xfce 18.3 System: Host: AMD64 Kernel: 4.4.0-116-generic x86_64 (64 bit) Desktop: Xfce 4.12.3 Distro: Linux Mint 18.3 Sylvia Machine: Mobo: ASUSTeK model: M2N-E v: 1.XX Bios: Phoenix v: ASUS M2N-E 5001 date: 03/2...

Go to advanced search