Search found 22 matches

by Rademes
Fri Dec 20, 2019 1:39 pm
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: [Solved, Workaround found] Chromium browser always crashes!

Hello Karl! [*]Is a resident antivirus really a must? Or would an on demand scanner do the job as well? In general, on demand scanner is enough for Linux. I enable resident antivirus on my notebook only when I browse unknown/suspicious websites. On my main work PC I use resident antivirus always, be...
by Rademes
Fri Dec 20, 2019 12:10 pm
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: [Solved, Workaround found] Chromium browser always crashes!

I really fail to understand the logic behind your approach. You seriously lock down Chromium on an older version, having known vulnerabilties, just because you insist on using this snake oil stuff like ESET in your systems? Chromium crashes on systems without ESET Antivirus installed too... https:/...
by Rademes
Fri Dec 20, 2019 8:00 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: [Solved, Workaround found] Chromium browser always crashes!

OK, I have solved it. At least temporary workaround . On my notebook, which fortunately has not been updated, I have put on hold packages: chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra pepperflashplugin-nonfree using apt and Synaptic package manager. How to put packages on hold...
by Rademes
Thu Dec 19, 2019 9:27 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: Chromium browser always crashes!

OK, I have found the way to put package on hold. https://askubuntu.com/questions/18654/how-to-prevent-updating-of-a-specific-package I have held following packages: denis@ACER-E1:~$ sudo apt-mark showhold [sudo] пароль для denis: chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra pe...
by Rademes
Thu Dec 19, 2019 8:37 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: Chromium browser always crashes!

Well, that is not a proper solution. I need antivirus protection, because that PC is my main work PC.

P.S. I am writing now from my second Notebook with Chromium 78.0.3904.108, which works very well.
by Rademes
Thu Dec 19, 2019 8:20 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: Chromium browser always crashes!

Performed some search. Looks like my and other posters bug is similar to these reported bugs: https://support.google.com/chrome/thread/22559033?hl=en https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=945920 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=946648 So this bug affects a lot of users a...
by Rademes
Thu Dec 19, 2019 7:07 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

Re: Chromium browser always crashes!

Also, how can I hold the package, to prevent its further updates using sudo apt-get update?
by Rademes
Thu Dec 19, 2019 7:04 am
Forum: Software & Applications
Topic: [Solved, Workaround found] Chromium browser always crashes!
Replies: 20
Views: 1584

[Solved, Workaround found] Chromium browser always crashes!

Good day! Latest Chromium browser update was the worst update I have ever experienced . Browser started to crash very often . Also YouTube videos became impossible to watch (see attached video). Also it started to flicker. I have never experienced such bad behavior ever since this update. I am just ...
by Rademes
Sat Jul 27, 2019 5:29 pm
Forum: Software & Applications
Topic: [SOLVED] Root catalogue is writable for all.
Replies: 4
Views: 214

Re: Root catalogue is writable for all.

Thank you!
One question, why sudo chmod 0755 / but not sudo chmod 755 / ? What does that zero before 7 do?
by Rademes
Sat Jul 27, 2019 12:20 pm
Forum: Software & Applications
Topic: [SOLVED] Root catalogue is writable for all.
Replies: 4
Views: 214

[SOLVED] Root catalogue is writable for all.

Good day! After running sudo ufw status verbose , I got warnings: / is is writable for all, / is writable for group warn.png I checked the permissions for /, and yes, / catalogue has drwxrwxrwx permissions. root_rwx.png Is it normal? I have not changed its permissions at all. Maybe Timeshift applica...
by Rademes
Tue Aug 28, 2018 7:05 am
Forum: Newbie Questions
Topic: Ext2 for USB flash drives [SOLVED]
Replies: 5
Views: 819

Re: Ext2 for USB flash drives

Thank You for very fast response and extensive answers. I haven`t said, that I am planning to use Ext2 formatted USB flash drives mainly for backups, such as Timeshift RSYNC backups and Clonezilla Live created system backups. Also as I said, I do not use Windows any-more. So, after reading your post...
by Rademes
Sun Aug 26, 2018 11:29 am
Forum: Newbie Questions
Topic: Ext2 for USB flash drives [SOLVED]
Replies: 5
Views: 819

Ext2 for USB flash drives [SOLVED]

Good day! As you know, FAT32 file system has maximum file size limitation - 4GB. Nowadays, with new USB flash drives with capacity more than 32GB, I started to search an alternative filesystem for my USB flash drives. exFAT is not a choice, because it is proprietary and does not supported in Linux. ...
by Rademes
Sat Jun 02, 2018 3:25 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound in Wine since Mate 18.2
Replies: 15
Views: 4516

Re: No sound in Wine since Mate 18.2

syseyes wrote:
Fri Oct 27, 2017 1:02 pm
In my case, linux mint 18.2 64 bits the problem was the alsa 32 bit libraries were missing.
I solved it with :
apt-get install libpulse0:i386
That solution helped me too! Thank you!
by Rademes
Mon Mar 26, 2018 11:45 am
Forum: Wireless
Topic: TP-LINK TL-WN823N working on Linux Mint 18 Sarah
Replies: 5
Views: 989

TP-LINK TL-WN823N working on Linux Mint 18 Sarah

Terminal shows nothing...
After reboot TL-WN823N still not being recognized.... :(
by Rademes
Mon Mar 26, 2018 7:41 am
Forum: Wireless
Topic: TP-LINK TL-WN823N working on Linux Mint 18 Sarah
Replies: 5
Views: 989

TP-LINK TL-WN823N working on Linux Mint 18 Sarah

Unfortunatelly, after reboot it still does not working. My old AlfaNetwork USB adapter works perfectly from the same USB port, but TL-WN823N still has not being recognized at all. Here is command execution output. I don`t know how to make spoilers... denis@B250MD2V ~ $ git clone https://github.com/M...
by Rademes
Mon Mar 26, 2018 7:18 am
Forum: Wireless
Topic: TP-LINK TL-WN823N working on Linux Mint 18 Sarah
Replies: 5
Views: 989

TP-LINK TL-WN823N working on Linux Mint 18 Sarah

Bump! I have Linux Mint 18.3 XFCE, and the steps described in first post does not working for me :(
I have an error after typing last command, and adapter has not being recognized at all.
[spoiler]111[/spoiler]How to make spoilers?
lsusb shows nothing!
by Rademes
Wed Jan 24, 2018 5:51 am
Forum: Xfce
Topic: Button header is disappearing in Application menu.
Replies: 0
Views: 256

Button header is disappearing in Application menu.

In XFCE classic Application menu (not Whisker menu) button header name is disappearing after closing Preferences menu. Please look at video: https://drive.google.com/open?id=1I6-eHtxBr_3M1EbHzTlheN73QcGlyygt https://s19.postimg.org/t09x0uufz/G41_MCOMBO.png https://s19.postimg.org/gln50janj/G41_M-_CO...
by Rademes
Tue Jan 16, 2018 1:37 pm
Forum: Software & Applications
Topic: (Solved) Errors while installing Kernel 4.13.0-26
Replies: 2
Views: 1283

Re: Errors while installing Kernel 4.13.0-26

OK, so I have removed ndiswrapper , ndiswrapper-dkms and ndiswrapper-utils-1.9 , because my desktop does not have wireless adapter. Then I have removed all 4.10.0-xx kernels. Only newest Kernel 4.13.0-26 has left on my system. I will update Intel Microcode later. Hope, without ndiswrapper-dkms, ther...
by Rademes
Sat Jan 13, 2018 1:02 pm
Forum: Software & Applications
Topic: (Solved) Errors while installing Kernel 4.13.0-26
Replies: 2
Views: 1283

(Solved) Errors while installing Kernel 4.13.0-26

Good evening! Following this Security notice , I have installed newest Kernel 4.13.0-26, using update manager. However, while installing, I have noticed some error messages: ERROR (dkms apport): kernel package linux-headers-4.13.0-26-generic is not supported Error! Bad return status for module build...
by Rademes
Mon Jan 01, 2018 10:06 am
Forum: Software & Applications
Topic: [SOLVED]Latest Firefox update did not completely install.
Replies: 3
Views: 292

Re: Latest Firefox update did not completely install.

Firefox 57.0.3 is the latest Firefox that is currently available. I just have installed the update.
Edited, because made a mistake while suggesting a potentially dangerous command.
However personally I have been updating my Linux using this command since 2014 and it never broke my system.

Go to advanced search