Search found 6 matches

by Reefounet
Sat Jan 09, 2021 3:19 pm
Forum: Français (French)
Topic: Thonny
Replies: 7
Views: 306

Re: Thonny

Bonsoir à tous, J'ai réessayé d'installer la logithèque de Mint : pas d'erreur mais cela ne fonctionne pas. J'ai aussi PgAdmin4 qui ne veux pas démarrer. J'ai l'impression que l'installation de Thonny en manuel puis sa suppression en manuel a enlevé une dépendance. Oui, mais impossible de trouver la...
by Reefounet
Fri Jan 08, 2021 8:21 am
Forum: Français (French)
Topic: Thonny
Replies: 7
Views: 306

Re: Thonny

Rebonjour,

"sudo pip3 remove thonny" ne fonctionne pas. Seule "uninstall" fonctionne.

Ok pour les ligne de commande : sudo apt install....

Mais personne n'a répondu au sujet de la logithèque.
Existe-t-il un moyen de la réinstaller.
Merci à vous
by Reefounet
Fri Jan 08, 2021 2:10 am
Forum: Français (French)
Topic: Thonny
Replies: 7
Views: 306

Thonny

Bonjour à tous, Voulant essayer Thonny pour apprendre le développement python, j'ai suivi la procédure d'installation : sudo pip3 install thonny Malheureusement, Thonny n'a jamais voulu fonctionné. J'ai donc décidé de le désinstaller en exécutant : sudo pip3 uninstall thonny Mais depuis, il m'est im...
by Reefounet
Thu Jan 07, 2021 6:58 am
Forum: Français (French)
Topic: Affichage Firefox 84.0.1
Replies: 3
Views: 274

Re: Affichage Firefox 84.0.1

Bonjour Laurent85,

Merci pour le retour, je vais donc leur faire part du problème.
Bonne journée
by Reefounet
Wed Jan 06, 2021 8:24 am
Forum: Français (French)
Topic: Affichage Firefox 84.0.1
Replies: 3
Views: 274

Affichage Firefox 84.0.1

Bonjour à tous et meilleurs voeux. Utilisateur inconditionnel de Mint depuis 7 ans, je rencontre aujourd'hui un léger problème. En effet, pour faire révisser mon fils en maths, j'utilise le site https://www.cmath.fr/ . Sur ce site, il existe une calculatrice à gauche de l'écran. C'est cette dernière...
by Reefounet
Wed Dec 09, 2015 10:45 am
Forum: Français (French)
Topic: Skrooge
Replies: 1
Views: 349

Skrooge

Bonjour à tous, Désireux d'installer la dernière version de skrooge (2.2.0), j'ai suivi le didactitiel du site à savoir : sudo add-apt-repository ppa:s-mankowski/ppa-kf5 Mais lorsque je valide j'ai les erreurs suivantes : /usr/share/themes/Mint-X/gtk-2.0/gtkrc:347: Incapable de localiser le fichier ...

Go to advanced search