Search found 595 matches

by ClixTrix
Wed Apr 25, 2018 11:16 am
Forum: Hardware Support
Topic: CD/DVD Player not found
Replies: 10
Views: 91

Re: CD/DVD Player not found

oyvind@oyvinds-pc ~ $ lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sr0 11:0 1 1024M 0 rom sda 8:0 0 232,9G 0 disk ├─sda2 8:2 0 1K 0 part ├─sda5 8:5 0 8G 0 part [SWAP] └─sda1 8:1 0 224,9G 0 part / oyvind@oyvinds-pc ~ $ sr0 11:0 1 1024M 0 rom That's your CD/DVD drive.
by ClixTrix
Wed Apr 25, 2018 9:08 am
Forum: Hardware Support
Topic: CD/DVD Player not found
Replies: 10
Views: 91

Re: CD/DVD Player not found

Please run the following command from Terminal and post back the results.

Code: Select all

lsblk
Edit: If it is a USB drive, plug-in the drive and run the following command from Terminal and post back the results.

Code: Select all

lsusb
by ClixTrix
Mon Apr 23, 2018 6:00 pm
Forum: Hardware Support
Topic: Voices Deeper Than Normal
Replies: 13
Views: 327

Re: Voices Deeper Than Normal

Did you try changing the sampling rate to 44100 for a capture test?
by ClixTrix
Mon Apr 23, 2018 5:34 pm
Forum: Hardware Support
Topic: Old Compaq desktop not booting
Replies: 9
Views: 132

Re: Old Compaq desktop not booting

ClixTrix: Two capacitors are showing a little black shiny material along the Y grooves on the top of each. One is slightly bulging out. I don't have another power supply that I can test with. Unfortunately, that's a bad motherboard. Caps that are peaked and leaking aren't going to operate stable. I...
by ClixTrix
Mon Apr 23, 2018 9:55 am
Forum: Hardware Support
Topic: Old Compaq desktop not booting
Replies: 9
Views: 132

Re: Old Compaq desktop not booting

Since you're getting no HD light/activity, it sounds like the post is hanging. Since it's a 10 year old system, I would suspect the motherboard and/or power supply. If you inspect the motherboard carefully, are any of the capacitors showing leaks or bulging/peaking at the tops (which should be perfe...
by ClixTrix
Sun Apr 22, 2018 5:28 pm
Forum: Hardware Support
Topic: Ryzen/Mobo/Linux Mint compatabilty
Replies: 12
Views: 472

Re: Ryzen/Mobo/Linux Mint compatabilty

I am planning to build a ryzen based system too but it is almost impossible to come across a forum where people list am4 motherboards that work out of the box so just like you I am looking forward to people sharing the motherboard brands and models they use without any compatibility problems with m...
by ClixTrix
Sun Apr 22, 2018 5:00 pm
Forum: Hardware Support
Topic: USBs not working properly - about to give up
Replies: 15
Views: 282

Re: USBs not working properly - about to give up

To change the autosuspend paramter, you need to edit the file where the parameter is stored. Run the following command from Terminal (copy and paste). gksudo xed /sys/module/usbcore/parameters/autosuspend That will launch the editor. Note, it will ask for password. You'll see the contents of the fil...
by ClixTrix
Sun Apr 22, 2018 1:31 pm
Forum: Hardware Support
Topic: Voices Deeper Than Normal
Replies: 13
Views: 327

Re: Voices Deeper Than Normal

Does the BIOS in your system have HPET support? If YES, try enabling for a test. If already enabled, try disable. You'll need to recapture the song to test. Edit: Any chance you're capturing audio from Youtube? I ask because you show a sampling rate of 48000 on the posted image and Youtube uses 4410...
by ClixTrix
Sun Apr 22, 2018 8:10 am
Forum: Hardware Support
Topic: Epson XP-241
Replies: 8
Views: 116

Re: Epson XP-241

In Printer Properties, in the Printer Options section, set Grayscale to ON for a test. That should produce a black/gray-only print. You can also select it from the print menu in the 'System dialog" on the Advanced tab.
by ClixTrix
Sat Apr 21, 2018 3:39 pm
Forum: Hardware Support
Topic: USBs not working properly - about to give up
Replies: 15
Views: 282

Re: USBs not working properly - about to give up

For error -71, might want to set USB autosuspend to -1 per this article for a test. You'll need to use su in liu of login root.

https://ubuntuforums.org/archive/index. ... 97789.html
by ClixTrix
Sat Apr 21, 2018 11:44 am
Forum: Hardware Support
Topic: Epson XP-241
Replies: 8
Views: 116

Re: Epson XP-241

Where are you seeing/setting Draft quality? :shock: I have the Epson WF-2760, which uses the same ESC/P-R Driver. When I print using "System dialog", I have a Page Setup and plain papers-Standard/High to adjust quality of print. I do have Draft for my HP Laserjets. If your Epson is the default print...
by ClixTrix
Fri Apr 20, 2018 12:23 pm
Forum: Hardware Support
Topic: CD drive unable to write
Replies: 7
Views: 127

Re: CD drive unable to write

The sense codes suggest bad media. Try burning at a lower speed as a test, e.g. drop from 24x to 8x. Might also try another brand of media.
by ClixTrix
Tue Apr 17, 2018 6:34 am
Forum: Newbie Questions
Topic: [SOLVED] AMD Ryzen Threadripper / Prime X399-A freezing (was new installation, frozen 4 times in first 2 hours)
Replies: 20
Views: 353

Re: new installation, frozen 4 times in first 2 hours

Yes, less energy efficient. Running the system/processor a little hotter shouldn't be a major problem. However, you can't get the CPUS to perform at performance boost clock without C6. Note, I would press Asus for a fix. There is another workaround that I used until AMD provided the fix for AM4. I p...
by ClixTrix
Mon Apr 16, 2018 6:39 pm
Forum: Newbie Questions
Topic: [SOLVED] AMD Ryzen Threadripper / Prime X399-A freezing (was new installation, frozen 4 times in first 2 hours)
Replies: 20
Views: 353

Re: new installation, frozen 4 times in first 2 hours

They sometimes hide the BIOS setting in the CPU settings, but it's usually where you find the C6/Global-CStates disable. No C6 means the CPU cores won't go to lower power P-states, which ties to the problem of Ryzen dropping to 0-Amp load on 12v. The new setting allows the C6 for the CPU cores, but ...
by ClixTrix
Sat Apr 14, 2018 6:18 pm
Forum: Newbie Questions
Topic: [SOLVED] AMD Ryzen Threadripper / Prime X399-A freezing (was new installation, frozen 4 times in first 2 hours)
Replies: 20
Views: 353

Re: new installation, frozen 4 times in first 2 hours

Check your BIOS for the setting "PSU Idle Control" and set it to "Typical Current Idle". It's been available as a new BIOS setting on Ryzen boards since around late January. I've seen a few posts of threadrippers also having the problem including the main bug post at bugzilla. If it's not in your BI...
by ClixTrix
Sat Apr 14, 2018 3:34 pm
Forum: Hardware Support
Topic: USB3 ExpressCard not working in Thinkpad T420 (ABANDONED)
Replies: 12
Views: 210

Re: USB3 ExpressCard not working in Thinkpad T420

I would not disagree with your analysis. If the PCI bus doesn't see the card and there isn't anything in the log, it probably has finally died.
by ClixTrix
Fri Apr 13, 2018 6:29 am
Forum: Hardware Support
Topic: USB3 ExpressCard not working in Thinkpad T420 (ABANDONED)
Replies: 12
Views: 210

Re: USB3 ExpressCard not working in Thinkpad T420

If the card is failing it may show in the kernel buffer log. Use the following command from Terminal to view the log. Look for errors in RED . dmesg You can also specifically search and display words like "error" as follows (or "usb"). dmesg | grep error To display USB devices, use the following com...
by ClixTrix
Wed Apr 11, 2018 8:02 am
Forum: Newbie Questions
Topic: Mint Freezes with no Keyboard/Mouse response
Replies: 1
Views: 112

Re: Mint Freezes with no Keyboard/Mouse response

The Ryzen idle freeze problem has a solution. Update your BIOS to current. Look for a new BIOS setting "PSU Idle Control" and change it to "Typical Current Idle". Note, this option was added by AMD around the late January - early February timeframe with the new AGESA code for Raven Ridge. Prior to t...
by ClixTrix
Wed Apr 11, 2018 7:09 am
Forum: Hardware Support
Topic: Radeon R7 265m in Notbook Dell
Replies: 15
Views: 297

Re: Radeon R7 265m in Notbook Dell

When you downloaded the driver from AMD, did you chose Ubuntu 16.04.3 (64-bit) for the OS?

https://support.amd.com/en-us/kb-articl ... Notes.aspx
by ClixTrix
Wed Apr 11, 2018 6:59 am
Forum: Hardware Support
Topic: USB3 ExpressCard not working in Thinkpad T420 (ABANDONED)
Replies: 12
Views: 210

Re: USB3 ExpressCard not working in Thinkpad T420

Yes, just remove the changes from the file and rerun update-grub. When you reboot the kernel parm is no longer used.

It's entirely possible that old post about the kernel parm is no longer necessary. However, if you remove the parm and plug-in various USB devices, are any showing in lsusb?

Go to advanced search