Search found 5 matches

by JCruz
Fri Jan 01, 2016 5:48 pm
Forum: Cinnamon
Topic: [solved]Help Mint 17.3 upgrade problem system broken
Replies: 15
Views: 1850

Re: Help Mint 17.3 upgrade problem system broken

Update: It was not Cinnamon that caused the problem after all. The culprit seemed to be wallch. If you uninstall wallch, Cinnamon works fine. Will investigate further. Happy New Year to all the contributors.

JC
by JCruz
Sun Dec 20, 2015 10:21 am
Forum: Cinnamon
Topic: Laggy windows move since Cinnamon 2.8 / Mint 17.3
Replies: 7
Views: 1220

Re: Laggy windows move since Cinnamon 2.8 / Mint 17.3

Which version of nvdia driver are you using? I also have Cinnamon keeps crashing on me with the nvidia-304* drivers. See my post on "Help Mint 17.3 upgrade problem system broken". Try going back to the nvidia-173 driver or switching to Mate and see if that helps. I was so happy and my syst...
by JCruz
Sun Dec 20, 2015 10:08 am
Forum: Cinnamon
Topic: [solved]Help Mint 17.3 upgrade problem system broken
Replies: 15
Views: 1850

Re: Help Mint 17.3 upgrade problem system broken

Disabled all autostart w Cinnamon, it still crashes. So I either have to use an older nvdia driver w sluggish performance or have to switch to Mate for the moment. :(

Hope it will get fixed soon.

JC
by JCruz
Sun Dec 20, 2015 7:38 am
Forum: Cinnamon
Topic: [solved]Help Mint 17.3 upgrade problem system broken
Replies: 15
Views: 1850

Re: Help Mint 17.3 upgrade problem system broken

More follow up on topic. I installed Mate and tested the new release, it seem to work fine, then I re-install the nvidia-304-updates driver. Mate works without a hitch. With the nvidia-304-updates driver, all the FF responses were much faster. I also noticed another thing, wallch did not start corre...
by JCruz
Fri Dec 18, 2015 1:21 pm
Forum: Cinnamon
Topic: [solved]Help Mint 17.3 upgrade problem system broken
Replies: 15
Views: 1850

Re: Help Mint 17.3 upgrade problem system broken

I have the same problem with Cinnamon keep crashing after upgrading to 17.3 Rosa. After trial and error, I went back to nvidia-173 driver, Cinnamon seemed to start and working. After some slight heavy use of FireFox, lots of loading graphics and videos, etc., it crashed again. Some how FF also crash...

Go to advanced search