Search found 3183 matches

by AZgl1500
Mon Mar 18, 2019 8:05 pm
Forum: Suggestions & New Ideas
Topic: Timeshift save locations (SOLVED - sort of)
Replies: 10
Views: 229

Re: Timeshift save locations

I have worked that one out, Thanks, anyway. FWIW. My network is entirely Linux and I rarely plug in USB drives to my Laptop for that reason. I can see everything I need on my network. My problem is, with timeshift active it rapidly fills my SSD on my lappy (128Gb). I'd best flag this as Abandoned, ...
by AZgl1500
Mon Mar 18, 2019 7:59 pm
Forum: Newbie Questions
Topic: Wifi doesn't work
Replies: 6
Views: 77

Re: Wifi doesn't work

I looked up that PC, and it is supposed to have WiFi, but I sure don't see it in the spec list above.

https://www.asus.com/us/Mini-PCs/ROG_GR6/

Code: Select all

Intel® Ethernet and GameFirst III plus 802.11 ac Wi-Fi for lag-free online gaming
by AZgl1500
Mon Mar 18, 2019 7:30 pm
Forum: Newbie Questions
Topic: Wifi doesn't work
Replies: 6
Views: 77

Re: Wifi doesn't work

I note that there are NO, WiFi adapters reported in that report. I am not good with networking, will leave this to others to help you with. there is one more thing you are going to be asked by the Gurus..... in Terminal, do this, and post the results just like you did before. lspci -nnk | grep -iA3 ...
by AZgl1500
Mon Mar 18, 2019 5:54 pm
Forum: Wireless
Topic: MediaTek again, last install won't work this time
Replies: 7
Views: 95

Re: MediaTek again, last install won't work this time

hi AZg...im glad for you that you got that great big mess straightened out for now...i know what its like with pets and power cords etc...my 3 formally feral "wild cats" appear to be of the belief that my mass of wiring is just the most wonderful playground just for them...lol...DAMIEN oh, do we pe...
by AZgl1500
Mon Mar 18, 2019 5:44 pm
Forum: Suggestions & New Ideas
Topic: Timeshift save locations (SOLVED - sort of)
Replies: 10
Views: 229

Re: Timeshift save locations

@AZgl1500, How do I tell it where to send it? like this: note that sda4 is where my /backup partition lives ( which could be your extUSB drive ) TS location.png at a minimum, just have it save Daily snapshots, that is all you need. TS Daily.png just accept the Defaults in this screen Defaults.png N...
by AZgl1500
Mon Mar 18, 2019 5:37 pm
Forum: Newbie Questions
Topic: Wifi doesn't work
Replies: 6
Views: 77

Re: Wifi doesn't work

the first question you are going to be asked is what system are you running? so, do this in Terminal inxi -Fzxd then paste the output of that result to the Code braket above the editor you need to provide us the output of inxi -Fzxd post the results in between the CODE tags above the editor < / >
by AZgl1500
Mon Mar 18, 2019 5:12 pm
Forum: Suggestions & New Ideas
Topic: Timeshift save locations (SOLVED - sort of)
Replies: 10
Views: 229

Re: Timeshift save locations

It will go to an extUSB drive just fine.
I have done it many times.

and, I have it configured to go to a separate partition, which is like to an external drive.

TimeshiftLocation.png
by AZgl1500
Mon Mar 18, 2019 5:08 pm
Forum: Wireless
Topic: MediaTek again, last install won't work this time
Replies: 7
Views: 95

Re: MediaTek again, last install won't work this time

Try cd /lib/firmware sudo wget https://github.com/neurobin/MT7630E/raw/release/firmware/Wi-FI/MT7650E234.bin Reboot that fixed it Jeremy. Tnx.... I booted w/o the USB Panda PAU06 plugged in just to be sure... the MediaTek is now working. Hope it continues to work after the new kernels arrive. the c...
by AZgl1500
Mon Mar 18, 2019 5:01 pm
Forum: Wireless
Topic: MediaTek again, last install won't work this time
Replies: 7
Views: 95

Re: MediaTek again, last install won't work this time

Try cd /lib/firmware sudo wget https://github.com/neurobin/MT7630E/raw/release/firmware/Wi-FI/MT7650E234.bin Reboot I have run the code, have not rebooted yet, but will as soon as I post this: I had earlier thought I would clean up all the code left behind, because for some reason, a normal shutdow...
by AZgl1500
Mon Mar 18, 2019 2:58 pm
Forum: Chat about Linux Mint
Topic: I do NOT miss winduhs!!
Replies: 13
Views: 448

Re: I do NOT miss winduhs!!

me neetha, ( slang )

2 days ago, laptop battery died a horrible death, and in the process scrambles blocks badly.

Fresh install, apply updates, run Aptik, and wallah!
right back where I was, nothing lost.

the /home partition was good to me, it is still just fine :D
by AZgl1500
Mon Mar 18, 2019 2:53 pm
Forum: Wireless
Topic: MediaTek again, last install won't work this time
Replies: 7
Views: 95

MediaTek again, last install won't work this time

sad story, power cord got unplugged while I was gone. Blame the dogs, right? they were sleeping on the floor.... anyway, the battery died, and the laptop was dead, dead, dead.... so bad, it would not boot up. plugged in that cord that looks like it is plugged in and tried again. nope. so I wait 30 m...
by AZgl1500
Mon Mar 18, 2019 2:36 pm
Forum: Other topics
Topic: Forum was down for a while
Replies: 3
Views: 83

Forum was down for a while

this was first noticed at 12:50 CDT ala Oklahoma, USA

Host Timeout.png
waited 30 minutes, still the same,

obviously it is good now.
by AZgl1500
Mon Mar 18, 2019 3:51 am
Forum: Hardware Support
Topic: Can you use the same My Passport drive in Linux and Windows?
Replies: 12
Views: 189

Re: Can you use the same My Passport drive in Linux and Windows?

RIH wrote:
Sun Mar 17, 2019 10:09 pm
On my desktop I am dual boot Windows 7 & Mint 19.1.
I also have a Western Digital, My Passport, 1TB.

It is seen and works on both systems... As Schultz says it is formatted to NTFS.

my pass.png
me too, I have 3 of them, and all work just fine...
as long as, the drive is formatted to NTSF
by AZgl1500
Sun Mar 17, 2019 12:43 pm
Forum: Other networking topics
Topic: All browsers have security error on https websites - [Solved by reinstall ]
Replies: 4
Views: 120

Re: All browsers have security error on https websites

Pulled out the DVD and reinstalled 18.3 Cinnamon, and the ASUS is working again.

marking it solved.

thank goodness for /home partitions and Aptik and LuckyBackup
by AZgl1500
Sun Mar 17, 2019 11:14 am
Forum: Other networking topics
Topic: All browsers have security error on https websites - [Solved by reinstall ]
Replies: 4
Views: 120

Re: All browsers have security error on https websites

Back in my RV now, away from the hotel still on the Acer.... back in a bit, after I fire up the ASUS that bit the dirt, to try out a known WiFi I just "assumed" hardware problems because the HDD got scrambled a bit, and it took 2 bootups to clear the bad blocks. =====================================...
by AZgl1500
Sun Mar 17, 2019 9:38 am
Forum: Other networking topics
Topic: All browsers have security error on https websites - [Solved by reinstall ]
Replies: 4
Views: 120

All browsers have security error on https websites - [Solved by reinstall ]

on vacation, in/out of room a lot. strange people walking in/out... the charger cord got pulled loose just enough that it was not making contact..... I did not notice it, and walked out of the hotel room... came back hours later, and the laptop is dead, powered off. would not turn on: found the loos...
by AZgl1500
Sat Mar 16, 2019 7:53 am
Forum: Installation & Boot
Topic: How to roll back to a previous kernel without keyboard ?
Replies: 9
Views: 284

Re: How to roll back to a previous kernel without keyboard ?

In the Grub Menu, hopefully the keyboard is still being recognized there.

Boot to a previous version of the kernel that is in trouble, then use Update Manager to remove the offending Kernel.
by AZgl1500
Tue Mar 12, 2019 9:45 pm
Forum: Software & Applications
Topic: Firefox Send
Replies: 4
Views: 130

Firefox Send

anyone used this yet?
it is fairly new, about 24 hours since release?

https://lifehacker.com/share-up-to-2-5g ... 1833232502
by AZgl1500
Tue Mar 12, 2019 11:15 am
Forum: Software & Applications
Topic: <solved> nemo and thunar suddenly started hanging
Replies: 18
Views: 303

Re: nemo and thunar suddenly started hanging

you need to provide us the output of inxi -Fzxd

post the results in between the CODE tags above the editor < / >
by AZgl1500
Tue Mar 12, 2019 10:21 am
Forum: Chat about Linux
Topic: [Solved] Cloning To Larger Hard Drive
Replies: 14
Views: 333

Re: Cloning To Larger Hard Drive

the Free stuff may well work for those using KDE, which I don't. Clonezilla is anything but user friendly, I gave up on it long ago. it is too easy to destroy the main drive, instead of making a copy to the target drive. software cloning does not always make the target drive bootable. my little expe...

Go to advanced search