Search found 12 matches

by DiFS
Mon Jun 22, 2009 2:53 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

DIFS, Your alsamixer looks NOTHING like mine! (and I am not referring to the language!) This must be because your audio card is different from mine. Have you tried muting the external mic, to see if the internal mic is then used? Otherwise, i don't have a clue...unless you have another audio card t...
by DiFS
Sat Jun 20, 2009 6:15 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

Hi Doug, First of all, you are right about the mic boost in PulseAudio Device Chooser > Manager > Device Tab > Properties. This really works with the external mic, but it didn't work with the internal mic. It seems Mint is getting a noise signal from a wrong device instead of the internal mic. I wil...
by DiFS
Thu Jun 18, 2009 2:20 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

I downloaded the gnome-volume-control-pulse package, but nothing changed.. The only difference is that I now have two speaker icons on the bottom right, and I am unable to remove the new one (EDIT: I removed it by uninstalling the package). Sorry hear that, I will try to translate what I saw in the...
by DiFS
Wed Jun 17, 2009 7:54 pm
Forum: Português (Portuguese)
Topic: Microfone no Mint
Replies: 9
Views: 2832

Re: Microfone no Mint

Olá DIFS, para obter uma gravação guia, abra o alsamixer, clique em Preferências e ponha um "check" na frente de captura. Agora você deve ter uma gravação guia. Clique sobre ele para ver se o microfone está silenciado (unmute para habilitá-lo). usando o Google Translate God Bless Doug Hi Doug, than...
by DiFS
Wed Jun 17, 2009 7:43 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

Hi OOHnirav, I got my skype to work using a external mic plugged and using in skype's voice device: Audio Input: HDA Nvidia (hw:NVidia,0) Audio Output: pulse Bell: pulse Works well on Sound Recorder too. It's a little low, but that's OK. Controlled by External Mic in Volume Control on Playback tab. ...
by DiFS
Wed Jun 17, 2009 5:05 pm
Forum: Português (Portuguese)
Topic: Microfone no Mint
Replies: 9
Views: 2832

Re: Microfone no Mint

E aí galera, vou aproveitar o tópico para expor meu problema, é o seguinte, uso o Mint 6 x64 no laptop HP dv6770se. Meu microfone não está funcionando, quando abro o Controle de Volume clicando duas vezes no ícone do som, não aparece nenhuma aba de Gravação. Somente Reproduzir (Playback) e Chaves (S...
by DiFS
Wed Jun 17, 2009 4:35 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

After right clicking the speaker icon; Open Volume Control; Preferences; right right hand column only shows 5 Playback options (Master, PCM, Docking Mic, External Mic, Internal Mic) and 2 Switches (IEC958, IEC958 Default PCM). Maybe Mint isn't reading any microphone capabilities at all? :( The same...
by DiFS
Wed Jun 17, 2009 3:57 pm
Forum: Hardware Support
Topic: Internal Microphone issues
Replies: 16
Views: 3870

Re: Internal Microphone issues

Hi pdc_2 and OOHnirav, I've had the same problem. I'm using a HP dv6770se and Mint 6 x64. There is not any Recording tab because there is not any Recording entries in right-click volume control; preferences; look in the right-hand column; only Playback and Switches. I think this could be help: dfs@D...
by DiFS
Thu Apr 16, 2009 5:55 pm
Forum: Software & Applications
Topic: High CPU usage in Gnome (Xorg)
Replies: 5
Views: 1174

Re: High CPU usage in Gnome (Xorg)

Hi Husse,
I was looking in others forums and found that looks like firefox is doing this high cpu usage by Xorg.
When I shutdown my firefox. Xorg stays between 1 and 10 % of CPU usage, but most of time in 1 %.
Do you know anything about this?
Thanks.
by DiFS
Thu Apr 16, 2009 2:45 pm
Forum: Software & Applications
Topic: High CPU usage in Gnome (Xorg)
Replies: 5
Views: 1174

Re: High CPU usage in Gnome (Xorg)

Hi Husse, I'm using mint 6 x64. It is not mint4win. The Vista is in separated partition. I took it from http://www.linuxmint.com/edition.php?id=33 and it is updated. Sorry, but I'm new in linux so I don't know what means "main" and "CE's". in Terminal: dfs@Diego-PC ~ $ lspci 00:00.0 RAM memory: nVid...
by DiFS
Wed Apr 15, 2009 3:42 pm
Forum: Software & Applications
Topic: High CPU usage in Gnome (Xorg)
Replies: 5
Views: 1174

High CPU usage in Gnome (Xorg)

Hi, I am new in Linux and don't know English very well. I have installed Mint 6 x64 on laptop hp dv6770se (dual boot with vista) CPU: 64-bit 2.1 GHz AMD Turion 64 X2 TL-62 dual-core processor Video Board: Nvidia GeForce 8400M GS graphics When I am executing top command in Terminal, Xorg is using ~10...
by DiFS
Thu Mar 26, 2009 2:38 pm
Forum: MATE
Topic: Emerald not working
Replies: 3
Views: 685

Re: Emerald not working

I have the same problem. Do you found any solution?

Go to advanced search