Search found 13 matches

by koval
Wed Dec 19, 2018 10:33 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound when play music from aplay utility
Replies: 7
Views: 249

Re: No sound when play music from aplay utility

Yeah, it helps.
Thank you.
by koval
Wed Dec 19, 2018 7:12 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound when play music from aplay utility
Replies: 7
Views: 249

Re: No sound when play music from aplay utility

I'd guess the first thing to check is that it's not an empty file. While in the directory run ls -la piano2.wav in the terminal. If the number in front of the month is zero, there's your issue. piano2.wav is normal audio file. I could play it from GUI player. Any chance you didn't realize headphone...
by koval
Wed Dec 19, 2018 7:08 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound when play music from aplay utility
Replies: 7
Views: 249

Re: No sound when play music from aplay utility

richyrich wrote:
Tue Dec 18, 2018 10:48 am
I see Auto-Mute as enabled in the Alsa Mixer picture . . ?
I've disabled auto mute. But it dosn't help.

http://prntscr.com/lwxeqn
by koval
Tue Dec 18, 2018 6:54 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound when play music from aplay utility
Replies: 7
Views: 249

No sound when play music from aplay utility

Hello, I have some strange problem. Here is list of my sound card: aplay -L default Playback/recording through the PulseAudio sound server null Discard all samples (playback) or generate zero samples (capture) pulse PulseAudio Sound Server sysdefault:CARD=PCH HDA Intel PCH, CX20590 Analog Default Au...
by koval
Wed May 09, 2018 9:32 am
Forum: Software & Applications
Topic: How to install GTK3.22 on Linux Mint 18 ?
Replies: 1
Views: 398

How to install GTK3.22 on Linux Mint 18 ?

Because new Gajim need GTK 3.22 and Linux Mint has "3.18.9-1ubuntu3.3" I need to upgrade library.

But how?
by koval
Mon Feb 20, 2017 11:34 am
Forum: Software & Applications
Topic: LinuxMint 17.3 Cinnamon edition problem with Skype Microsoft login (auth. form doesn't load)
Replies: 0
Views: 116

LinuxMint 17.3 Cinnamon edition problem with Skype Microsoft login (auth. form doesn't load)

Linux Mint 17.3 Cinnamon edition I am trying to login to Microsoft account from Skype for Linux version 4.3.0.37. For this I click to the button Microsoft Account. In this step I get stuck. Skype trying to load form for authentication ( with email and password input), but nothing happens. Before tod...
by koval
Fri Aug 05, 2016 7:48 am
Forum: Wireless
Topic: How to allow to user with standard permission connect to WiFI?
Replies: 4
Views: 414

Re: How to allow to user with standard permission connect to WiFI?

Does the person logged in as a "regular" know the password for any administrative user? i.e.: are you using a system "regular" user to log in even though you also have an administrative user -OR- does the person logging only have 1 user on the system? The person has it's own account. Let's assume U...
by koval
Fri Aug 05, 2016 5:36 am
Forum: Wireless
Topic: How to allow to user with standard permission connect to WiFI?
Replies: 4
Views: 414

How to allow to user with standard permission connect to WiFI?

Linux Mint 17.3 Cinnamon

How to allow to user with standard permission connect to WiFI?

In my case my Linux Mint 17.3 Cinnamon asked admin password every time when I am connecting to new WiFi network.
by koval
Fri Aug 05, 2016 5:25 am
Forum: Русский (Russian)
Topic: Как разрешить стандартному пользователю подключаться к WiFi
Replies: 2
Views: 2411

Как разрешить стандартному пользователю подключаться к WiFi

Linux Mint 17.3 Cinnamon

При попытке пользователя с стандартными правами подключиться к WiFi спрашивает пароль админа.

Как разрешить подключение без пароля?
by koval
Fri Feb 26, 2016 3:31 pm
Forum: Software & Applications
Topic: Vino-server on Linux Mint Cinnamon 17.3 cannot hide icon
Replies: 0
Views: 151

Vino-server on Linux Mint Cinnamon 17.3 cannot hide icon

Hello!
I have a trouble with vino-server on my Linux Mint Cinnamon 17.3. I want to hide icon.

In vino-preference I choose hide icon option. Icon disappeared. But after reboot icon again become visible.

How can I fix it?
by koval
Mon Jan 11, 2016 4:26 pm
Forum: Printers & Scanners
Topic: HPLIP and Linux Mint 16
Replies: 2
Views: 328

Re: HPLIP and Linux Mint 16

Thanks.
I've added new repositories and install all software which I need.
Everything works fine.
by koval
Fri Jan 08, 2016 2:54 pm
Forum: Printers & Scanners
Topic: HPLIP and Linux Mint 16
Replies: 2
Views: 328

HPLIP and Linux Mint 16

Hello! I've got a problem with HPLIP on my LinuxMint 16. I found this page http://hplipopensource.com/hplip-web/install/manual/distros/linuxmint.html and trying to install dependencies. I've got messages sudo apt-get install avahi-utils libcups2 cups libcupsimage2-dev libcups2-dev cups-bsd cups-clie...

Go to advanced search