Search found 31 matches

by decalguy
Sat May 09, 2015 12:08 pm
Forum: Desktop Screenshots
Topic: All Desktop Screenshots > 1st Half of 2015
Replies: 150
Views: 30149

Re: All Desktop Screenshots > 1st Half of 2015

Mint KDE 17.1, I like a darker desktop.

Image
by decalguy
Wed Aug 01, 2012 1:11 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 90217

Re: UPDATE PACK 5 FEEDBACK THREAD

All went well here also: lms@tuxedup:~/Desktop$ inxi -SxxxGxF System: Host tuxedup Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition CPU: Quad core Intel Core2 Quad Q6700 (-MCP-) cache 4096 KB flags (lm nx sse sse2 sse3 ssse3 vmx) bmips 21332 Clock Speeds: (1) 1600.00 MHz (2) 160...
by decalguy
Wed Jul 18, 2012 9:32 pm
Forum: LMDE 1 Archive
Topic: Update Pack 5 release date? [Released Sept 17, 2012]
Replies: 68
Views: 21916

Re: Update Pack 5 release date?

I'm on the other side of the fence, don't really care if its updated or not. I enjoy having a system that just runs and runs and I don't have to chase down little broken things that come from updates.
by decalguy
Wed May 02, 2012 11:45 am
Forum: LMDE 1 Archive
Topic: User Themes
Replies: 2
Views: 991

Re: User Themes

Thanks Lippy, that worked out fine.
by decalguy
Wed May 02, 2012 11:00 am
Forum: LMDE 1 Archive
Topic: User Themes
Replies: 2
Views: 991

User Themes

I'm really liking Gnome 3 and have installed gnome-tweak-tool but still can't change shell themes. Any tip or tricks on how to change the Shell Themes?
by decalguy
Tue Apr 10, 2012 11:01 pm
Forum: LMDE 1 Archive
Topic: .xsession-errors
Replies: 1
Views: 1344

Re: .xsession-errors

I got it sorted by installing "libcanberra-gtk3-module" no more errors in .xsession.


Mike
by decalguy
Tue Apr 10, 2012 10:48 pm
Forum: LMDE 1 Archive
Topic: .xsession-errors
Replies: 1
Views: 1344

.xsession-errors

Is this normal to have these xsession errors using LMDE UP4 with Gnome3 everything seems to work fine. Gtk-Message: Failed to load module "canberra-gtk-module" (gnome-settings-daemon:2169): color-plugin-WARNING **: failed to get edid: unable to get EDID for output Gtk-Message: Failed to load module ...
by decalguy
Sat Apr 07, 2012 11:53 am
Forum: LMDE 1 Archive
Topic: Can't log into Gnome or Cinnamon
Replies: 9
Views: 4934

Re: Can't log into Gnome or Cinnamon

killer de bug wrote:Maybe it's because you have the option to start compiz at boot.

In fall back mode : terminal --> gnome-session-properties & --> uncheck Compiz.

It worked for me this way.

Thank you sir....all is well here now!
by decalguy
Sat Apr 07, 2012 12:16 am
Forum: LMDE 1 Archive
Topic: Can't log into Gnome or Cinnamon
Replies: 9
Views: 4934

Re: Can't log into Gnome or Cinnamon

I got the same thing after updating but can login to fallback mode here is my xsessions log. Just not smart enough to search for the correct answers...lol...but fallback mode is nice. Made some headway created a new user and was able to login to Cinnamon and Gnome now to just figure out how to fix m...
by decalguy
Wed Aug 10, 2011 8:12 am
Forum: LMDE 1 Archive
Topic: Google + Invites for my LMDE friends
Replies: 10
Views: 1998

Google + Invites for my LMDE friends

I have 150 so have at it till they run out.

https://plus.google.com/_/notifications ... LGtA6YMLzU

Mike

You all are welcome still have 123 left...
by decalguy
Fri Jun 24, 2011 7:10 pm
Forum: LMDE 1 Archive
Topic: LMDE (stable) Firefox5 from MU error
Replies: 12
Views: 5919

Re: LMDE (stable) Firefox5 from MU error

I am running LMDE with squeeze repos since 6.0 went final, and the Firefox 5 update that came through this morning runs fine. Maybe the OP has installed something with conflicting dependencies? I haven't installed much since installing gnome games and tvtime and awn dock would there be a way to che...
by decalguy
Fri Jun 24, 2011 7:07 pm
Forum: LMDE 1 Archive
Topic: LMDE (stable) Firefox5 from MU error
Replies: 12
Views: 5919

Re: LMDE (stable) Firefox5 from MU error

Firefox-5.0 has been officially released as stable by Mozila. Firefox-5 has made it into the Debian 'testing' repros, but not yet into Debian 'stable' This is the reason you are getting 'errors' in stable. As neither FF-5 or it's various dependencies are in stable yet. It might be available for the...
by decalguy
Fri Jun 24, 2011 12:44 pm
Forum: LMDE 1 Archive
Topic: LMDE (stable) Firefox5 from MU error
Replies: 12
Views: 5919

LMDE (stable) Firefox5 from MU error

I'm running on the (stable) repo's and after getting Firefox 5 from Mint Update this morning I get this error: lms@tuxed ~ $ firefox /opt/firefox/firefox-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /opt/firefox/libxul.so) I looked in synaptic for libstdc++.so.6 and ...
by decalguy
Sat Jun 18, 2011 10:20 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566497

Re: LMDE BREAKAGES - read here first - Update 15 june 2011

I re-installed one month ago today and changed over to stable its been heaven, wish I had just went stable from the beginning. I never had a problem using testing but I was constantly chasing little things. Stable has renewed my love for LMDE I think I have had 3 updates in this month but nothing br...
by decalguy
Sun Apr 17, 2011 12:29 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566497

Re: LMDE BREAKAGES - read here first - Update 12 april 2011

In Devede when you add your file go to Advanced options then the Audio tab make sure there is a check beside "This file already has AC3 sound (copy audio data instead of recompress it)". I think something has changed in ffmpeg but this will fix it. Mike Hmm..no, it didn't "The conversion failed. Th...
by decalguy
Thu Apr 14, 2011 2:19 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566497

Re: LMDE BREAKAGES - read here first - Update 12 april 2011

DeVeDe distorts sound after some update. Can't tell when this happened since I don't use DeVeDe daily, but from 11-14-13 at least, I can't convert YouTube files - mainly .flv-files to mplayer. The sound is severely distorted stottering, scratching like static. I tried reinstalling DeVeDe, mplayer a...
by decalguy
Sat Apr 02, 2011 12:56 am
Forum: LMDE 1 Archive
Topic: Why is my Install Different?
Replies: 3
Views: 612

Re: Why is my Install Different?

I had the same problem for awhile all you need to do is right click on mint menu and select "edit menu" look for your installed software and make sure the check mark is checked.
rclick.png
rclick.png (130.13 KiB) Viewed 601 times
by decalguy
Tue Mar 22, 2011 9:46 pm
Forum: LMDE 1 Archive
Topic: Multimedia Keyboard Sound Popup Icon
Replies: 2
Views: 668

Multimedia Keyboard Sound Popup Icon

That's the best I could describe it, its the icon that pops up when you press + sound or - sound is there a way to change the shaded area around the icon?
As the picture shows it is hugh.
sound.png
sound.png (90.61 KiB) Viewed 668 times
by decalguy
Wed Mar 02, 2011 11:09 am
Forum: LMDE 1 Archive
Topic: File Browser Config (SOLVED)
Replies: 2
Views: 626

Re: File Browser Config

Thanks that works great
by decalguy
Tue Mar 01, 2011 11:22 pm
Forum: LMDE 1 Archive
Topic: File Browser Config (SOLVED)
Replies: 2
Views: 626

File Browser Config (SOLVED)

Is it possible in LMDE's file browser to have the Downloads,Documents,Pictures and Video's folder showing under "Places" like in Linux mint?

Mike

Go to advanced search