Search found 311 matches

by Destry
Mon May 11, 2020 9:15 pm
Forum: Software & Applications
Topic: Update Error LM 19.3 & Opera Browser
Replies: 1
Views: 72

Update Error LM 19.3 & Opera Browser

Just ran updater and got this error.
.
Screenshot from 2020-05-11 17-12-57.png
by Destry
Sun Jan 12, 2020 2:50 am
Forum: Graphics Cards & Monitors
Topic: Issue with update to 19.3 - black screen with active cursor when I resume after suspend
Replies: 10
Views: 1381

Re: Issue with update to 19.3 - black screen with active cursor when I resume after suspend

reborn579 wrote:
Sun Jan 12, 2020 2:35 am

Code: Select all

Display: x11 server: X.Org 1.19.6 driver
Go into your settings and check driver manager for a proprietary graphics driver. Often this has corrected display issues for me.
by Destry
Sun Jan 12, 2020 1:14 am
Forum: Installation & Boot
Topic: Dual boot win10/ LM19.3 Windows not booting properly
Replies: 1
Views: 135

Re: Dual boot win10/ LM19.3 Windows not booting properly

Hmm.. I cannot move this topic to the correct forum. I mistakenly posted it here instead of the "Other" forum. Will a mod move it for me?
by Destry
Sun Jan 12, 2020 12:38 am
Forum: Installation & Boot
Topic: Dual boot win10/ LM19.3 Windows not booting properly
Replies: 1
Views: 135

Dual boot win10/ LM19.3 Windows not booting properly

Friend of mine got a new Acer Swift. I set up dual boot with win10 & LM19.3. When booting into win10, all works well until the desktop shows then it blinks in and out continuously. Have to kill it holding down power button. Any ideas? Took short video of it. Uploaded here: http://nesara.news/flashin...
by Destry
Mon Oct 07, 2019 1:54 am
Forum: Tutorials
Topic: TUTORIALS - Pentesting with Mint
Replies: 5
Views: 1267

Re: TUTORIALS - Pentesting with Mint

Thanks! Knowledge is always great!
by Destry
Sat Sep 21, 2019 12:17 am
Forum: Chat about Linux Mint
Topic: Sell me on Mint! (Solved)
Replies: 36
Views: 3623

Re: Sell me on Mint!

It is one hell of a decision! Do I want a Chevy or a GMC???? What a frazzle dazzler of a conundrum :lol:

Ubuntu=Chevy
Mint=GMC

They are both the same under the hood but have different trim packages. They both use the same aftermarket parts and packages too!
by Destry
Tue Jul 30, 2019 3:57 am
Forum: Hardware Support
Topic: Bluetooth Audio
Replies: 11
Views: 4376

Re: Bluetooth Audio

I am having exact same issue myself. I know this is not my thread but I have seen no responses to it since you posted it. I am supplying needed info to diagnose. I am sure both our problems are the same and an answer should fix both. . Cinnamon 19.1 . bluetooth1.png msi@msi-MS-7B98:~$ inxi -Fxz Syst...
by Destry
Wed Jun 19, 2019 11:57 pm
Forum: Software & Applications
Topic: Mouse, Keyboard, Virtualbox sluggish on i9 8 core
Replies: 0
Views: 140

Mouse, Keyboard, Virtualbox sluggish on i9 8 core

I have been experiencing issues with freezing of software and keyboard/mouse. Running 8 core Intel Core i9-9900K (-MT-MCP-) arch: Skylake rev.12 cache: 16384 KB 5ghz 2080Ti Nvidia Zotac Amp Extreme Gaming 11gb Many times I try typing with my keyboard it will freeze for a bit then suddenly previously...
by Destry
Thu May 02, 2019 2:08 am
Forum: Newbie Questions
Topic: [SOLVED] Media Server (DLNA/PNP) Software - Serviio Alternative
Replies: 10
Views: 2115

Re: Media Server (DLNA/PNP) Software - Serviio Alternative

Hi ALL! Greetings from a new user. I just installed Linux Mint 19.2, looking for a media server, please note that contents are in my NAS. any recommendation? I used to use serviio on windows before. I tried Kodi, but too complicated and slow on my old pc. I tried Rygel, but having problems adding c...
by Destry
Thu Apr 25, 2019 5:50 am
Forum: Open chat
Topic: The "Eat My Specs" thread - Post your specs
Replies: 50
Views: 3005

Re: The "Eat My Specs" thread - Post your specs

Now that I finally got my system all squared away... Here is my donation to this thread. 8) msi@msi-MS-7B98:~$ inxi -Fxz System: Host: msi-MS-7B98 Kernel: 4.15.0-47-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu2) Distro: Linux Mint 19 Tara Machine: Device: desktop S...
by Destry
Wed Apr 24, 2019 3:42 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

catweazel wrote:
Wed Apr 24, 2019 3:37 am
Destry wrote:
Wed Apr 24, 2019 3:33 am
Interesting. It just started working since I installed the new replacement GPU. Ran speedtest and whoah...
Well, that's that sorted then.
Levitating now! :D

Thanks for the assist!
by Destry
Wed Apr 24, 2019 3:33 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

Interesting. It just started working since I installed the new replacement GPU. Ran speedtest and whoah...
Screenshot from 2019-04-23 23-31-35.png
Screenshot from 2019-04-25 01-03-03.png
by Destry
Wed Apr 24, 2019 3:24 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

msi@msi-MS-7B98:~$ sudo apt install net-tools [sudo] password for msi: Reading package lists... Done Building dependency tree Reading state information... Done net-tools is already the newest version (1.60+git20161116.90da8a0-1ubuntu1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded....
by Destry
Wed Apr 24, 2019 3:23 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

msi@msi-MS-7B98:~$ ifconfig eno1: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 ether 30:9c:23:e9:ba:79 txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrup...
by Destry
Wed Apr 24, 2019 1:21 am
Forum: Graphics Cards & Monitors
Topic: RTX 2080Ti 11gb graphics card issue SOLVED
Replies: 11
Views: 1671

Re: RTX 2080Ti 11gb graphics card issue

:D Working! 3 monitors too! Graphics: Card: NVIDIA GV102 bus-ID: 01:00.0 Display Server: x11 (X.Org 1.19.6 ) drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau) Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz, 1920x1080@60.00hz OpenGL: renderer: GeForce RTX 2080 Ti/PCIe/SSE2 version: 4.6.0 N...
by Destry
Wed Apr 24, 2019 12:56 am
Forum: Graphics Cards & Monitors
Topic: RTX 2080Ti 11gb graphics card issue SOLVED
Replies: 11
Views: 1671

Re: RTX 2080Ti 11gb graphics card issue

catweazel wrote:
Tue Apr 16, 2019 3:16 am

Code: Select all

sudo add-apt-repository ppa:graphics-drivers/ppa && sudo apt update && sudo apt install nvidia-driver-418 nvidia-settings
Got my replacement 2080Ti card and installed it. Rendering mode.. sheesh. Installing drivers now. Will reply with results.
by Destry
Wed Apr 24, 2019 12:49 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

Something else is wrong. The correct driver is loaded so the card should have worked before you changed the kernel. Did you make any changes while trying to get the wired network going? No i made no changes. Reinstalled OS a couple times and made no difference. I did find this but do not know how t...
by Destry
Mon Apr 22, 2019 12:30 am
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

Used newest version listed under 4.18 and still same thing. Connecting... Something else is wrong. The correct driver is loaded so the card should have worked before you changed the kernel. Did you make any changes while trying to get the wired network going? No i made no changes. Reinstalled OS a ...
by Destry
Sun Apr 21, 2019 3:41 pm
Forum: Ethernet
Topic: MSI Z390 Gaming Pro network driver for LM 19.1 Solved
Replies: 15
Views: 3145

Re: MSI Z390 Gaming Pro network driver for LM 19.1

Try this: Update Manager - panel: View - Linux kernels Install the latest kernel of the 4.18 series . Then reboot. Does that help? It ought to. I have that NIC and it's detected fine with 4.18. Cheers. Used newest version listed under 4.18 and still same thing. Connecting... nothing more.

Go to advanced search