Search found 8 matches

by mintor
Fri Jun 10, 2016 11:08 am
Forum: Newbie Questions
Topic: [still not solved] External display not detected. xps 9350. Mint Debian MATE
Replies: 8
Views: 1034

Re: [still not solved] External display not detected. xps 9350. Mint Debian MATE

To get accelerated graphics on XPS 9350 I had to selectively install newer mesa/intel graphic stack from testing/unstable.

BTW, if you want to read more on what different people have been testing so far on the 9350, have a look at this forum:
https://bbs.archlinux.org/viewtopic.php?pid=1579113
by mintor
Sat Apr 02, 2016 4:37 pm
Forum: LMDE 1 Archive
Topic: Update Manager says apt cache corrupted switch to different mirror
Replies: 6
Views: 3373

Re: Update Manager says apt cache corrupted switch to different mirror

I had a similar problem. Check this thread explaining how it got solved:
viewtopic.php?f=234&t=218545
by mintor
Mon Mar 21, 2016 11:37 am
Forum: Software & Applications
Topic: Can't install LMDE repos to Debian
Replies: 7
Views: 1096

Re: Can't install LMDE repos to Debian

I add repos from my LMDE2 installation, than comment all than refers to Debian stable, that refers to LMDE I uncomment Leave the jessie repos in, just set higher priority for betsy in apt preferences: $ cat /etc/apt/preferences Package: * Pin: release a=betsy Pin-Priority: 700 Package: * Pin: relea...
by mintor
Fri Mar 18, 2016 2:29 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] upgrade with mintupdate fails in LMDE2
Replies: 8
Views: 2922

[SOLVED] Re: upgrade with mintupdate fails in LMDE2

I dived into the mintupdate code and found the following test in check_policy method: if line.startswith("700") and line.endswith("Packages") and "/upstream" in line: mint_layer_found = True Because I selectively install packages (mainly new version of python libraries) from testing or unstable, I h...
by mintor
Tue Mar 15, 2016 11:21 am
Forum: LMDE 1 Archive
Topic: [SOLVED] upgrade with mintupdate fails in LMDE2
Replies: 8
Views: 2922

Re: upgrade with mintupdate fails in LMDE2

I don't think this is the problem. The privileges seems to be correct: $ ls -la ~/.config/linuxmint total 12 drwxr-xr-x 2 user user 4096 May 28 2015 . drwxr-xr-x 54 user user 4096 Jan 20 18:16 .. -rw-r--r-- 1 user user 965 Mar 14 18:22 mintUpdate.conf -rw-r--r-- 1 user user 0 Feb 11 14:55 mintupdate...
by mintor
Mon Mar 14, 2016 3:32 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] upgrade with mintupdate fails in LMDE2
Replies: 8
Views: 2922

Re: upgrade with mintupdate fails in LMDE2

Yes, that's the one. It's not my case though. I have o+r set on the files and o+rx on the directories. $ ls -la /etc/apt/ total 48 drwxr-xr-x 6 root root 4096 Feb 17 15:36 . drwxr-xr-x 189 root root 12288 Mar 14 16:39 .. drwxr-xr-x 2 root root 4096 Mar 14 16:38 apt.conf.d -rw-r--r-- 1 root root 2144...
by mintor
Mon Mar 14, 2016 3:05 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] upgrade with mintupdate fails in LMDE2
Replies: 8
Views: 2922

Re: upgrade with mintupdate fails in LMDE2

Yes. That doesn't help because the mirrors are fine and upgrade works with apt.
It must be something else happening here, something mintupdate specific... To me it
looks like it might be overreacting to the translation package errors, but I'm just guessing.
by mintor
Mon Mar 14, 2016 2:40 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] upgrade with mintupdate fails in LMDE2
Replies: 8
Views: 2922

[SOLVED] upgrade with mintupdate fails in LMDE2

There seems to be a bug in mintupdate . It can't handle the package upgrades correctly. Each time it refreshes the package list, it ends up reporting a corruption of apt cache : http://imgur.com/vimRGox.png When I perform upgrade from the terminal ( apt upgrade ), it works fine. Why then mintupdate ...

Go to advanced search