Search found 18 matches

by beeshyams
Sun Nov 11, 2018 7:58 am
Forum: Software & Applications
Topic: Can't Find Repository <SOLVED>
Replies: 10
Views: 546

Re: Can't Find Repository

@gm10

Thanks for your reply.

Before I even saw this today, I booted the laptop and all was fine . I was able to update selectively :)

I would have marked it solved but I am not the OP

Thanks for your time and advice
by beeshyams
Sat Nov 10, 2018 11:00 am
Forum: Software & Applications
Topic: Can't Find Repository <SOLVED>
Replies: 10
Views: 546

Re: Can't Find Repository

Thanks. I am here with the same problem I ran the command but it rapidly moved on before I could answer Yes Running it again doesn't give me option to choose. My case is also complicated by the fact that I avoid kernel updates . They end up forcing keyboard cursor freeze and am sticking to the old k...
by beeshyams
Thu Sep 13, 2018 4:51 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening partially

trytip wrote:
Wed Sep 12, 2018 12:07 pm
are you blocking any cookies the sites might want you not to block? did you ever consider clearing the complete browsing data?
Thanks . I didn't block anything. Safescript, Adblock plus and Privacy badger are the add ons I use and whether in safe mode or with add ons. But now, they open fine :D
by beeshyams
Thu Sep 13, 2018 4:49 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening partially

Hi I'm not an expert, but I think it might a be a good idea to check the Firewall, check for any "weird" rules, maybe try turning it off, if the problem still persists just turn it back on then may be check DNS server settings, see if anything weird going on in there i think xed /etc/resolv.conf & ...
by beeshyams
Wed Sep 12, 2018 8:11 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening very slowly or not opening at all

rbmorse wrote:
Mon Sep 10, 2018 1:38 pm
It was bad for me this morning, too. I power-cycled the cable modem/router and that helped. T
Thanks . Rebooted modem locally and at the service provider end too. Didn't help. Same site opens on Windows Chrome
by beeshyams
Wed Sep 12, 2018 8:10 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening very slowly or not opening at all

rickNS wrote:
Tue Sep 11, 2018 10:44 pm
Someone else in the house uploading pictures / videos ?
You can check your internet speed to see if it is normal at speedtest.net

I occasionally run into slow pages, where you see all that stuff down in the left corner.
Speed is fine . That is not the issue- only user :(
by beeshyams
Wed Sep 12, 2018 8:09 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening very slowly or not opening at all

addysmith97 wrote:
Wed Sep 12, 2018 1:59 am
I think you should try to run your Mozilla in Safe Mode, maybe it resolves your Problem or you can uninstall and reinstalled the newest version of Firefox again and it seems to be working a lot quicker now.
Thanks . Didn't help
by beeshyams
Wed Sep 12, 2018 8:08 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Re: Some webpages opening very slowly or not opening at all

No actual advice to offer, but wanted to let you know it's not just you. Certain sites seem to take forever loading, or come up empty for me also, then later they'll work. No rhyme nor reason to it that i can discern Thanks. But the funny thing is that when I log into Win 10 using Chrome, I can bro...
by beeshyams
Fri Sep 07, 2018 6:57 am
Forum: Newbie Questions
Topic: Some webpages opening partially [Solved]
Replies: 13
Views: 305

Some webpages opening partially [Solved]

How was it solved? I have no idea :) . Booted up and pages were opening fine :) Nothing, I changed since yesterday (maybe needed a reboot after trying out things?). Thanks to all who pitched in to help :) Very surprised by this. For the last two days some (NOT all) websites such as XDA (for example...
by beeshyams
Tue Jul 03, 2018 9:27 am
Forum: Newbie Questions
Topic: Mint 19 Tara- Desklets don't work
Replies: 3
Views: 594

Re: Mint 19 Tara- Desklets don't work

@Reorx

Thanks so much for pointing out the correct way

I am not marking it solved as the two desklets mentioned in first post don't still work using this method but a couple of others did work

Glad you taught me :)

Let's hope in due course other desklets work as well
by beeshyams
Tue Jul 03, 2018 7:32 am
Forum: Newbie Questions
Topic: Confusion with updates
Replies: 0
Views: 111

Confusion with updates

Mint 19 Tara Cinnamon The latest release of kernel 4.15.0-24.26-generic freezes my Asus X541NA keyboard cursor and keyboard also (There was gnome control center update too but I am not sure if that can cause this problem)- this I discovered on booting my system today Using Time Shift I rolled back t...
by beeshyams
Tue Jul 03, 2018 7:17 am
Forum: Newbie Questions
Topic: Mint 19 Tara- Desklets don't work
Replies: 3
Views: 594

Mint 19 Tara- Desklets don't work

Hi On stable Mint 19 Cinnamon. I find that I can't activate any desklets. In 18.2 if I activated "Simple system monitor" desklet it would display graphically on desktop Now nothing happens (though there is a warning black triangle). Even safe desklets like "Quote of the day" don't get activated Is t...
by beeshyams
Tue Jun 26, 2018 8:43 am
Forum: Newbie Questions
Topic: Keyboard and system freeze-Sylvia 18.3
Replies: 1
Views: 232

[Solved]Re: Keyboard and system freeze-Sylvia 18.3

It was only the cursor and touchpad freezing as I noticed on subsequent reinstalls This is not a solution but a workaround that may help those who visit here Tried installing earlier versions of 18.x as also 17.x . Not all would install but those did exhibited same problem. Since the problem seemed ...
by beeshyams
Fri Jun 22, 2018 11:27 am
Forum: Newbie Questions
Topic: Keyboard and system freeze-Sylvia 18.3
Replies: 1
Views: 232

Keyboard and system freeze-Sylvia 18.3

Hi Bought ASUS VivoBook Max- F541N with pre-installed Win 10 and dual booted into Mint Linux Sylvia (Cinnamon) I see that the keyboard cursor pointer suddenly freezes while on FireFox . I thought that was something specific to FireFox but same in Libre office (which I am using right now to type) but...
by beeshyams
Wed Mar 23, 2016 10:34 am
Forum: Installation & Boot
Topic: boot-repair
Replies: 69
Views: 140881

Re: boot-repair

Apologies for posting as a reply whereas, it is more of a question but being closely linked doing this Absolute noob and a pro active question Am dual booted with WIN XP and Mint 17.3 (Love the latter and hate myself for not trying earlier) I still need WIN XP being a common laptop If i have a boot ...
by beeshyams
Wed Mar 23, 2016 10:19 am
Forum: Newbie Questions
Topic: How often should you apt-get update/upgrade
Replies: 10
Views: 721

Re: How often should you apt-get update/upgrade

Cosmo. wrote:
beeshyams wrote:under Preferences>Levels, you would see that only Level 1 and 2 are enabled by default.
No, by default it are level 1 to 3 and you should not change this without a good reason and knowledge.
You are correct. Thanks for correcting my mistake
by beeshyams
Wed Mar 23, 2016 10:00 am
Forum: Newbie Questions
Topic: How often should you apt-get update/upgrade
Replies: 10
Views: 721

Re: How often should you apt-get update/upgrade

If you are really a noob like me, it's better to stick to software update option, since under Preferences>Levels, you would see that only Level 1 and 2 are enabled by default. These levels are " tested " by definition and safest. No point in experimenting till one knows how to deal with unforeseen c...
by beeshyams
Sat Mar 19, 2016 1:06 pm
Forum: Installation & Boot
Topic: Upgrading from 17.2 to 17.3 <Solved>
Replies: 3
Views: 332

Upgrading from 17.2 to 17.3 <Solved>

Hi Absolute newbie here, requesting for clear directions before I upgrade, so that things don't go wrong Details 1. Dell Vostro 1510 with 3 GB RAM 2. Dual booting with Windows XP and Mint Cinnamon 17.2 3. Hard Disk partition details a) /dev/sda1 NTFS having Win XP (134 GB) Extended Partition b) /dev...

Go to advanced search