Search found 662 matches

by Amii_Leigh
Thu Nov 14, 2019 5:18 pm
Forum: Open chat
Topic: I hate ricing? Does this mean I'm turning into a grumpy old man?
Replies: 22
Views: 793

Re: I hate ricing? Does this mean I'm turning into a grumpy old man?

I *will* put people on ignore that do this seemingly without thinking. 1 1 was a racehorse, 2 2 was 1 2, 1 1 1 1 race, 2 2 1 1 2 Bye. :?: Why?!?! Just to call me on it?!?! Sheesh. I meant I usually do this when chatting, or in my online gaming. Not here, for pete's sake. I know someone here would '...
by Amii_Leigh
Sat Nov 09, 2019 1:21 pm
Forum: Open chat
Topic: I hate ricing? Does this mean I'm turning into a grumpy old man?
Replies: 22
Views: 793

Re: I hate ricing? Does this mean I'm turning into a grumpy old man?

I just can't stand to try to read the text of people that seemingly 'have' to use numbers as words, and abbreviate every other word in regular text conversation, that is, in game chat. Grrrrr! Just reporting on a pet peeve, that's all. I *will* put people on ignore that do this seemingly without thi...
by Amii_Leigh
Mon Aug 26, 2019 6:09 am
Forum: Sound, Multimedia, & Codecs
Topic: Wine Sound Issue [Resolved by kernel Update]
Replies: 3
Views: 276

Re: Wine Sound Issue

I'll try that, but I've already tried setting it graphically. What I'm talking about is that Wine doesn't see what the system does to use it. You may notice where I ran pacmd to list-sinks? In there it has "Built-in Audio Analog Stereo" named "Realtek ALC662 rev1" and this is what Wine doesn't 'see'...
by Amii_Leigh
Sun Aug 25, 2019 11:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: Wine Sound Issue [Resolved by kernel Update]
Replies: 3
Views: 276

Wine Sound Issue [Resolved by kernel Update]

Hi y'all! I have Linux Mint also installed on my roomie's computer as well as my own. He would like to play Star Wars Galaxies on the Linux side of his dual boot system, however, there's no sound because Wine doesn't see the onboard sound on the motherboard. Here's the result of some commands: $ inx...
by Amii_Leigh
Thu Jul 18, 2019 4:44 pm
Forum: Sound, Multimedia, & Codecs
Topic: Annoying Crackling noise in Star Wars Galaxies in Wine [Resolved by Kernel Update!]
Replies: 0
Views: 157

Annoying Crackling noise in Star Wars Galaxies in Wine [Resolved by Kernel Update!]

I use default Wine settings to play Star Wars Galaxies Emu. This has not been an issue, but recently the game sounds have been accompanied by a really annoying crackling sound whenever any ingame sound plays. There is no other issue. The game itself plays fine, and no problems. it's just that I can ...
by Amii_Leigh
Thu Jul 18, 2019 4:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

I'll just post about this issue specifically. Thanks for your help in getting my sound back. :)
by Amii_Leigh
Thu Jul 18, 2019 4:23 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Looked like the ownership of both those files were ROOT, and just got changed to Amii:amii fixed?

Answer: Not fixed. I still have a crackling sound in Star Wars Galaxies, which uses the default settings in Wine, being Pulseaudio.
by Amii_Leigh
Thu Jul 18, 2019 4:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Result from what you told me to do:

Code: Select all

amii@Basically ~ $ pulseaudio --start
N: [pulseaudio] main.c: User-configured server at {bbada5cfcc9a4a80ac8dc5ce6d9f53aa}unix:/run/user/1000/pulse/native, which appears to be local. Probing deeper.
amii@Basically ~ $ 
by Amii_Leigh
Thu Jul 18, 2019 4:10 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

I took out that line, and restarted the computer. Everything seems fine now. Wine had been 'seeing' the sound card and loading it, but didn't upon this rebooting.
by Amii_Leigh
Thu Jul 18, 2019 3:48 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Let's just forget about this crackling issue and put it back the way it was, please. It's unnerving to have no sounds and what sounds I have coming from the system speaker. amii@Basically ~ $ sudo fuser -v /dev/snd/* [sudo] password for amii: amii@Basically ~ $ All I have to do is change that one li...
by Amii_Leigh
Thu Jul 18, 2019 3:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Result:

Code: Select all

amii@Basically ~ $ pulseaudio --start
E: [pulseaudio] main.c: Daemon startup failed.
amii@Basically ~ $ 
by Amii_Leigh
Thu Jul 18, 2019 3:43 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

No sound, not detecting any sound devices now.

Got this result for pulseaudio -k :

Code: Select all

amii@Basically ~ $ pulseaudio -k
E: [pulseaudio] main.c: Failed to kill daemon: No such process
amii@Basically ~ $ 
by Amii_Leigh
Thu Jul 18, 2019 3:16 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Still doing the crackling noise in Wine.
by Amii_Leigh
Thu Jul 18, 2019 3:15 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

I changed the line you said was wrong.
by Amii_Leigh
Thu Jul 18, 2019 2:57 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Going to try starting up Star Wars Galaxies to find out if the crackling is still there. Still there. Result of sudo alsa force-reload : amii@Basically ~ $ sudo alsa force-reload [sudo] password for amii: Unloading ALSA sound driver modules: snd-hda-codec-hdmi snd-emu10k1-synth snd-emux-synth snd-se...
by Amii_Leigh
Thu Jul 18, 2019 2:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

Re: NOW I've done it! No Sound Icon in the taskbar.

Result of cat /etc/pulse/default.pa : amii@Basically ~ $ cat /etc/pulse/default.pa #!/usr/bin/pulseaudio -nF # # This file is part of PulseAudio. # # PulseAudio is free software; you can redistribute it and/or modify it # under the terms of the GNU Lesser General Public License as published by # the...
by Amii_Leigh
Thu Jul 18, 2019 1:56 pm
Forum: Sound, Multimedia, & Codecs
Topic: NOW I've done it! No Sound Icon in the taskbar. [Solved]
Replies: 21
Views: 468

NOW I've done it! No Sound Icon in the taskbar. [Solved]

So, I was annoyed with my Star Wars Galaxies having a crackling noise as I played, so I tried the 'fix' presented here: https://elementaryos.stackexchange.com/questions/13909/how-to-fix-crackling-sound-in-pulseaudio I figured that I could return it to a previous state by just deleting out that line ...
by Amii_Leigh
Sun Jun 16, 2019 12:07 am
Forum: Open chat
Topic: Ride-on mower battery...
Replies: 7
Views: 364

Re: Ride-on mower battery...

Batteries are the one thing we need to get us going with engines, lol Anyway, I had a go-around with batteries, alternators, and starters on my 1990 Chevy Corsica this past winter. I replaced each of the aforementioned items two or three times only for the problem to come down to the wires connectin...
by Amii_Leigh
Sat May 04, 2019 11:15 pm
Forum: Software & Applications
Topic: Running Palemoon with Firejail?
Replies: 2
Views: 153

Re: Running Palemoon with Firejail?

I thought of that too and tried this: ~ $ firejail /home/amii/palemoon/palemoon Reading profile /etc/firejail/palemoon.profile Reading profile /etc/firejail/firefox-common.profile Reading profile /etc/firejail/disable-common.inc Reading profile /etc/firejail/disable-devel.inc Reading profile /etc/fi...
by Amii_Leigh
Wed May 01, 2019 5:46 am
Forum: Software & Applications
Topic: Running Palemoon with Firejail?
Replies: 2
Views: 153

Running Palemoon with Firejail?

Hi. I'm still trying to get Palemoon 28.5.0 to run using Firejail 0.9.58-1 only this time, I thought it would work since it came from the Repository! This is the code I get from my last attempt to run Palemoon with Firejail: ~ $ firejail palemoon Reading profile /etc/firejail/palemoon.profile Readin...

Go to advanced search