Search found 10 matches

by tygrysuav
Sat Nov 19, 2016 4:19 pm
Forum: Software & Applications
Topic: QTikZ preview doesn't work
Replies: 2
Views: 510

Re: QTikZ preview doesn't work [solved]

No I didn't. I've installed it a moment ago and the preview is now available. Thanks!
by tygrysuav
Sat Nov 19, 2016 7:40 am
Forum: Software & Applications
Topic: QTikZ preview doesn't work
Replies: 2
Views: 510

QTikZ preview doesn't work

When I try to run preview in QTikZ editor I get error message: [LaTeX] Error: run failed. [LaTeX] Warning: could not load LaTeX logfile. The code works fine when I paste it into LyX. I think maybe something is missing in my system but I don't know what is it. LyX compilations also works OK. Linux Mi...
by tygrysuav
Thu Nov 10, 2016 1:02 pm
Forum: Graphics Cards & Monitors
Topic: Problem with 367.57 nvidia driver [solved]
Replies: 13
Views: 7209

Re: Problem with 367.57 nvidia driver [solved]

Is it possible to run systemd in Mint? I've tried to run it and failed ("command not found"). It looks like there is no systemctl or systemd on my computer or I can't find it.
by tygrysuav
Sat Nov 05, 2016 8:50 am
Forum: Graphics Cards & Monitors
Topic: Problem with 367.57 nvidia driver [solved]
Replies: 13
Views: 7209

Re: Problem with 367.57 nvidia driver [solved]

Thanks for the help. So the problem is solved and this topic can be closed.
by tygrysuav
Sat Nov 05, 2016 7:19 am
Forum: Graphics Cards & Monitors
Topic: Problem with 367.57 nvidia driver [solved]
Replies: 13
Views: 7209

Re: Problem with 367.57 nvidia driver

Probably an innocent message. Linux is generally much more "honest" with reporting errors than some other operating systems: it reports them even when they have no negative impact. [...] - copy/paste this command into the terminal: inxi -Fxz Well, it has worked for me as I scared. :) I used the com...
by tygrysuav
Sat Nov 05, 2016 5:28 am
Forum: Graphics Cards & Monitors
Topic: Problem with 367.57 nvidia driver [solved]
Replies: 13
Views: 7209

Problem with 367.57 nvidia driver [solved]

I have installed new nvidia drivers (ver. 367.57) and now while booting I'm getting this notification: failed to execute /bin/systemctl stop --no-block nvidia.persistenced.service no such file or directory After that system starts normally and it seems that it uses drivers mentioned above. I still t...
by tygrysuav
Fri Apr 01, 2016 9:20 am
Forum: Cinnamon
Topic: The bar at the bottom of the screen sometimes disappears
Replies: 54
Views: 2948

Re: The bar at the bottom of the screen sometimes disappears

I have the same problem. I tried the command mentioned above but it returned no results. I'm using Mint 17.3, the last Cinnamon (2.8.7 I guess) and nvidia 352.63 drivers. In my case the taskbar started to disappear after the last cinnamon update.
by tygrysuav
Fri Apr 01, 2016 9:08 am
Forum: Software & Applications
Topic: No video clips on websites
Replies: 4
Views: 328

Re: No video clips on websites

Yes it does. YouTube, Vimeo etc. I've checked Preferences in Firefox but they look normal.
by tygrysuav
Fri Apr 01, 2016 3:21 am
Forum: Software & Applications
Topic: No video clips on websites
Replies: 4
Views: 328

Re: No video clips on websites

I have installed another browser (Chrome) and videos are visible. Firefox in Windows also play them. So it has to be something with FF and linux in common.
by tygrysuav
Thu Mar 31, 2016 4:52 pm
Forum: Software & Applications
Topic: No video clips on websites
Replies: 4
Views: 328

No video clips on websites

I can't watch videos placed on websites. Here is an example of my problem: http://joemonster.org/filmy/75646/Luk_i_strzaly_od_Primitive_Technology As you can see there is a blank space in the place provided on video. YT, Vimeo or others services such kind work fine. I use Firefox 45, Mint 17.3 Cinna...

Go to advanced search