Search found 69 matches

by peterling
Mon Feb 17, 2020 4:35 am
Forum: MATE
Topic: More Mint Mate Applets somewhere to find :?:
Replies: 2
Views: 808

Re: More Mint Mate Applets somewhere to find :?:

Thanks for your reply. apt list mate-applets -a returned: mate-applets/tricia,now 1.22.2-1+tricia amd64 [installiert] mate-applets/bionic 1.20.1-3 amd64 I now installed: mate-applet-brisk-menu mate-applet-appmenu mate-dock-applet Think I have to log out and log in to take effect. Will report back la...
by peterling
Sun Feb 16, 2020 7:08 pm
Forum: MATE
Topic: More Mint Mate Applets somewhere to find :?:
Replies: 2
Views: 808

More Mint Mate Applets somewhere to find :?:

Hello, I upgraded from Mint Mate 17.1 up to 19.3 and all went well so far. But now I notice some problems with some applets. Some are showing a "no parking sign" others are "vibrating" from left to right and vs, others do not have the features I need (cannot change the setting from LAN to WIFI) and ...
by peterling
Mon Dec 30, 2019 7:48 am
Forum: Wireless
Topic: [SOLVED] Wireless connection randomly drops with ath9k_htc
Replies: 5
Views: 238

Re: Wireless connection randomly drops with ath9k_htc

Thanks for the link sleeper12. But disablng the ufw solved it for me.
by peterling
Mon Dec 30, 2019 7:47 am
Forum: Wireless
Topic: [SOLVED] Wireless connection randomly drops with ath9k_htc
Replies: 5
Views: 238

Re: Wireless connection randomly drops with ath9k_htc

That seems to do the trick. Jeremy, you are amazing!!! :!:

After I had disabled ufw my ath9k_htc (9271) is running nicely as usual.

But my question now is: What can I do to still enable ufw but without cutting off my wifi adapter? Will it be better if I add some protocols and ports?
by peterling
Sun Dec 29, 2019 7:36 pm
Forum: Wireless
Topic: [SOLVED] Wireless connection randomly drops with ath9k_htc
Replies: 5
Views: 238

Re: Wireless connection randomly drops with ath9k_htc

Thanks for the hint. I will report back how it worked out.
by peterling
Sun Dec 29, 2019 6:36 pm
Forum: Wireless
Topic: [SOLVED] Wireless connection randomly drops with ath9k_htc
Replies: 5
Views: 238

[SOLVED] Wireless connection randomly drops with ath9k_htc

Hello again, My wifi adapter drops from time to time. Sometimes I can use it 10 min. sometimes 1 h before it just drops connectivity. I then have to unplug and replug to go on surfing. Until it drops again. ( ath9k_htc - 9271 ) My wifi analysis can be found here: https://termbin.com/bg6gw I read in ...
by peterling
Sun Dec 29, 2019 6:00 pm
Forum: Wireless
Topic: Wireless connection randomly drops
Replies: 8
Views: 347

Re: Wireless connection randomly drops

I found these firmwares here:

https://www.intel.com/content/www/us/en ... rking.html

But I do not know if this will be of any help. Sorry. But I have the same problem :D (but different adapter)
by peterling
Tue Nov 05, 2019 6:13 pm
Forum: Newbie Questions
Topic: Desktop icons disappear -- Bug?
Replies: 8
Views: 1688

Re: Desktop icons disappear -- Bug?

Linux Mint 19.1 Mate: What worked for me after much suffering was: Mate Menu Systemtools (Systemwerkzeuge) Desktop Settings (Schreibtischeinstellungen) Window (Fenster/Fensterverwaltung) I had marco + composit and changed it to marco and that did the trick after reboot . Thanks for the hint!
by peterling
Tue Aug 27, 2019 9:05 am
Forum: Wireless
Topic: [RESOLVED] Removing DNScrypt-proxy 2.0 under LM19.2?
Replies: 6
Views: 442

Re: Removing DNScrypt-proxy 2.0 under LM19.2?

dpkg -S /usr/local/sbin/dnscrypt-proxy Shows nothing. Unfortunately my backups are too new so that I cannot go back this far. The problem was that I tried DNScrypt 1.95 months ago, and that I now came across this article describing DNScrypt 2.0 with this extra repo. But unlucky I did not remove the...
by peterling
Tue Aug 27, 2019 3:29 am
Forum: Wireless
Topic: [RESOLVED] Removing DNScrypt-proxy 2.0 under LM19.2?
Replies: 6
Views: 442

Re: Removing DNScrypt-proxy 2.0 under LM19.2?

< Did you run sudo updatedb before doing the locate? Yes. I made an update before. So these files still seem to be present. :( dpkg -S /etc/systemd/system/dnscrypt-proxy.service Then I get: dpkg-query: no path found matching /etc/systemd/system/dnscrypt-proxy.service pattern I checked this for dpkg ...
by peterling
Mon Aug 26, 2019 4:51 pm
Forum: Wireless
Topic: [RESOLVED] Removing DNScrypt-proxy 2.0 under LM19.2?
Replies: 6
Views: 442

Re: Removing DNScrypt-proxy 2.0 under LM19.2?

Thanks for your reply! dpkg -l '*dnscrypt*' Did not show anything installed. But locate dnscrypt brought this back: There are lots in .... /etc/apparmor.d/cache/usr.sbin.dnscrypt-proxy /etc/apparmor.d/local/usr.sbin.dnscrypt-proxy /etc/apt/sources.list.d/[b]shevchuk[/b]-dnscrypt-proxy-bionic.list /e...
by peterling
Mon Aug 26, 2019 10:01 am
Forum: Wireless
Topic: [RESOLVED] Removing DNScrypt-proxy 2.0 under LM19.2?
Replies: 6
Views: 442

[RESOLVED] Removing DNScrypt-proxy 2.0 under LM19.2?

I installed DNScrypt-proxy 1.9.x first, then upgraded with this ppa to version 2.0 sudo add-apt-repository ppa:shevchuk/dnscrypt-proxy sudo apt update sudo apt install dnscrypt-proxy Source: https://www.linuxuprising.com/2018/10/install-and-enable-dnscrypt-proxy-2-in.html My problem: I did not remov...
by peterling
Wed Aug 21, 2019 7:26 am
Forum: Software & Applications
Topic: Process Monitor with "unnamed" (invisible) process names
Replies: 3
Views: 248

Process Monitor with "unnamed" (invisible) process names

I opened System Monitor today. Unpleasant surprise. Processes with no names (just empty where there should be a name) with status 'sleep' is/are shown running 3 sometimes even more times. When I try to select it, I can't because it just bounces off, disappears from the list, I don't know what. They ...
by peterling
Wed Aug 21, 2019 3:58 am
Forum: MATE
Topic: [SOLVED] Application panel of main menu remain empty
Replies: 4
Views: 818

Re: [SOLVED] Application panel of main menu remain empty

Thanks for this ppa This solved my menu problem too.
by peterling
Sat Feb 16, 2019 4:58 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia 780M on Asus G750JH - stuttering
Replies: 14
Views: 1312

Re: [SOLVED] Nvidia 780M on Asus G750JH - stuttering

It is very nice of you to dig so deep into this problem. But I am too cowardly to go back now to the Driver Manager. :oops: I am so happy that it is now running smoothly my fan only running from time to time ... my rendering speed is convenient ... it cannot really get better. If I had not had this ...
by peterling
Wed Feb 13, 2019 6:28 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia 780M on Asus G750JH - stuttering
Replies: 14
Views: 1312

Re: [SOLVED] Nvidia 780M on Asus G750JH - stuttering

I think your NVIDIA X Server Settings utility was removed.
You are right. Had not noticed it before. Now installed. Everything is fine as before. Thanks again. You are the master. :!:
by peterling
Tue Feb 12, 2019 4:31 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia 780M on Asus G750JH - stuttering
Replies: 14
Views: 1312

Re: [SOLVED] Nvidia 780M on Asus G750JH - stuttering

:!: Thanks a lot. :!: Really appreciate it.

That calms me.

One funny thing to mention: The little Tasklet (Applet) called "GPU temperature" does not work anymore sine then. :D But that's not really a problem for me as far as the rest is working. :D

Greetings!
by peterling
Mon Feb 11, 2019 6:52 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia 780M on Asus G750JH - stuttering
Replies: 14
Views: 1312

[SOLVED] Re: Nvidia 780M on Asus G750JH - stuttering

Thanks a lot for your great help! Really appreciated.

You have a paypal account so I can stand you a cop of coffee?

Go to advanced search