Search found 42 matches

by Thomsterdam
Wed Apr 15, 2020 10:20 am
Forum: Software & Applications
Topic: Thunderbird sharing (dual boot) no longer working
Replies: 12
Views: 679

Re: Thunderbird sharing (dual boot) no longer working

Hi there, Same here. This morning I installed yesterday's Thunderbird update on Linux Mint and started Thunderbird. It worked, but of course it did, because this was the Linux Mint Thunderbird profile. So I rebooted into Windows and started Thunderbird there. I had not used Thunderbird on Windows fo...
by Thomsterdam
Mon Apr 06, 2020 1:26 pm
Forum: Software & Applications
Topic: Thunderbird sharing (dual boot) no longer working
Replies: 12
Views: 679

Re: Thunderbird sharing (dual boot) no longer working

Hi Kester, I'm intrigued! Did you set up the Thunderbird programs on the two systems and share a common profile on a common drive (e.g. an NTFS drive)? That is what I had going, but with an update some time ago it stopped working. So if you can give me any information on how you did, I may learn thi...
by Thomsterdam
Fri Mar 27, 2020 1:50 pm
Forum: Software & Applications
Topic: Thunderbird sharing (dual boot) no longer working
Replies: 12
Views: 679

Thunderbird sharing (dual boot) no longer working

Hi there, I am running a dual boot system with Linux Mint 19.3 and Windows 10. Up until a few weeks (months?) ago, I was sharing my Thunderbird profile between Windows and Linux. Suddenly after an update this no longer worked. Now when I start Thunderbird in Windows it overwrites certain files on th...
by Thomsterdam
Sat Mar 23, 2019 12:22 pm
Forum: Other networking topics
Topic: boot options to load fstab with our without nfs NAS/network
Replies: 4
Views: 589

Re: boot options to load fstab with our without nfs NAS/network

Hi @AndyMH,

Thanx for the extra info. I'll keep it in mind and will test. I copied the info to a text file on my desktop.

Cheers,

Thom
by Thomsterdam
Sat Mar 23, 2019 7:21 am
Forum: Other networking topics
Topic: boot options to load fstab with our without nfs NAS/network
Replies: 4
Views: 589

Re: boot options to load fstab with our without nfs NAS/network

@AndyMH

Thanx a lot. Such a simple solution.

Much obliged.

Thom
by Thomsterdam
Fri Mar 22, 2019 5:12 pm
Forum: Other networking topics
Topic: boot options to load fstab with our without nfs NAS/network
Replies: 4
Views: 589

boot options to load fstab with our without nfs NAS/network

Hi there, As default I want to mount my NAS as permanent connections in my Linux Mint computer. I'm using NFS for that. Below just one of the lines in fstab: 192.168.178.44:/Multimedia/Images /home/thomsterdam/NAS/Images nfs _netdev,auto 0 0 When at home that works like a charm. However, when I am u...
by Thomsterdam
Mon Feb 25, 2019 9:39 am
Forum: Software & Applications
Topic: VNC Client with FTP
Replies: 5
Views: 976

Re: VNC Client with FTP

@lordmax: As you may/could have read: I cannot install any software on the server nor use Filezilla for FTP. Your answers do not really give any solution for my specific situation.

Thom
by Thomsterdam
Mon Feb 25, 2019 8:38 am
Forum: Software & Applications
Topic: VNC Client with FTP
Replies: 5
Views: 976

VNC Client with FTP

Hi there, To download files from my church server, I have used UltraVNC on Windows. The good thing of UltraVNC is, that it includes an FTP option with which I can download/upload files from the server. The server runs on Windows XP (... I know!!) FYI: I have no control over that computer, in the sen...
by Thomsterdam
Sat Jan 19, 2019 5:07 pm
Forum: Hardware Support
Topic: intermittent failure of ETPS/2 Elantech touchpad
Replies: 0
Views: 92

intermittent failure of ETPS/2 Elantech touchpad

Hi there, I have recently bought an HP 14-ck0950nd laptop. I installed Linux Mint 19.1 and everything seems to work OK, except.... in the past month the ETPS/2 Elantech touchpad stopped working twice -- out of the blue, i.e. moving my finger across the touchpad did not render any movement on the scr...
by Thomsterdam
Sun Dec 23, 2018 8:10 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Hi there, I don't know exactly how I did it, but I managed to change the boot order by selecting the last option "Boot from EFI file" and then I entered a tree of folders and files and I selected one of them and then I immediately went into the Grub menu. I rebooted, shut down and started the pc a f...
by Thomsterdam
Sun Dec 23, 2018 7:34 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Hey Jeremy,
Thanx for your response. I haven't got a clue as to how I would edit that: how would I move it to the top?
Thanx Thomsterdam
by Thomsterdam
Sun Dec 23, 2018 7:26 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Insyde UEFI's don't support dual boot. See here for a workaround: https://forums.linuxmint.com/viewtopic.php?f=42&t=243338&p=1300722#p1300722 Hey GM10, Thanks for your comment. This is the first remark that actually addresses HP computers with Insyde UEFI's. Since I still have a return option at th...
by Thomsterdam
Sun Dec 23, 2018 7:17 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Here are two screen shots of what happens after I press Esc at boot. First I see the picture with the Startup Menu.
Startup Menu
Startup Menu
Then I get the one with the Boot Manager
Boot Manager
Boot Manager
by Thomsterdam
Sun Dec 23, 2018 7:05 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Code: Select all

sudo efibootmgr -o 0001,0002
[sudo] wachtwoord voor thomsterdam:          
BootCurrent: 0001
Timeout: 0 seconds
BootOrder: 0001,0002
Boot0001* ubuntu
Boot0002* Windows Boot Manager
Boot2001* EFI USB Device
Boot2002* EFI DVD/CDROM
Boot3002* Internal Hard Disk or Solid State Disk
by Thomsterdam
Sun Dec 23, 2018 6:55 pm
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

That took a while, but here's the result from the Terminal.

Code: Select all

efibootmgr
BootCurrent: 0001
Timeout: 0 seconds
BootOrder: 0002,3002,0001,2001,2002,2004
Boot0001* ubuntu
Boot0002* Windows Boot Manager
Boot2001* EFI USB Device
Boot2002* EFI DVD/CDROM
Boot3002* Internal Hard Disk or Solid State Disk
by Thomsterdam
Sun Dec 23, 2018 11:27 am
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

Re: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Jeremy:

I will as soon as I'm home again. Visiting friends now.
by Thomsterdam
Sun Dec 23, 2018 11:17 am
Forum: Installation & Boot
Topic: BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager
Replies: 13
Views: 1262

BIOS: InsydeH2O Rev. 5 no Grub in UEFI Manager

Yesterday I bought a HP 14-ck0950nd laptop with Windows 10 preinstalled. I went ahead and installed Linux Mint 19.1 in Dual Boot with Windows 10 on it in UEFI mode. (This is my 4th dual boot, but the first time with UEFI). Now every time I boot the computer it immediately goes to Windows 10 and in o...
by Thomsterdam
Sat Jul 07, 2018 6:20 pm
Forum: Graphics Cards & Monitors
Topic: Cinnamon in software rendering mode.
Replies: 8
Views: 2769

Re: Cinnamon in software rendering mode.

Hey MrMajik,

Thanx,...
That thought did cross my mind,
but that still leaves the rest of the question: Is this GPU that I am buying a good choice?

Anyone?

Thanx,

Thomsterdam
by Thomsterdam
Sat Jul 07, 2018 1:54 pm
Forum: Graphics Cards & Monitors
Topic: Cinnamon in software rendering mode.
Replies: 8
Views: 2769

Re: Cinnamon in software rendering mode.

if only... To be sure that I will not run into problems, I have installed a VirtualBox with Linux Mint Cinnamon 19. I get the same message in my top right corner and when I perform this: sudo apt install libegl-mesa0 I get the response it is already installed. After reboot the same message is shown....

Go to advanced search