Search found 6 matches

by javierpuche
Thu Aug 09, 2018 10:28 am
Forum: Other Topics & Open Discussion
Topic: LMDE 3
Replies: 20
Views: 1450

Re: LMDE 3

Just to add to that, LMDE 3 is based on Debian 9 stable, whereas Mint 19 is ultimately based on Debian 10 testing. That should give you an idea how the two releases relate to each other in terms of stable vs up-to-date. Is Mint 19 really based on Debian 10 testing? I thought Mint is always based on...
by javierpuche
Thu Aug 09, 2018 10:24 am
Forum: Other Topics & Open Discussion
Topic: LMDE 3
Replies: 20
Views: 1450

Re: LMDE 3

IIRC, LMDE is a rolling release. That is, everything is updated as soon as it's released. No need to reinstall a new version of the OS. Your OS is upgraded to the latest and greatest via the Update Manager. Lint Mint periodically releases LMDE but those are for those who want a new install. They ar...
by javierpuche
Sun Feb 05, 2017 2:28 pm
Forum: Software & Applications
Topic: (SOLVED) evolution crashing on mail sent
Replies: 0
Views: 293

(SOLVED) evolution crashing on mail sent

Hello, Just to notify that I was having some trouble with evolution crashing when sending emails (LMDE2 cinnamon) after activating in preference the 'automatic contacts' option (gather all sent emails' addresses in contacts) the error prior to the segfault was: ** (evolution:6483): WARNING **: bbdb:...
by javierpuche
Sun Feb 05, 2017 2:18 pm
Forum: Software & Applications
Topic: problem trying to install openjdk-8-jre from default repository
Replies: 0
Views: 420

problem trying to install openjdk-8-jre from default repository

Hello, I have a fully updated LMDE2 installation with Cinnamon. Trying to install openjdk-8-jre-headless I get a conflict with ca-certificates-java: openjdk-8-jre-headless : breaks: ca-certificates-java (< 20160321~) but 20140324 it is going to be installed Breaks: ca-certificates-java:i386 (< 20160...
by javierpuche
Sun Apr 17, 2016 2:05 am
Forum: Software & Applications
Topic: SOLVED: uninstalling thunderbird will uninstall mint-meta-debian-cinnamon
Replies: 2
Views: 526

Solved Re: uninstalling thunderbird will uninstall mint-meta-debian-cinnamon

Thanks, my question is now perfectly answered. I will take care when upgrading to LMDE-3 (hopefully soon :D )
by javierpuche
Fri Apr 15, 2016 12:53 pm
Forum: Software & Applications
Topic: SOLVED: uninstalling thunderbird will uninstall mint-meta-debian-cinnamon
Replies: 2
Views: 526

SOLVED: uninstalling thunderbird will uninstall mint-meta-debian-cinnamon

Hello, I am running LMDE 2 amd64 fully updated. I have some problems with thunderbird (that could be my account's problems) and I was thinking of manually installing latest Thunderbird 45 as I see debian's stable package for gets not frequently updated nor mint has its own package. When uninstalling...

Go to advanced search