Search found 10 matches

by Vilis
Mon May 13, 2019 1:53 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6485

Re: WoeUSB not working / Exit Code: 256

The official freely downloadable from Microsoft OEM Windows 7 Pro 64bit version I am using and also attempting to install on several properly license stickered computers IS 5.9 GIGABYTES because it includes everything uptated to 2019 in a single .iso file. So the USB stick has to be at least 8 Gigab...
by Vilis
Mon May 13, 2019 1:40 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6485

Re: WoeUSB not working / Exit Code: 256

PS there is no question that WoeUSB correctly formats the USB stick (I used an 8GB USB) to NTFS, because when I pre-formatted my USB stick to NTFS first, WoeUSB would NOT PROCEED to install my Microsoft OEM Win. 7 Pro .iso file into my USB stick. Only when I pre-formatted that stick to FAT 32, would...
by Vilis
Mon May 13, 2019 1:26 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6485

Re: WoeUSB not working / Exit Code: 256

My Error Exit code was 512
That is the only difference, besides the fact that the original poster was installing Windows 10 and I was installing Windows 7. This confirms that WoeUSB is not working on Linux Mint 18.3
by Vilis
Mon May 13, 2019 1:15 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6485

Re: WoeUSB not working / Exit Code: 256

I have the same identical problem using Cinnamon 18.3, but I went further in analyzing it. I installed the Ubuntu repository for WoeUSB, and ran WoeUSB. My copy of Windows 7 Pro is the official Microsoft OEM compatible version, because I have an OEM MS Win. 7 Pro license sticker on my computer, whic...
by Vilis
Fri Mar 22, 2019 9:28 am
Forum: Networking
Topic: LMDE 3 Nemo file/folder sharing in any home network
Replies: 0
Views: 1474

LMDE 3 Nemo file/folder sharing in any home network

Problem description: After installing LMDE 3 "Cindy", I discovered that Nemo Folder Sharing would not operate in my Samba based home network which includes a mix of (mostly) various Linux Mint and (a few) Microsoft Windows computers. Any mix of these computers automatically join or leave my network ...
by Vilis
Mon Jul 25, 2016 5:54 pm
Forum: Graphics Cards & Monitors
Topic: Cinnamon 18.0 Driver Manager reports my Intel video controller "unknown" + issues
Replies: 0
Views: 449

Cinnamon 18.0 Driver Manager reports my Intel video controller "unknown" + issues

After upgrading to Cinnamon 18.0 "Sarah", my Dell laptop, Latitude D630 Intel Integrated Graphics Controller, Mobile GM965/960 works erratically (unreliably) sometimes causing mostly browser crashes, mostly in Firefox, and also in Chrome and Opera, and is sometimes challenged by rapid mouse scrollin...
by Vilis
Tue Apr 26, 2016 4:30 am
Forum: Other networking topics
Topic: Lost networking to windows after Samba updates [SOLVED]
Replies: 67
Views: 15235

Re: Lost networking to windows after Samba updates 4-18-2016

As an alternative I also found an earlier version in the repositories, 4.1.6. That is quite a bit older and would be missing fixes for earlier Samba vulnerabilities but this is easier to install. You can install the lot with this single command: sudo aptitude install samba-libs=2:4.1.6+dfsg-1ubuntu...
by Vilis
Sun Apr 24, 2016 7:15 am
Forum: Other networking topics
Topic: Lost networking to windows after Samba updates [SOLVED]
Replies: 67
Views: 15235

Re: Lost networking to windows after Samba updates 4-18-2016

PS: After applying Xenopeek's excellent, fast, and easy COPY AND PASTE INTO TERMINAL fix (I think most will prefer this fix above using CIFS, his second suggestion), for curiosity, I took a look at my Update Manager, and found that not only did it offer again the offending Samba update 2:4.3.8+Oubun...
by Vilis
Sun Apr 24, 2016 6:11 am
Forum: Other networking topics
Topic: Lost networking to windows after Samba updates [SOLVED]
Replies: 67
Views: 15235

Re: Lost networking to windows after Samba updates 4-18-2016

Thanks, Xenopeek. Your fix of automatically rolling back this Samba update to an earlier version worked for me. It was fast and easy. Now I can get back to work while waiting for the experts to fix this. I appreciate this forum.
by Vilis
Sat Apr 23, 2016 4:21 pm
Forum: Other networking topics
Topic: Lost networking to windows after Samba updates [SOLVED]
Replies: 67
Views: 15235

Re: Lost networking to windows after Samba updates 4-18-2016

I also have this same identical problem. Thanks for identifying it for me, as I was starting to mess around trying to fix the problem, and in the process, compounding my problem. I am sure many are waking up to this, and making things worse for themselves. I hope somebody reported this problem to Ub...

Go to advanced search