Search found 6 matches

by crlMIDI
Tue Aug 27, 2019 7:21 am
Forum: Newbie Questions
Topic: Firewire card
Replies: 16
Views: 1083

Re: Firewire card

Just a few notes on my experience with a local associations's free walk-in service: Ubuntu may have compatibility issues with some firewire hardware: https://askubuntu.com/questions/604242/firewire-video-capture-not-working-with-ubuntu-14-04. The only easy workaround with old computers may be to try...
by crlMIDI
Thu Jun 20, 2019 2:35 pm
Forum: Tutorials
Topic: Full Install to USB Drive: Four Options
Replies: 14
Views: 10072

Re: Full Install to USB Drive: Four Options

I just tried the 'UEFI - Hybrid Install' option on a HP Elitebook 8740w, which has one of those transitional versions of UEFI. My disk (Mint Cinnamon 19.1, 32 bit, on an ancient hard disk with a USB adapter) booted OK, but the 'Install Linux' icon was missing. Based on information on the web, I inst...
by crlMIDI
Fri Apr 12, 2019 10:18 am
Forum: Software & Applications
Topic: Language setting Firefox (and Chrome) still not automatic
Replies: 1
Views: 84

Language setting Firefox (and Chrome) still not automatic

We run a free walk-in computer repair service for a local association in France, and install Cinnamon or xfce on older Windows machines - taking care first to rescue the family photos. A big though very long-standing problem for non-English speakers is that Firefox always starts in English. There ar...
by crlMIDI
Wed Aug 22, 2018 7:46 am
Forum: Chat about Linux Mint
Topic: Installing Mint on older portables: wifi in particular
Replies: 7
Views: 341

Installing Mint on older portables: wifi in particular

After a year or two of low activity, I'm returning, with local associations, to the question of recycling computers for people who can't afford to buy new ones. Nowadays, the machines are usually portables, which present specific difficulties, and the original OS is either XP or (more frequently now...
by crlMIDI
Wed May 11, 2016 4:15 pm
Forum: Graphics Cards & Monitors
Topic: "Running in software rendering mode"/ no video hardware
Replies: 6
Views: 6104

Re: "Running in software rendering mode"/ no video hardware

Thanks, xenopeec, Checking 3D acceleration fixed it. When I checked 2D I got an 'invalid parameter detected' message (translated from the French), so I didn't think of trying 3D. I installed Mint from an ISO downloaded to the W10 host. I didn't know that guest additions are included in the ISO, but ...
by crlMIDI
Mon May 09, 2016 6:11 pm
Forum: Graphics Cards & Monitors
Topic: "Running in software rendering mode"/ no video hardware
Replies: 6
Views: 6104

Re: "Running in software rendering mode"/ no video hardware

I have the same problem, and it's a known one. My terminal output is below (you have to enable copy/paste in the VB configuration). As a check, I installed Ubuntu 16.04 (which I don't like) without any difficulty. Browsing around VirtualBox help and elsewhere it seemed possible that installing the G...

Go to advanced search