Search found 45 matches

by Titan91
Sun Aug 25, 2019 1:59 pm
Forum: Hardware Support
Topic: AMDGPU Driver Not Working
Replies: 1
Views: 380

Re: AMDGPU Driver Not Working

I switched to Linux Mint 19.2 which resolved the issue. My assumption is the latest kernel available for Debian Stretch in the backports and experimental sources is just too old. I was never able to get a newer kernel than what I could find installed. Kernel 4.15 worked with Vulkan out of the box fr...
by Titan91
Sun Aug 25, 2019 1:51 pm
Forum: Hardware Support
Topic: Vulkan Working, Not Showing in Applications [SOLVED]
Replies: 6
Views: 179

Re: Vulkan Working, Not Showing in Applications [SOLVED]

I posted that it was just me using non Vulkan supporting software, but here is the thread if it helps someone.

https://steamcommunity.com/discussions/ ... 169300321/
by Titan91
Sun Aug 25, 2019 9:53 am
Forum: Hardware Support
Topic: Vulkan Working, Not Showing in Applications [SOLVED]
Replies: 6
Views: 179

Re: Vulkan Working, Not Showing in Applications [SOLVED]

No, thank you. I posted on the Steam forums and got it sorted out.
by Titan91
Sat Aug 24, 2019 10:11 pm
Forum: Hardware Support
Topic: Vulkan Working, Not Showing in Applications [SOLVED]
Replies: 6
Views: 179

Re: Vulkan Working, Not Showing in Applications

Well, it was just me. I thought both programs supported Vulkan. I had used Heaven with DXVK with Wine in the past and thought it supported Vulkan. In fact, none of the 3 Unigine benchmarks support Vulkan. I also forgot Dolphin 5.0 was released in late 2016 with the Vulkan backend added in 2017. I up...
by Titan91
Fri Aug 23, 2019 10:28 pm
Forum: Hardware Support
Topic: Vulkan Working, Not Showing in Applications [SOLVED]
Replies: 6
Views: 179

Vulkan Working, Not Showing in Applications [SOLVED]

I'm running Mint 19.2 x64 and have an AMD RX 550 using the built-in AMDGPU Mesa driver. I verified libvulkan1 is also installed out of the box. I installed mesa-vulkan-drivers and vulkan-utils. Vulkan-smoketest runs fine. However, I can't get Vulkan to show as an option in applications. So far I hav...
by Titan91
Thu Aug 22, 2019 8:11 pm
Forum: Hardware Support
Topic: AMDGPU Driver Not Working
Replies: 1
Views: 380

AMDGPU Driver Not Working

I'm wanting to use the open source AMDGPU driver built in to LMDE3. I installed an MSI RX 550 which works out of the box but the AMDGPU driver does not appear to be working. Cinnamon does not work (crashes on boot) and my screen resolution is stuck at 1024x768. I have tried the below: ~$ sudo apt in...
by Titan91
Sun Aug 18, 2019 1:19 pm
Forum: Hardware Support
Topic: Vulkan Not Working with nvidia-driver Package
Replies: 2
Views: 366

Re: Vulkan Not Working with nvidia-driver Package

I did a kernel update to 4.9.0.9 which updated initramfs. I also installed nvidia-common and saw the same issue after both steps. Since the resolution isn't clear I will probably just get an AMD card and use the built-in open source drivers from AMD. Seems people have a lot better luck going that ro...
by Titan91
Mon Aug 12, 2019 8:36 pm
Forum: Hardware Support
Topic: Vulkan Not Working with nvidia-driver Package
Replies: 2
Views: 366

Re: Vulkan Not Working with nvidia-driver Package

I looked in to recreating the RAMdisk image. /boot looks like this: ls /boot/ config-4.9.0-8-amd64 memtest86+.bin config-4.9.0-9-amd64 memtest86+_multiboot.bin efi System.map-4.9.0-8-amd64 grub System.map-4.9.0-9-amd64 initrd.img-4.9.0-8-amd64 vmlinuz-4.9.0-8-amd64 initrd.img-4.9.0-9-amd64 vmlinuz-4...
by Titan91
Sat Aug 10, 2019 5:30 pm
Forum: Hardware Support
Topic: Vulkan Not Working with nvidia-driver Package
Replies: 2
Views: 366

Vulkan Not Working with nvidia-driver Package

I'm running LMDE3 64-bit with a GeForce GTX 1050 Ti card. I've installed nvidia-driver=418.74-1~bpo9+1 from the stretch-backports repository. Nvidia states this development driver supports Vulkan 1.1. I also installed libvulkan1 and vulkan-utils from the same repo. Vulkaninfo is telling me I have an...
by Titan91
Mon Aug 05, 2019 9:14 pm
Forum: Hardware Support
Topic: [SOLVED] Cannot Install NVIDIA Driver
Replies: 2
Views: 370

Re: Cannot Install NVIDIA Driver

In order to install from backports you need to specify "stretch-backports" and the package name in the apt-get command. Please find the instructions for installing from backports in the following link: https://backports.debian.org/Instructions/ Thank you, I was not aware of this. I was then able to...
by Titan91
Mon Aug 05, 2019 7:41 am
Forum: Hardware Support
Topic: [SOLVED] Cannot Install NVIDIA Driver
Replies: 2
Views: 370

[SOLVED] Cannot Install NVIDIA Driver

Being an intermediate Linux user and still heavily learning, I installed the NVIDIA 390 driver from the nonfree repo and this was working, but this version does not support Vulkan with my GTX 1050 Ti card. So I removed this package without issues and installed the version 430 .run file from NVIDIA's...
by Titan91
Sun Aug 04, 2019 2:52 pm
Forum: Hardware Support
Topic: Arctic Freezer 33 Aftermarket CPU Cooler Question
Replies: 1
Views: 95

Re: Arctic Freezer 33 Aftermarket CPU Cooler Question

Please close, this appears to be a fan controller firmware design and not a kernel related issue.
by Titan91
Sat Aug 03, 2019 6:52 pm
Forum: Hardware Support
Topic: Arctic Freezer 33 Aftermarket CPU Cooler Question
Replies: 1
Views: 95

Arctic Freezer 33 Aftermarket CPU Cooler Question

I have an Arctic Freezer 33 CPU cooler I installed in my Dell Optiplex 7010 running LMDE3. The heatsink itself performs very well, but the fan did not turn on during a 10 minute long benchmark with Sysbench. I am not overriding any CPU fan speed settings in the BIOS. Am I missing something? See belo...
by Titan91
Sat May 04, 2019 4:44 pm
Forum: Software & Applications
Topic: Running .NET Application in Mono [SOLVED]
Replies: 1
Views: 181

Re: Running .NET Application in Mono

This was fixed by installing ttf-mscorefonts-installer.
by Titan91
Fri May 03, 2019 10:18 pm
Forum: Software & Applications
Topic: Running .NET Application in Mono [SOLVED]
Replies: 1
Views: 181

Running .NET Application in Mono [SOLVED]

I'm not sure if this is possible, but I'm trying to run a .NET application in Mono on Linux Mint 19.1 x64. The program works in Ubuntu 16.04 x32 on another machine. I realize architecture, distributions, and versions all have an impact on which packages are installed between the two distros. But I'm...
by Titan91
Fri Apr 12, 2019 7:16 pm
Forum: Newbie Questions
Topic: How to Install Window Borders?
Replies: 5
Views: 290

Re: How to Install Window Borders?

Got it. I found the main GitHub page for Christian's themes, looks like he left the needed files out on purpose as he has separate Metacity only window decoration packages. Thanks!

https://github.com/B00merang-Project
by Titan91
Thu Apr 11, 2019 8:57 pm
Forum: Newbie Questions
Topic: How to Install Window Borders?
Replies: 5
Views: 290

Re: How to Install Window Borders?

Thanks. I located a Metacity theme to test, that does not show up on its own. This is due to the missing metacity-theme-3.xml file in the metacity-1 folder. Just for giggles I tried copying this folder to my existing theme folder (which works but does not have a metacity-1 folder for window borders)...
by Titan91
Sun Apr 07, 2019 8:26 pm
Forum: Other topics
Topic: PS1 controller for playing on Mint
Replies: 12
Views: 532

Re: PS1 controller for playing on Mint

Wow, thanks Android for screwing with embedded links. Works on Linux, thanks.
by Titan91
Sun Apr 07, 2019 8:25 pm
Forum: Newbie Questions
Topic: How to Install Window Borders?
Replies: 5
Views: 290

Re: How to Install Window Borders?

Evidently the theme borders are working with some windows, and others not:

https://i.imgur.com/sgByrfD.png

The theme I'm using:

https://www.gnome-look.org/p/1012735/
by Titan91
Sun Apr 07, 2019 10:12 am
Forum: Other topics
Topic: PS1 controller for playing on Mint
Replies: 12
Views: 532

Re: PS1 controller for playing on Mint

Weird, I'm using multiple browsers on Android and get this:

Code: Select all

This site can’t be reached

https://vger.kernel.org/vger-lists.html#linux-input is unreachable.
ERR_ADDRESS_UNREACHABLE

Go to advanced search