Search found 26 matches

by MCDELTAT
Wed Aug 28, 2019 2:26 pm
Forum: Software & Applications
Topic: 3 Arrow Keys Not Working, Right Click Disabled Image
Replies: 1
Views: 65

Re: 3 Arrow Keys Not Working, Right Click Disabled Image

Update: Just decided to restart and it fixed it. So what magic hotkey/shortcut combination produces these results? I'd like to turn them off...
by MCDELTAT
Wed Aug 28, 2019 11:00 am
Forum: Software & Applications
Topic: 3 Arrow Keys Not Working, Right Click Disabled Image
Replies: 1
Views: 65

3 Arrow Keys Not Working, Right Click Disabled Image

I swear I'm always hitting some weird key combination that changes my keyboard configuration or something stupid. This time the up, down, and right arrow keys don't work, but the left one does. When pressing the down arrow I get a baked in image from Cinnamon suggestion the right click on my trackpa...
by MCDELTAT
Mon Sep 24, 2018 7:45 pm
Forum: Printers & Scanners
Topic: [Solved] CUPS Configuration / What is my Printer URI
Replies: 5
Views: 1380

Re: CUPS Configuration / What is my Printer URI

Yes you're assumptions were correct. This got resolved however in mysterious ways. I went to try another solution that required unplugging the USB cable from my CentOS 7, but it didn't work either. When I plugged the printer back into my CentOS CUPS Server, it suddenly started working on all my devi...
by MCDELTAT
Mon Sep 24, 2018 6:23 pm
Forum: Printers & Scanners
Topic: [Solved] CUPS Configuration / What is my Printer URI
Replies: 5
Views: 1380

Re: CUPS Configuration / What is my Printer URI

lpinfo -v On my server returns network ipps network beh network https direct cnusb:/dev/usb/lp0 network http network lpd network socket network ipp direct usb://Canon/D530/D560?serial=1137H3600986&interface=1 network smb On my remote Mint Machine it returns: network ipps network https network beh f...
by MCDELTAT
Mon Sep 24, 2018 3:55 pm
Forum: Printers & Scanners
Topic: [Solved] CUPS Configuration / What is my Printer URI
Replies: 5
Views: 1380

[Solved] CUPS Configuration / What is my Printer URI

Today I went through the process of installing a CUPS server on a remote machine based on CentOS 7. I can access the web configuration, I was able to add the Canon D530/560 over USB from the Web Admin Page, but then all the tutorials/documentation stop short. The button "Share printers connected to ...
by MCDELTAT
Mon Sep 03, 2018 2:06 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia 396 Crashing LightDM Linux Mint 19
Replies: 1
Views: 403

Nvidia 396 Crashing LightDM Linux Mint 19

I wanted to upgrade my laptop to Linux Mint 19 and Nvidia 396 just to try out Steam Proton before upgrading on my main Desktop machine. Everything went well on the upgrade to Linux Mint 19 and was stable using the already installed Nvidia 390 Drivers. A notable exception is that the upgrade failed o...
by MCDELTAT
Thu Nov 16, 2017 6:46 am
Forum: Installation & Boot
Topic: <SOLVED> No EFI After Windows Update
Replies: 2
Views: 158

Re: No EFI After Windows Update

Thanks for your help. Decided to clean install anyway because I had already spent 3 hours on it when I can get back up and running from clean in about 30 minutes. I kept Windows around and just cleared out my /sda6 partition that held Linux. Then the installer took care of getting GRUB back to how i...
by MCDELTAT
Thu Nov 16, 2017 5:40 am
Forum: Installation & Boot
Topic: <SOLVED> No EFI After Windows Update
Replies: 2
Views: 158

<SOLVED> No EFI After Windows Update

I recently upgraded the hardware in my system significantly (moved from a 6700K on Z170 to 8700K on Z370). I didn't do anything at all to any of my disks. I was excited to see that Windows booted immediately. Next was Linux but the Grub menu didn't appear. I check the UEFI/BIOS menu and I had a sele...
by MCDELTAT
Fri Sep 22, 2017 3:54 pm
Forum: Installation & Boot
Topic: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?
Replies: 8
Views: 313

Re: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?

UEFI requires a GPT partition. Not sure if I manually attempted that, but shouldn't have the automatic installer taken care of that anyways? Bassically when I booted my flash drive in UEFI and went through the install process (either manual or automatic) it would finish fine, but at reboot would sa...
by MCDELTAT
Fri Sep 22, 2017 3:09 pm
Forum: Installation & Boot
Topic: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?
Replies: 8
Views: 313

Re: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?

Some laptops are hardcoded to only boot the windows bootloader off the m.2 slot, but can boot anything off the SATA slot. You seem to have one of those beasts. The solution is to try and rename the Ubuntu EFI bootloader to the windows efi bootloader name. http://mjg59.dreamwidth.org/20187.html LOL....
by MCDELTAT
Fri Sep 22, 2017 1:23 pm
Forum: Installation & Boot
Topic: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?
Replies: 8
Views: 313

Re: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?

running

Code: Select all

ls /sys/firmware
simply gives me the directories

Code: Select all

acpi dmi memmap
by MCDELTAT
Fri Sep 22, 2017 12:38 pm
Forum: Installation & Boot
Topic: Why Can I Only Boot a M.2 Drive in Legacy Mode Only?
Replies: 8
Views: 313

Why Can I Only Boot a M.2 Drive in Legacy Mode Only?

System Specs: Acer Aspire E5-575 Laptop Generic 256GB M.2 Drive from SK Hyinx (connects over SATA) Western Digital 500GB 7200 HDD Intel 7200U I've installed Linux Mint a *million* times, but I guess it's always been on SSDs/HDDs connected via SATA, because I've never had this problem. When I tried t...
by MCDELTAT
Sat Aug 12, 2017 2:38 pm
Forum: Software & Applications
Topic: Display Driver Not Loaded after Boot from Battery Failure
Replies: 0
Views: 77

Display Driver Not Loaded after Boot from Battery Failure

It's finally time that I report this bug that's been driving me crazy for a long time. Even since 18.0 I've been experiencing a problem that probably affects very few people. My battery often dies mid trip back home from work or school because it has a tiny battery that only lasts about 2 hours when...
by MCDELTAT
Wed Feb 15, 2017 2:15 pm
Forum: Themes, Icons, & Wallpaper
Topic: 18-Cinnamon Default Theme
Replies: 6
Views: 917

Re: 18-Cinnamon Default Theme

Yes, apologies for vagueness. My DE had been stable for quite some time using Nvidia driver 370. I installed Wine, going full-screen using a windows app crashed my DE so I reset my computer. From then on out, initial boot would cause cinnamon to crash. I removed wine completely since that was the on...
by MCDELTAT
Tue Feb 14, 2017 5:38 pm
Forum: Themes, Icons, & Wallpaper
Topic: 18-Cinnamon Default Theme
Replies: 6
Views: 917

Re: 18-Cinnamon Default Theme

@xenopeek that helps fix 90% of the issues so thanks. Unfortunately however, my current display does not have a UI selection for "Desktop" where you have "Linux Mint" selected. Where can I access that? That appears to be the final standout where my panel is still white and my menu is still white wit...
by MCDELTAT
Tue Feb 14, 2017 4:03 pm
Forum: Themes, Icons, & Wallpaper
Topic: 18-Cinnamon Default Theme
Replies: 6
Views: 917

18-Cinnamon Default Theme

After lots of spontaneous frustration of getting my Nvidia drivers to work again, deleting cinnamon, etc I am now back to a working desktop, but now have the ugliest theme in the world. Simple question: What is the default Mint 18 Cinnamon Theme? Where can I find a version of it online? I looked at ...
by MCDELTAT
Tue Sep 13, 2016 11:19 pm
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint Not Showing in Grub Boot Menu
Replies: 19
Views: 1768

Re: Linux Mint Not Showing in Grub Boot Menu

Thanks for the help gold_finger pointing me in the right direction. I decided to go for broke and experiment a bit. I added a few lines to the grub file located on sdc (elementary) and then run "grub-update". As expected, it over-wrote my changes with what it saw. Since I knew that my file system wa...
by MCDELTAT
Tue Sep 13, 2016 10:21 pm
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint Not Showing in Grub Boot Menu
Replies: 19
Views: 1768

Re: Linux Mint Not Showing in Grub Boot Menu

Elementary is in charge of booting, so it's grub config is the one that counts -- not Mint's. That sounds like a horrible idea. ? Shouldn't it have just realized there was already a grub configuration file and just added the entry to it. I'm just saying that there are 2 grub files. Can I just copy ...
by MCDELTAT
Tue Sep 13, 2016 9:50 pm
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint Not Showing in Grub Boot Menu
Replies: 19
Views: 1768

Re: Linux Mint Not Showing in Grub Boot Menu

How do you ensure that the right grub config is being loaded on boot? As I was backing up my files I realized everything was still intact. Infact, here's the contents of the grub.cfg on in "/sda6/@/boot/grub/grub.cfg" ( I mounted /sda6/ as /mnt). I can see that on line 136 there are the entries I wo...
by MCDELTAT
Tue Sep 13, 2016 9:45 pm
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint Not Showing in Grub Boot Menu
Replies: 19
Views: 1768

Re: Linux Mint Not Showing in Grub Boot Menu

Running "sudo efibootmgr -v" gives: BootCurrent: 0001 Timeout: 1 seconds BootOrder: 0001,0006,000A,0008,0000,0002,0003,0004 Boot0000* Windows Boot Manager HD(4,GPT,333b2204-bc60-4815-8f29-22aa82dcc937,0xf073800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{....

Go to advanced search