Search found 52 matches

by jkw
Thu Jul 11, 2013 4:35 am
Forum: Installation & Boot
Topic: ia32-libs Mint/15/Mate/64
Replies: 5
Views: 1685

Re: ia32-libs Mint/15/Mate/64

xenopeek wrote:jkw, look here: http://forums.linuxmint.com/viewtopic.php?f=198&t=114923#p638950
Thanks!

For people looking for the terminal solution:

Code: Select all

sudo rm -fv /var/lib/apt/lists/*
sudo apt-get update
by jkw
Wed Jul 10, 2013 5:27 pm
Forum: Installation & Boot
Topic: ia32-libs Mint/15/Mate/64
Replies: 5
Views: 1685

Re: ia32-libs Mint/15/Mate/64

Is there any command to fix this from terminal?
I help my friend which lives like 400km away from terminal with mint and he has this issue.
by jkw
Mon Mar 18, 2013 3:27 am
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

Re: UEFI, Z77, 2nd gen i5 etc, what's not compatible?

Hi everyone, first post here and first time Linux user... Finally making the switch to Linux! I'm curious if anyone has made any headway with this? I also just built a new computer with the Sabertooth Z77 and I'm trying to install Mint 14 with no luck. I can boot the live CD and USB, and I can get ...
by jkw
Mon Feb 11, 2013 6:16 pm
Forum: Software & Applications
Topic: [Solved] mint-flashplugin-11 crashes my repo?!
Replies: 5
Views: 2192

Re: mint-flashplugin-11 crashes my repo on both computers?!

Code: Select all

E: dpkg avbröts. Du måste köra "sudo dpkg --configure -a" manuellt för att korrigera problemet. 
E: _cache->open() failed, please report.
This is still a very critical issue for me that needs to be fixed asap.
by jkw
Sun Feb 10, 2013 8:04 pm
Forum: Software & Applications
Topic: [Solved] mint-flashplugin-11 crashes my repo?!
Replies: 5
Views: 2192

Re: mint-flashplugin-11 crashes my repo on both computers?!

I seriously need help with this. Synaptic is all messed up for me. I can't remove software, install software OR update software !!
by jkw
Sat Feb 09, 2013 6:19 am
Forum: Software & Applications
Topic: [Solved] mint-flashplugin-11 crashes my repo?!
Replies: 5
Views: 2192

Re: mint-flashplugin-11 crashes my repo on both computers?!

Install Adode flashplugin instead it may solve the problem. you can do that in a terminal with the following commands: sudo apt-get update sudo apt-get install adobe-flashplugin jkw@itkw ~ $ sudo apt-get install adobe-flashplugin Läser paketlistor... Färdig Bygger beroendeträd Läser tillståndsinfor...
by jkw
Fri Feb 08, 2013 7:54 pm
Forum: Software & Applications
Topic: [Solved] mint-flashplugin-11 crashes my repo?!
Replies: 5
Views: 2192

[Solved] mint-flashplugin-11 crashes my repo?!

Solution begins Link which describes how to fix the issue: http://ubuntuforums.org/showpost.php?p=10010092&postcount=7 End of solution This happens when I try to update in mintUpdate: dpkg: oåterkalleligt ödesdigert fel, avbryter: läser fillista för paketet "mint-flashplugin-11": In/u...
by jkw
Thu Dec 27, 2012 7:01 pm
Forum: Software & Applications
Topic: mintUpdate, Swedish, Errors.
Replies: 1
Views: 254

mintUpdate, Swedish, Errors.

ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR W:Failed to fetch http://archive.removed/ubuntu/dists/quantal-removed/Release.gpg Kunde inte ansluta till archive.removed:http: , W:Failed to fetch http://archive.removed/ubuntu/dists/quantal-removed/games/i18n/Translation-en Kunde inte ansluta ...
by jkw
Tue Nov 20, 2012 2:45 am
Forum: Releases & Announcements
Topic: Linux Mint 14 "Nadia" RC released!
Replies: 56
Views: 24735

Re: Linux Mint 14 "Nadia" RC released!

I installed LinuxMint 14 Cinnamon x64 RC on my desktop computer yesterday. This makes me worried jkw@deathcomp ~ $ inxi -G Graphics: Card: NVIDIA GF114 [GeForce GTX 560 Ti] X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1920x1080@60.0hz GLX Renderer: GeForce GTX 560...
by jkw
Sun Nov 18, 2012 11:24 pm
Forum: Releases & Announcements
Topic: Linux Mint 14 "Nadia" RC released!
Replies: 56
Views: 24735

Re: Linux Mint 14 "Nadia" RC released!

jkw, open your sources.list as root gksu gedit /etc/apt/sources.list and delete lines 2 to 7, these deb http://archive.ubuntu.com/ubuntu/ nadia main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ nadia-updates main restricted universe multiverse deb http://security.ubuntu.com/...
by jkw
Sun Nov 18, 2012 12:39 pm
Forum: Releases & Announcements
Topic: Linux Mint 14 "Nadia" RC released!
Replies: 56
Views: 24735

Re: Linux Mint 14 "Nadia" RC released!

this is an old bug (and i see that is still present in nadia); please give us the output of inxi -r jkw@itkw ~ $ inxi -r Repos: Active apt sources in file: /etc/apt/sources.list deb http://packages.linuxmint.com/ nadia main upstream import deb http://archive.ubuntu.com/ubuntu/ nadia main restricted...
by jkw
Sat Nov 17, 2012 10:53 am
Forum: Releases & Announcements
Topic: Linux Mint 14 "Nadia" RC released!
Replies: 56
Views: 24735

Re: Linux Mint 14 "Nadia" RC released!

Been using Cinnamon-edition of the RC on my Acer Ultrabook for 2 days now. Working insanely good. Love new Cinnamon and Nemo! Some issue with the repo though: Misslyckades med att hämta http://archive.canonical.com/ubuntu/dists/nadia/partner/binary-amd64/Packages 404 Not Found [IP: 91.189.92.191 80]...
by jkw
Thu Jul 26, 2012 3:22 pm
Forum: Installation & Boot
Topic: [Updated] Completely unable to install (Pictures included)
Replies: 4
Views: 696

Re: Completely unable to install (Pictures included)

ZubenElgenubi wrote:Same problem on 32bit version?
I don't want to use 32bit since i got 8Gb's of ram and a 4 core CPU.
by jkw
Thu Jul 26, 2012 12:42 pm
Forum: Installation & Boot
Topic: [Updated] Completely unable to install (Pictures included)
Replies: 4
Views: 696

[Updated] Completely unable to install (Pictures included)

Hello, I made a post here http://forum.linuxmint.com/viewtopic.php?f=46&t=105815 The issue is the same, I'm completely unable to install or start the live cd. Here is 2 pictures I hade to take with my HTC One X as it is too much to type. LinuxMint 13 Cinnamon x64: * Link to image on Google Drive...
by jkw
Tue Jul 24, 2012 12:23 pm
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

Re: UEFI, Z77, 2nd gen i5 etc, what's not compatible?

I still need help, can't get it to work. Tried install from USB, same issue.
by jkw
Tue Jul 24, 2012 10:10 am
Forum: Installation & Boot
Topic: [SOLVED] Can't boot Mint into UEFI mode.
Replies: 8
Views: 4632

Re: [SOLVED] Can't boot Mint into UEFI mode.

I seriously can't install LinuxMint on my new upgrade with contains Asus Sabertooth Z77. I made a post here: http://forums.linuxmint.com/viewtopic.php?f=46&t=105815&p=597160&hilit=asus+sabertooth+z77#p597160 Still have not figured out how to install it. I got a USB-stick with mint 13 cin...
by jkw
Fri Jul 13, 2012 12:49 pm
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

Re: UEFI, Z77, 2nd gen i5 etc, what's not compatible?

Just for grins try getting ahold of other bootable Linux live CD's/DVD's and see what happens. I've had problems where one distro's live CD fails to boot, but another boots just fine. I'd try Knopix, slackware, debian, fedora, and maybe gentoo in additon to mint and ubuntu. I use the same DVD i use...
by jkw
Fri Jun 22, 2012 2:20 pm
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

Re: UEFI, Z77, 2nd gen i5 etc, what's not compatible?

Jkw, I'm afraid your problem description is extremely imprecise. I suggest you post back with the following information: You say you "upgraded your computer." What precisely did you do? Was this a software upgrade, a hardware upgrade, or both? What component(s) did you replace? Does the c...
by jkw
Fri Jun 22, 2012 12:12 pm
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

Re: UEFI, Z77, 2nd gen i5 etc, what's not compatible?

scharkalvin wrote:If this is an "X86" motherboard you should be able to disable the UFEI secure boot from within the bios setup menus.
I forgot to mention that I can boot up the disk. But when I chose "Start LinuxMint 13 Cinnamon Edition", then i can't come any further.
by jkw
Fri Jun 22, 2012 2:22 am
Forum: Installation & Boot
Topic: UEFI, Z77, 2nd gen i5 etc, what's not compatible?
Replies: 13
Views: 4523

UEFI, Z77, 2nd gen i5 etc, what's not compatible?

I upgraded my computer yesterday and today I'm completely unable to install LinuxMint 13 x64.
I even had to take a picture with my phone to be able to show you guys. I've added it as an attachment.
  • Asus Sabertooth Z77
  • Asus GTX560Ti 560 DirectCU II
  • Intel Core i5 3579K 3.4GHz

Go to advanced search