Search found 12 matches

by qaz20
Thu May 16, 2019 10:22 am
Forum: Installation & Boot
Topic: LMDE 3 amazing install
Replies: 2
Views: 517

LMDE 3 amazing install

I just wanted to let you guys know how impressed I am with LMDE. I had been trying to install an OS on my new m2 ssd, 2 days of trying different approaches and no reliable solution. Installing LMDE, it first wanted to use my data drive /home directory as the efi/boot directory, so I first installed ...
by qaz20
Fri May 25, 2012 8:37 pm
Forum: LMDE 1 Archive
Topic: Libreoffice menus changed to foreign language
Replies: 6
Views: 1097

Re: Libreoffice menus changed to foreign language

Well, it only shows up in mate. I logged out and back in under Gnome classic and it is fine. But Libreoffice is the only program showing this behavior that I've found so far.
by qaz20
Fri May 25, 2012 7:10 pm
Forum: LMDE 1 Archive
Topic: Libreoffice menus changed to foreign language
Replies: 6
Views: 1097

Re: Libreoffice menus changed to foreign language

Thanks Dimitrijj,
I was looking for the config directory but hadn't found it yet. Renaming the directory didn't change the behavior though??? But there was a new one generated when I ran it after installing 3.5.4 from the libreoffice website after I did a complete removal using synaptic.
by qaz20
Fri May 25, 2012 5:23 pm
Forum: LMDE 1 Archive
Topic: Libreoffice menus changed to foreign language
Replies: 6
Views: 1097

Re: Libreoffice menus changed to foreign language

And that package isn't installed


[quote Dimitrijj"]It looks like a Greek.
libreoffice-l10n-el - Greek language package.[/quote]
by qaz20
Fri May 25, 2012 8:53 am
Forum: LMDE 1 Archive
Topic: Libreoffice menus changed to foreign language
Replies: 6
Views: 1097

Libreoffice menus changed to foreign language

When I fired up Libreoffice yesterday, the menus came up in a different language, African I think. I googled some solutions to no avail. I tried to change the language in office but there's only 3 options (see pic) and selecting and restarting libreoffice didn't changed anything, I tried "sudo apt-g...
by qaz20
Wed Jul 06, 2011 5:36 pm
Forum: Software & Applications
Topic: Facebook video broken in Firefox 5
Replies: 5
Views: 662

Re: Facebook video broken in Firefox 5

I downloaded Firefox 7 alpha (nightly build from http://nightly.mozilla.org/).
Video is working.
by qaz20
Tue Jul 05, 2011 1:46 pm
Forum: Software & Applications
Topic: Facebook video broken in Firefox 5
Replies: 5
Views: 662

Re: Facebook video broken in Firefox 5

Youtube also not working. Flash problem?
by qaz20
Tue Jul 05, 2011 1:41 pm
Forum: Software & Applications
Topic: Facebook video broken in Firefox 5
Replies: 5
Views: 662

Facebook video broken in Firefox 5

I'm not sure if it's the Firefox 5 upgrade or a facebook change that is the problem,
but it still works in Chromium.

I'm running Mint 11 on a Phenom 2 triple core with a Radeon 5450 video card.

qaz
by qaz20
Mon Oct 25, 2010 5:29 pm
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 224
Views: 128076

Re: Release: Linux Mint 10 RC

sorry if this is the wrong place, but I found a solution in an Ubuntu bug report on launchpad: Troy R. wrote on 2009-10-29: There is a potential workaround for this issue. In GConf (using gconf-editor, for example) set the key /apps/gnome-power-manager/buttons/lid_ac to the value 'nothing' without s...
by qaz20
Mon Oct 25, 2010 3:05 pm
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 224
Views: 128076

Re: Release: Linux Mint 10 RC

I just installed Mint 10 - 64 RC via mint4win and a virtually mounted iso in Vista on an HP Pavilian 6000. Everything works great so far. I installed restricted drivers for the wireless and the video. I need to ignore the lid switch but in Power management: "When laptop lid is closed" option, there ...
by qaz20
Tue May 26, 2009 2:50 pm
Forum: Sound, Multimedia, & Codecs
Topic: Audio Out Jack Not Working!!!
Replies: 2
Views: 680

Re: Audio Out Jack Not Working!!!

Have you checked the mixer (by double clicking the speaker) ? Go through and check/uncheck the mute and volume levels for the various inputs/outputs? Maybe there is a headphone output that you can unmute or turn up? I think sound is a work in progress in Linux/Ubuntu at this point, due to the conver...
by qaz20
Wed Apr 08, 2009 4:10 pm
Forum: Graphics Cards & Monitors
Topic: Which card to buy?
Replies: 6
Views: 806

Re: Which card to buy?

Well, Newegg has a 6200 agp fanless for >$40: http://www.newegg.com/Product/Product.aspx?Item=N82E16814125249 The 6200 isn't much of a card though. Browsing Google shopping here: http://www.google.com/products?q=7600gs+agp+video+card+fanless&hl=en&scoring=p This is the first one that stands out at $...

Go to advanced search