Search found 1 match

by grumpyops
Mon Jul 11, 2016 4:05 am
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 34080

Re: Updating existing LMDE 1 Systems to LMDE 2

Hi, I still get the `no fonts` problem. I've discovered that selecting `Advanced options for LMDE 2 Mate 64-bit` at the grub boot screen, and then selecting the `sysvinit` option for the latest kernel, works every time. I'll continue to work it through, to see if I can isolate the cause.

Go to advanced search