Search found 84 matches

by enfoprefect
Fri Sep 25, 2020 7:56 am
Forum: Ethernet
Topic: Upgrade to Mint 20 and can't see local network
Replies: 0
Views: 144

Upgrade to Mint 20 and can't see local network

I just upgraded from Mint 19 cinnamon to 20 cinnamon and now I can't see my local network. My desktop is wired to the router and under both 18 and 19 it could see the local network. All other devices are wireless and they can no longer see this computer either. I haven't been able to find how to joi...
by enfoprefect
Sun Sep 20, 2020 8:24 pm
Forum: Installation & Boot
Topic: Can I upgrade directly from Mint 19.3 MATE to 20 Cinnamon [SOLVED]?
Replies: 3
Views: 95

Can I upgrade directly from Mint 19.3 MATE to 20 Cinnamon [SOLVED]?

I recently upgraded my desktop from 19.3 Cinnamon to 20 Cinnamon. Now I want to upgrade a laptop to 20 Cinnamon that is running 19.3 MATE. Is this possible? Or do I have to do a new install?

thanks in advance.
by enfoprefect
Sun May 03, 2020 10:26 am
Forum: Cinnamon
Topic: [SOLVED] Unable to set the background in LM 19.3 Cinnamon
Replies: 5
Views: 322

Re: Unable to set the background in LM 19.3 Cinnamon

Thank you smurphos and karlchen. I now understand the commands given and what they accomplished. This solved the problem with icons on launchers but not the background. Since, I have done a little more deeper investigating. It seems that Cinnamon handles backgrounds different than MATE did. Where MA...
by enfoprefect
Sat May 02, 2020 5:28 pm
Forum: Cinnamon
Topic: [SOLVED] Unable to set the background in LM 19.3 Cinnamon
Replies: 5
Views: 322

Re: Unable to set the background in Cinnamon 19.3

Can someone help me out here please? I can live with the background but I sure hate to see all those little rocket ships on my applications.
by enfoprefect
Fri May 01, 2020 9:11 am
Forum: Cinnamon
Topic: [SOLVED] Unable to set the background in LM 19.3 Cinnamon
Replies: 5
Views: 322

Re: Unable to set the background in Cinnamon 19.3

/home/bayless/.local/share/flatpak/db /home/bayless/.dbus /home/bayless/.dbus/session-bus /home/bayless/.dbus/session-bus/aaa642a1efb049fba8d6ca0c8d22ff0a-0 /home/bayless/.gvfs /home/bayless/.cache/dconf /home/bayless/.cache/doc /home/bayless/.cache/at-spi2-socket-5551 /home/bayless/.config/gedit /...
by enfoprefect
Thu Apr 30, 2020 5:41 pm
Forum: Cinnamon
Topic: [SOLVED] Unable to set the background in LM 19.3 Cinnamon
Replies: 5
Views: 322

[SOLVED] Unable to set the background in LM 19.3 Cinnamon

I just upgraded from LM 18.3 MATE to LM 19.3 Cinnamon and can't seem to set the background to any of my photos. When I try to search folders, it shows the files but all are grayed out. Nearly all are jpg files which worked on 18.3 MATE. Also a related problem, I can't seem to change the icons on des...
by enfoprefect
Fri Aug 24, 2018 9:42 am
Forum: Software & Applications
Topic: Mint 19 update yesterday totally broke OpenJDK [SOLVED]
Replies: 3
Views: 629

Re: Mint 19 update yesterday totally broke OpenJDK

As I said, this was on my laptop, actually my wife's laptop. I had just installed Mint 19 on her Windows laptop a couple of days before and was installing the recommended updates as they came up. I didn't notice Java listed and just accepted all updates. Java had been working before that update. Aft...
by enfoprefect
Thu Aug 23, 2018 12:27 pm
Forum: Software & Applications
Topic: Mint 19 update yesterday totally broke OpenJDK [SOLVED]
Replies: 3
Views: 629

Mint 19 update yesterday totally broke OpenJDK [SOLVED]

I installed an update yesterday on my laptop with a newly installed Mint 19 OS. It apparently updated from OpenJDK-8 to OpenJdk-10 and none of my Java program would execute anymore. It gave a long list of errors that I didn't understand but seemed to b e related to missing pieces. Thanks for TimeShi...
by enfoprefect
Sat Aug 18, 2018 1:34 pm
Forum: Newbie Questions
Topic: Added user - no main menu - can do nothing[SOLVED]
Replies: 2
Views: 88

Re: Added user - no main menu - can do nothing

Thank you gm10. That was too easy. I should have thought of it.
by enfoprefect
Sat Aug 18, 2018 11:14 am
Forum: Newbie Questions
Topic: Added user - no main menu - can do nothing[SOLVED]
Replies: 2
Views: 88

Added user - no main menu - can do nothing[SOLVED]

After getting Mint 19 installed on my wife's laptop yesterday with myself as user, all seems to be all right. Then I added her as a user which seemed to go all right too. But, when I log in to her account, the task bar is empty, no way to access then menu or anything so can't even log out. There is ...
by enfoprefect
Fri Aug 17, 2018 7:29 pm
Forum: Installation & Boot
Topic: HELP PLEASE! Mint 19 install killed my computer [SOLVED]
Replies: 9
Views: 500

Re: HELP PLEASE! Mint 19 install killed my computer[SOLVED]

My apologies Michael and Jerry. I went back and double checked. I seems I installed an older version of Tara, before v2. It complained a bit but I finally tried again with internet disconnected and it now works as expected. Meanwhile I am making a new flash with the ISO I downloaded yesterday. Thank...
by enfoprefect
Fri Aug 17, 2018 5:41 pm
Forum: Installation & Boot
Topic: HELP PLEASE! Mint 19 install killed my computer [SOLVED]
Replies: 9
Views: 500

Re: HELP PLEASE! Mint 19 install killed my computer

Michael, this is a new ISO I just downloaded yesterday and did all the verification steps. I also did your suggestion #3 which all went as described but I still get the same result. It almost immediately boots to the grub> prompt. It seems like the MBR is pointing to grub but even after reinstalling...
by enfoprefect
Fri Aug 17, 2018 5:33 pm
Forum: Installation & Boot
Topic: HELP PLEASE! Mint 19 install killed my computer [SOLVED]
Replies: 9
Views: 500

Re: HELP PLEASE! Mint 19 install killed my computer

JerryF, I can boot from the USB only by breaking into the UEFI then telling it to boot the USB. The output from parted -l is Model: ATA TOSHIBA MQ01ABF0 (scsi) Disk /dev/sda: 500GB Sector size (logical/physical): 512B/4096B Partition Table: gpt Disk Flags: Number Start End Size File system Name Flag...
by enfoprefect
Fri Aug 17, 2018 1:05 pm
Forum: Installation & Boot
Topic: HELP PLEASE! Mint 19 install killed my computer [SOLVED]
Replies: 9
Views: 500

HELP PLEASE! Mint 19 install killed my computer [SOLVED]

I tried Mint 19 live flash drive on my wife's Lenovo laptop and it seemed all right. So I started a permanent install. It partitioned the 450GB disk 50/50 and seemed to install everything. At the final end, it reported "Sorry, I couldn't install the grub loader..." Now it boots rather quickly to a g...
by enfoprefect
Sun Aug 05, 2018 3:37 pm
Forum: Newbie Questions
Topic: cron sometimes doesn't seem to run
Replies: 2
Views: 254

cron sometimes doesn't seem to run

I have cron scheduled to run one of my programs every night at 0200 to make a selective backup. The first thing it does is make an entry in a log file. Sometimes it fails to make the backup and when it does, there is nothing in the log file. The program flushes the buffer after each write so I am pr...
by enfoprefect
Wed Jul 18, 2018 12:15 pm
Forum: Installation & Boot
Topic: Can i make timeshift snapshot bootable?
Replies: 0
Views: 121

Can i make timeshift snapshot bootable?

Using Mint 18.3, MATE. Just installed timeshift and made a snapshot to the system disk. I suspect the disk may be having problems so need to make a current bootable DVD if possible. I do have my user file backed up to an external disk but not the OS. If not the timeshift snapshot, is there another w...
by enfoprefect
Wed Nov 01, 2017 5:01 pm
Forum: Newbie Questions
Topic: REISUB stopped working [SOLVED]
Replies: 11
Views: 2121

Re: REISUB stopped working

You were absolutely right, pbear. Apparently I forgot. Some say the memory is the first thing to go but it's probably the second. I think I'll remember that next time though. And thanks to everyone who responded with assistance.
Bayless
by enfoprefect
Wed Nov 01, 2017 12:18 am
Forum: Newbie Questions
Topic: REISUB stopped working [SOLVED]
Replies: 11
Views: 2121

Re: REISUB stopped working

1. This is a desktop running the latest Mint update.
2. I only held the Alt key while pressing the PrtScn key the the others without Alt. I think that is right but I am still pretty new to Linux.
3. The problem did lock the keyboard and the mouse IIRC.
by enfoprefect
Tue Oct 31, 2017 8:24 pm
Forum: Newbie Questions
Topic: REISUB stopped working [SOLVED]
Replies: 11
Views: 2121

Re: REISUB stopped working

That is what I did. Like I said, it has worked for me in the past but no more.

Go to advanced search